link icon
Ask The Community

Commercial use - Connection time out



  • Madman227
    Madman227 Posts: 12 ✭✭
    edited March 2021

    Same problem and many others have it like us. Teamviewer won't help and just merge this thread into the commercial use thread. You won't get an answer from them

  • Madman227
    Madman227 Posts: 12 ✭✭

    I'm from Portugal. Problem still happening. Sent email with the form I sent last year and explaining again that I use it at home. Tried with my phone no message but doesn't login.

  • hrguerra
    hrguerra Posts: 0 Newbie

    The past few times I’ve tried to use TV to connect to my iMac I’m getting a timeout disconnect in little more than a minute of use. It’s a free license but I literally only use it to connect to the iMac and move personal media files around to the external drives. The TeamViewer Host in the iMac and the apps in my iPhone and MacBook are all updated, and all are running the latest OS.

  • hrguerra
    hrguerra Posts: 0 Newbie

    I gotta say, the post about my thread stood alone without being merged into this unrelated issue thread was almost as fast as the timeout time we’re all experiencing.

    I’m from México, all Apple devices. Same network, different network, wi-fi or cellular, etc. It always happens. And as all others have said, there is no “commercial use” message.

  • Esther
    Esther Posts: 4,091 Former Community Manager

    Hi Fabio, can you make sure your license is activated on your account? For Smartworking a license is required and it sounds like you maybe were not logged in to your licensed account. Thanks, Esther

    Former Community Manager

  • pauluspla
    pauluspla Posts: 6 ✭✭

    The same happened today to me. I only use TeamViewer for one phone, and I didn’t connect to it in about one week. It is not the message of using commercially an account, fist time it disconnected a few seconds after connecting, and now, after a while I try to connect and directly appears this message, screen is in black.

  • redskam
    redskam Posts: 0 Newbie

    Hello I have a similar problem : I have been using team viewer successfully for less than a year and ever since a few days ago I am unable to connect more than a minute on my remote laptop. Everytime I do, it disconnect me and block me from reconnecting saying "Connection blocked after expiration of response delay

    Your licence limit the maximum time of session with a partner, immediate reconnections are blocked. Please try later or update your licence.

    Connection to this partner blocked until 15:36 (in one minute)"

    It's always been working fine, why does it suddently do this ? Was there an update ?

  • pauluspla
    pauluspla Posts: 6 ✭✭
    edited March 2021

    Yes, I got more or less the same message. In Spanish, but very similar.

    More info shows a message thanking for your buy, and that my account is being upgraded to business(something that I haven’t done)

  • Esther
    Esther Posts: 4,091 Former Community Manager

    Are you all logged in to your licensed account? Are you all using TeamViewer for HomeOffice or Smartworking?

    Former Community Manager

  • redskam
    redskam Posts: 0 Newbie

    I use the free version of TeamViewer (I don't know if it's the HomeOffice version?), since I only use teamviewer to connect on my laptop and nothing else

  • Esther
    Esther Posts: 4,091 Former Community Manager

    Thanks for your feedback @redskam ! If you use it for connecting to your work laptop, you need to buy a license.

    If you do not use TeamViewer for anything related to anything commercial, you can fill out the reset form here:

    Former Community Manager

  • RafRaf
    RafRaf Posts: 1


    I'm using teamviewer in its free version to mostly to support technical issues to my father.

    recently after I remoter his machine it keep throwing me out due to timeout sessions (after 10-20 seconds)

    and when i'm trying to connect again i get the message that the conncecton is blocked.

    I just started to get this issue and it was always working great.

    I'd appreciate if someone could tell me how to resolve this issue.

    Best regards.


  • Wanderer999
    Wanderer999 Posts: 1


    I use teamviewer for few years to access serveral computers. Til now it works perfect. I have the same problems as above. Sessions won't start. Sometimes it makes connection for 30 seconds, i can't do anything. A large mouese pointer appaers, but i can't do anything and session stops.

    All my computers have the same problem. I have a free license a lot off years.


  • filipravn
    filipravn Posts: 1 Newbie

    I get logged out of my remote session after 1 min, as teamviewer claims that I am using my private account for buisness. I solomnly declare that I don´t use it for commercial or business related access, hence I would like to get my private access account back as I used to have it.

    There seems to be no option to contact Teamviewer support than writing via this page, so Im very stuck unless I want to pay for business license which is not at all relevant for me.

  • pauluspla
    pauluspla Posts: 6 ✭✭

    It seems to be a quite common problem recently, as I see in other threads. It doesn't seems to be a problem of commercial use of Teamviewer, but a problem in Teamviewer side. I hope it will be solved soon

    And I wonder... in order to avoid this problem, I wouldn't mind to pay for an account... but the cheapest option I find cost 430€, a "little" too much for control only one phone. It is cheaper for me to buy a new phone that is compatible with Airdroid. There is a cheaper one, but it seems for computer, that I don't need.

    Isn't there any other option?

  • pauluspla
    pauluspla Posts: 6 ✭✭

    I have also this problem, in Spain.

  • Cátia_C01
    Cátia_C01 Posts: 2 ✭✭

    Same problem here in Portugal.

    I've already submitted the request to restore the connection, but so far no reply whatsoever.

  • galpesha
    galpesha Posts: 1

    I am a private user only. Why I have a time limit?

  • Fabio70_tecnico
    Fabio70_tecnico Posts: 4 ✭✭

    Thanks Ester, but I have always used non-commercial license as I offer a service to friends and relatives .... so I have no license.

  • dfyzdfy
    dfyzdfy Posts: 1 Newbie

    I have a limited time, but I only use TV for non-commercial purposes.

  • Bikuler
    Bikuler Posts: 0

    Same here in Germany, ridiculous

    Mac with Catalina

  • Madman227
    Madman227 Posts: 12 ✭✭

    I have decided to move on, thanks for the years I managed to use TV. The algorythm is faulty and people are being hurt by this, I only use it in a local network between a laptop and a main pc. I have it on another that I only login to update and keep it closed. I had once sent the form signed, sent it again and nothing changed. Because of this I found something better and faster than TV to use on my local connection. I hope they listen to people more.

  • davidinf23
    davidinf23 Posts: 0 Newbie

    I have the same problem in Italy. Does anyone have any idea how to solve it? Thanks

  • Sixx
    Sixx Posts: 0 Newbie

    I have been using TeamViewer for years. I use it to connect to my own computer from my phone or laptop. A couple days ago I got the message about commercial use suspected and my connection was limited. I mean, I don't even have a job! I use it for personal use, and not even for familiars, but just to my own computer. I have it installed on my other computers, as I have 2 computers and two laptops I sometimes still use, but I don't connect to them much as they're old. Once every some months if at all.

    I don't really understand why I got this message. I don't work or something like that, I just connect to my computer to use it because I can't stay physically in the same room my computer is due to health issues. So I connect to it by phone or a MacBook laptop.

  • Piotr78
    Piotr78 Posts: 1 Newbie
  • elbutchos
    elbutchos Posts: 1 Newbie

    Hi guys,

    I'm kind of new here. I'm using TeamViewer rarely to support my family ( which are not too tech savvy ) on PC matters. It now seems I get kicked out of the session after 1 minute or so and cannot reconnect anymore.

    It sais " your license limits the maximum siession duration to a partner ..... ".

    I've been stumbling around on the site to actually open a ticket but I cannot find anything.

    So how can I actually open a ticket ? Could you guys please give me a link ?

    Thank you in advance.

  • I've been using for personal account for several time but now I had my account blocked because of commercial use which is not true.

    What should I do to retrieve the personal use available again?

  • CarlosGS
    CarlosGS Posts: 0 Newbie

    Me too

  • Hong1234
    Hong1234 Posts: 1

    I am on a free license for personal use and I can not remote control my other pc for longer then 1 or 2 minutes and then I get the session timeout pop up and get disconnected and I can not connect again for like 3 minutes. What is going on?