Commercial use - Connection time out



  • Andrea1234
    Andrea1234 Posts: 1

    I connect with my mobile to my home pc, and TW says that they discovered that my account is a business account.why?


  • sdf
    sdf Posts: 2 Newbie

    I'm using the program to help my mother with the stuff she needs help in her computer. Connection gets disconnected instantly and says me to upgrade. But, I'm trying to use it for personal stuff. I tried to find a way to submit a ticket. But it's impossible. It is so impossible that there's a website inside of this website to show how to submit a ticket. which is outdated. Can someone help me with my problem?

  • sdf
    sdf Posts: 2 Newbie

    The dialog that i'm getting...

  • ShaGan
    ShaGan Posts: 1 Newbie

    I have the same issue... my connection was disconnected after few seconds. I use team viewer from years to help my parents and to control my second computer and always use personal... Now i need to spend 30minutes to explain parents what they need to do on Quick Help windows app which it's annoying us...

  • Byter
    Byter Posts: 1 Newbie

    Dear sirs, I also use teamViewer on my iPad. There I get only (very) limited time to use teamViewer as where on my desktop and laptop computers I can use teamviewer for a couple of hours if need be.

    Is there somthing |I do wrong?


    Henk van der Heijden.

  • drogg
    drogg Posts: 1
    edited March 2022

    What's all this about commercial use?

    I've been using Teamviewer for a long time to connect to upstairs, my daughter, and my mother in laws Android tablet in Austria.

    Recently can't do anything as I keep getting time out/ Commercial use message.

    This is impossible.

    **bleep** is going on?

  • Dan_4698
    Dan_4698 Posts: 1 Newbie

    Why does my non-commercial session timeout in just a few seconds after connecting?

  • Dave454
    Dave454 Posts: 1

    Dear Teamviewer

    With the updated policy of the frequent disconnect for non commercial users, I thought I would highlight the impact your customer experience/business model. 

    I work for a large commercial company where I am part of the infrastructure project team. We sought a replacement for our current remote desktop management system where currently we have over 140 office location and each office sites at least 6 desktops. We evaluated TeamViewer and found it suited our need but with my experience with the non commercial version and the frequent disconnects finally lack of any useful support I rejected the purchase of the application and recommend we go with Desktop Central.

    You might think this current business model is pushing users onto a paying platform is working but I can assure you it is having the opposite effect.

  • So I have a remote computer that I am trying to connect to (unattended access). It is a brand new computer and brand new TV account. I connect to it for about 15 seconds and it boots me off. TV keeps giving me a message that I have to wait to re-connect (screen shot attached). Anyone have any suggestions?

  • Tenna
    Tenna Posts: 2 ✭✭

    I am trying to use teamviwer one time only to be able to see a proffesore screen for a class, but I keep keeting getting discounected and have ir say it is a commertial use but non of us is gettibng paid for this it is for my class work. I feel the free personal part os not true. How much is it for one day licen if you want money.

  • KC1233
    KC1233 Posts: 1
    edited May 2021

    My Mother-In-Law's PC account times out after a minute of connection time. Please help!

  • Gadgetperson
    Gadgetperson Posts: 1 Newbie

    Same problem. Is there a solution. It worked reliably for years but is now useless unless this can be fixed.

  • Carmeen
    Carmeen Posts: 1

    it says suspected of commercial use and i sent them a pdf

    explaining it's only for personnel use

  • Karpf
    Karpf Posts: 0

    I have commercial license. Why do I get timeout all the time?

  • RIT001
    RIT001 Posts: 0

    Having not needed to use TeamViewer for a good few months I was rather surprised to be flagged as a commercial user when she had a problem and I was connected for all of 2 mins.

    I'll try the 'reactivation' process, but as it does not handle post/zip codes correctly and provides no confirmation that allows me to track the request I do not hold out much hope.

    Anyone trying to find the process can find it here

  • DSR7777
    DSR7777 Posts: 2 ✭✭
    edited May 2021

    I've been a raving fan of TeamViewer for years and rely heavily uponjit forperosnal use. Forsome reason, the last 2 times I've tired to use it, it times out in less than 1 minute and thinks I'm a professional user or business.

    I don't know how to contact TeamViewer Support with my machine ID to ask them to please unlbock me.

    Any ideas how to contact these fine folks?


    [The personal info has been removed as per the community guidelines.]

  • MrGee
    MrGee Posts: 1
    edited June 2021

    On Thu 27/05/2021 10:57 AM you sent me (**Do Not Post Email Addresses**) that my access was reset. It still is shutting down as it was before.

  • Fstab
    Fstab Posts: 2 Newbie

    I have the same problem, I've left my PC with root account logged in!

    Now I can't connect back, I've used TeamViewer for only one minute and now it's blocking me on every connection and asking for account upgrade...

    What is going on...

  • Fstab
    Fstab Posts: 2 Newbie


    I have installed TeamViewer on my Debian server, it has docker for nextcloud and home assistant (smart home). Sometimes I need to restart something...

    Now I can connect only one time, for one minute approx. After that it's blocking me and I'm leaving my root account logged in... So better way is always use vpn with remote ssh... But I can't use dockstation like that.

    Why TeamViewer is thinking that it's commercial use? How can I change it?

  • Marshall_Letter
    Marshall_Letter Posts: 2 Newbie

    Same problem here... It seems that TeamViewer is forcing users to migrate from a free personal account to a corporate one.

    I tried like 10 times to contact support, submitting a document stating that I'm using it for personal purposes only but it keeps pushing the message saying commercial use detected.

    How can it be commercial use if I start a connection once a month?

  • Marshall_Letter
    Marshall_Letter Posts: 2 Newbie

    Same problem here... Teamviewer might be pushing users towards the commercial account..

  • DSR7777
    DSR7777 Posts: 2 ✭✭

    A tech guy at church said he was able to contact TeamViewer Support (he forgot how) and explain the situation and they fixed it by unlocking his machine ID that had been tagged or flagged as a business account.

    I wonder if this is still a solution?

    Any idea on how to send an email to Support? Or a URL to submit an issue?

    Thanks for your comments!


  • ahmedbasheer
    ahmedbasheer Posts: 1 Newbie

    I have the same issue for the past few days. I thought I was alone.

  • joemintball
    joemintball Posts: 1

    same problem here i manage my mum and dads pc from my home pc as there both computer iliterate during lockdown i've had to connect to my dads pc a lot because he's been bored and wants to join in on a few games but has no idea how modding works so i do it from hear as he is 30 or so miles away

    until bout 4 or 5 weeks ago when teamviewer thinks i'm using it for business "but im not" now it boots me after 30 or so seconds saying connection timeout

    @TeamViewer pls help us all with this problem best regards joemintball

  • ottoDbusdriver
    ottoDbusdriver Posts: 2 ✭✭

    Interesting sidenote that may be helpful as I encountered the same "Connection blocked after timeout" message as many other people are experiencing.

    So I decided to check what I had recently installed on my computer that might be causing the issue. Only recent addition -- Zoom desktop client.

    Uninstalled the Zoom desktop client, and voila !!! -- Teamviewer works properly with free personal license.

    If that is in fact the cause of many people's Teamviewer issues -- i.e. Teamviewer desktop client checking for a competitive product and "assuming" your computer is being used commercially if it detects that competitive product -- that needs to be changed, and soon. That is a pretty big assumption to make -- because way too many people have both the Zoom desktop client installed and Teamviewer client installed, and definitely not in a commercial scenario.

    I re-installed the Zoom desktop client to test my theory -- and yep, got the "Connection blocked after timeout" error again when trying to use Teamviewer with the free personal license. Uninstalled the Zoom desktop client once again and --- boom, Teamviewer with free personal license works properly again. So it's repeatable.

    Ironically, Teamviewer desktop client doesn't seem to care if the Microsoft Teams desktop client is installed.

  • snige
    snige Posts: 7 ✭✭

    I was locked out from using team viewer due to "suspected commercial use". I completed the form, clicked the generate pdf button. Initially the pdf would not generate but no reason was given. I changed the format of my post code and then clicking the button started the pdf creation but it then ended with just the word "error"... I refreshed the screen and it showed "success" and provide the download button but clicking just refreshed the screen .. i used "save as" to get around this but the file is invalid (that was why the screen just refreshed). I tried opening with adobe directly but adobe says its not a valid file.

    There does not seem to be a process to delete the file and start again so I am stuck. I tried logging off and on but the invalid file is still there.

    Anyone know how to solve this and get the invalid file removed?

  • IrishBiker
    IrishBiker Posts: 1

    I have completed the non-com form approx 5 times now. How many times do I have to complete it before the switch off the auto disconnect?

  • vVHans
    vVHans Posts: 1 Newbie
    edited May 2021

    I have the same problem. I am locked off.

    Teamviewer was a good tool for private use within the family.

    It seems they don't like the private users anymore. I don't recommend Teamviewer anymore for private use.

    From today I will use alternative solutions see: [The info has been removed as per the community guidelines. ]

  • snige
    snige Posts: 7 ✭✭

    Read this post and Go here and complete the form

    For some reason teamviewer post "timeout" rather than "commercial use suspected" in many instances