Commercial use - Connection time out



  • Antonij
    Antonij Posts: 0 Newbie


    I'm using TeamViewer a lot, i have a couple machines in my workplace and i used TeamViewer to see often when will finished the machine to turn off and see if it's good working. And i used it from my phone. And now i see window saying "commercial use detected". I will be grateful if someone can tell me how to back to the normal. Thanks in advance.

  • ottoDbusdriver
    ottoDbusdriver Posts: 2 ✭✭

    FYI for the moderators -- I'm aware that we aren't supposed to mention competitive products here in the Teamviewer community forum, but in this particular case I would think there should be an exception made since in my particular case it is the interaction between Teamviewer with a specific 3rd party product that was causing the problem. And once that 3rd party product was removed the issue was resolved. And that may be helpful with others in the Teamviewer user community.

  • snige
    snige Posts: 7 ✭✭

    Read this post and go here and complete the form

    If you "get commercial use suspected" or "timeout" after 60 second they both need this form to be filled in, then signed and returned.. unless you have editor for adobe it means printing, signing, scanning as a pdf and adding to the reset management page.

  • snige
    snige Posts: 7 ✭✭
    edited May 2021

    If you have been frustrated by unhelpful messages related to this problem please vote for this idea

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭
    edited May 2021

    Read the first post in this thread and the blog that in mentioned in the first post. it will outline the procedure. Another user in the thread suggested today that uninstalling a THIRD PARTY PROGRAM, that does some of the same features as TV, from the computers may solve the problem.. For instance, a video conference program, and maybe even a program that does chat or audio.

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    Sounds like to me you ARE using Teamviewer in an commercial use. Connecting to workplace machines is not private/personal use, in my opinion.

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

  • Hello there,

    can anyone help me out, I have the free version of TeamViewer to control my radio remote away from home.  I only intend to use this for personal use. This is a free version sponsored by TeamViewer sessions are free of charge for personal use.

    This keeps looking me out both sides for some reason and tried to reinstall again at both computers and think it maybe getting me mixed up for business than personal use to work hobby radio.

    Many thanks

  • deepak_masson
    deepak_masson Posts: 0 Newbie


    The tool is timing out then blocking reconnection..

    Is there an error in the tool? It was working fine before..

  • Zoraalessa
    Zoraalessa Posts: 6 ✭✭
    Hello, I use the free version for private use. I now always get the message that the time has expired and Teamviewer is closed.
    It is also suspected of being used for business. That is not the case. What should I do. Can you send me step by step instructions

  • joe2021
    joe2021 Posts: 0

    The system thinks I am a commercial user; however I am not. What am I doing wrong?

  • liliya312
    liliya312 Posts: 0 Newbie
    edited May 2021

    Hello! Why do they set a limit when working with the application? I am not using it commercially. I use it only for setting up computers and phones of my parents and friends. Please remove the restrictions for the possibility of further free use of the application. Please send the answer to the question by mail: [removed per Community Guidelines]

  • I don't know, you may have been able to use TeamViewer for a year. I have never used him commercially in my life. I only used him here when I fixed computers my family or friends.

    Cannot do something to do with it?

  • fog2222
    fog2222 Posts: 5 ✭✭

    I haven't used my TeamViewer (free personal account) in about 7 months but now when I tried it the connection to a remote computer disconnects after about a minute. When this happens I get a message that the connection has timed out even though the timeout setting is disabled. I've tried this on several remote computers and the same thing occurs. What is the problem?

  • MichelMo
    MichelMo Posts: 1 Newbie

    I have been using TV for at least 7 years and I have the same problem since last week. Did TV changed the way to use the free licence?

    I'm using it for personnal use about 1 hour a week !!!

  • ColinS
    ColinS Posts: 1

    Hi all

    Been using TeamViewer for about a year and loving it.

    Yesterday I was at a friend house and used his teamViewer to log into my computer to access some security video, worked fine, now I'm home and when logging in to TeamViewer I'm in for about 30 sec's and then get logged out.

    Anyone have having the same issues and managed to fix it.

    Mac OS 11.4

  • mjaxtens
    mjaxtens Posts: 1 Newbie
    edited June 2021

    Me too. Updated "Third party Product" on my parents' Macbook Pro and my Mac and now Teamviewer times out.. thanks for the post. I'm about to uninstall "Third party Product" on both computers and troubleshoot.

  • Namie
    Namie Posts: 3 ✭✭
    edited June 2021

    My teamviewer sessions cut out after a couple of minutes, I am on the free licence and use it to assist friends (the ones that don't pay)

    Any ideas why this would happen?

    I'm not a comerial use only for private use, is there anyway to fix it.

    (removed per our guidelines, please do not share any private information)


  • ACCOUNT_123
    ACCOUNT_123 Posts: 0
    edited June 2021


    We cannot connect using teamviewer.

  • dbaum
    dbaum Posts: 1 Newbie

    I have tried to clush cache, use incognito browser, change browser to another browser.


    PLEASE HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!111

  • AnthonyGA
    AnthonyGA Posts: 1

    My Teamvierwer keeps timing out. And then when I try to log back in, it tells me that I have timed out too many times. Try again later. How do I stop this from happenng? (free version)

    YMANGERA Posts: 2 Newbie
    edited June 2021
  • Elder
    Elder Posts: 1 Newbie

    I have the same problem to!!!

    OMGGGGGGGG Posts: 3 ✭✭
    edited June 2021

    Teamviewer keeps forcing an almost immediate time-out from my personal use account whenever I access one of my two personal-use only remote computers, then provides a link to signup for a commercial account. Then it won't allow me to reconnect.

    I found the form to ask for a reset but it's asking for all sorts of unnecessary personal information, and then a strange "Generate PDF" button which just hangs/does nothing after I've tried pressing it several times...

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Double check your input. Some fields (for instance the zip/code field) is very strict on format which, if wrong, will not allow you to go to the next step (generate PDF).

  • Blackfire
    Blackfire Posts: 1

    When connecting to my home garage computer it will disconnect within 10 seconds. I have reinstalled but it does not help. Suggestions?

  • Georges_M
    Georges_M Posts: 1

    I am trying to connect to another remote user with FREE license but I kept getting disconnected within 1 minute

  • frogmckay
    frogmckay Posts: 0 Newbie

    I have used teamviewer for years to help my mom with her computer problems. Recently it started timing out every time i try to use it. I was able to contact support, and they agreed that I'm not a business, and they would set my account to free use. it's still timing out and now I can't seem to be able to contact any kind of customer support. can anybody help me?

  • pseakins
    pseakins Posts: 1 Newbie

    Me too, except I have not been in touch with support. I have been using Teamviewer privately to support my Sister and a friend for years. Now I keep getting timed out after less than sixty seconds. There is no mention of commercial use.