link icon
Ask The Community

Commercial use - Connection time out



  • castorcode
    castorcode Posts: 1

    I am facing the same issues I use it to connect my mom and dads pc in India from UAE nd nowadays can't help them plz fix this issues guys

  • Ray_Temmerman
    Ray_Temmerman Posts: 2 Newbie

    I very occasionally use TV to help friends, almost all of them older than me (I'm 72) with their computer issues. I don't get paid a penny for any of this.

    Today I was trying to connect to my PC at home, which I haven't connected to in months. (My wife and I are 'locked down' in Australia due to covid, borders closed.) TV kicks me out after about 30 seconds. Again and again. I can't even get in long enough to check if the antivirus and malware systems are running properly.

    What gives? Is this TV's way to try forcing us all onto the purchased version (which is exceedingly expensive if one uses it only occasionally, and never gets paid for any of the support one provides to family and close friends).

    Any suggestions that would solve the problem, short of buying the license, would be most helpful.

  • Ray_Temmerman
    Ray_Temmerman Posts: 2 Newbie

    A lot of people, including me, seem to be having the same problem. It may be that TV will come up with a fix. Or it may be that TV has reached its 'best before' date, and it's time to find something else.

    I hope the former, but...

  • JeffreyU
    JeffreyU Posts: 0 Newbie

    Hello, I made an account yesterday and tried to setup my device. However, Teamviewer thinks I am using the service for commercial uses even though it is not.

    How can I prove that it's not meant for commercial means?

  • Hi

    my english isnt best.

    I am giving help to my father in law- hes 80y

    now iam blocket as a mistake i think because i use private in family

    i ve send the shown PDF for reset with mx sign , but it seems nothing happens

  • willpv2
    willpv2 Posts: 1 Newbie

    Had this today.

    The fix is it does not recognize the file as a PDF when the .PDF is capitalized. Change FileName.PDF to FileName.pdf and it will accept it.

  • Marc_Andre
    Marc_Andre Posts: 2 Newbie
    edited March 2022

    Hi, I was flagged as commercial, had timed out issue after 1 minute (instead of 5, **bleep**), sent the form and got restored to a free use account.

    I am still getting timed out after 1 minute and unable to log for 10.

    I got no idea if there's another solution as the first post isn't helpful at all in my case

  • exbrooklyn
    exbrooklyn Posts: 7 ✭✭

    I have had a free non-commercial account for years. Only once before - a few years ago - did TV keep booting me out for suspected commercial use. I was able to get it reset in a couple days. This time I submitted the request a WEEK AGO and they are STILL booting me out a few seconds after I log onto my home PC. HOW LONG is it going to take to get this resolved?????😕

  • exbrooklyn
    exbrooklyn Posts: 7 ✭✭

    Ok, dumb question...where s this Create PDF button??? I have been getting kicked off my home PC for weeks now. I submitted a request for a reset a week ago and no one seems to be paying any attention! Does anyone know what the heck is going on??? How long is this going to take? Last time this happened a few years ago it only took a day or two to get reset.

  • Marc_Andre
    Marc_Andre Posts: 2 Newbie
    edited March 2022

    [removed per Community Guidelines]

    I've just searched in the post of last week and there was not 1 reply from TV.

    Either they're not checking here, or they know there's an issue but they are not communicating it.

  • RichyRich
    RichyRich Posts: 1 Newbie

    TeamViewer Disconnects me 1-5 seconds after I Connect with my Friend and is messaging me that I am Using a Business Account, but I use FREE Acct.

    What Gives? Are they trying to Tell me that I should Buy a License?

    Any HELP will be greatly Appreciated.

  • Phlyer
    Phlyer Posts: 8 ✭✭
    edited June 2021

    Been rebuilding my laptop last few days after a new HDD and clean install. This includes copying installation and other files & software etc from my desktop to my lappy, yet today when i fire up to finish off, yet again im blocked for commercial use!!

    They did this to me several months ago when I was problem solving with my semi housebound aged father in laws PC, which forced me to actually to break covid quarantine to sort it onsite - which kinda bollockses the whole reason for TV in the first place!! After a lot of searching digging etc i opened a ticket and complained, and eventually they soreted it out. I asked then if they could please use their common sense and make a note - this is the 4th or 5th time in about 3 years this has happened.

    Now, im forced to copy files to a thumb drive and the external hdd ive just built, between 2 computers a few feet apart in the same **bleep** room to finish the rebuild!!!

    Ive used TV for many years but it seems that theyre taking lessons on being bloody awkward and obstructive from Zuckerburgs arsebook empire.

    and yes, i am annoyed. again, because again, im struggling to find the ticket, come complaint form !!!

    really is **bleep** poor service.

  • Phlyer
    Phlyer Posts: 8 ✭✭
    edited June 2021

    same issue, different cause. Im rebuildng my lappy and transferring installation files from my desktop software archive and now AGAIN, ive been blocked for commercial use when its my home desktop and laptop 6 feet apart in the same room!

    Need help getting any progress - cant submit a ticket for a free user, cant find anyone to talk to, chat wont connect, and im, getting abso - **&^$£^*( - lutely nowhere fast !!!

    now having to use an ext hdd ive just built to swop the files between the 2 machines. This isnt the first time ive been blocked like this, and the last time i gave up waiting for TV support to respond / help and broke quarantine to sort out my aged father in laws PC on site.

    Phil the frustrated!!!

  • Phlyer
    Phlyer Posts: 8 ✭✭
    edited September 2021

    seriously ive been thinking about this since the last fiasco. Somewhere along the line i guess someone got the message and unlocked my account, but why the **bleep** they dont make a note on the system is beyond me. ive yet to find a decent remote access client that works well and has functionality like TV, but when I do....

  • Kelemvor
    Kelemvor Posts: 2 Newbie
    edited June 2021

    Hi, I use the free version of Teamviewer to manage my home laptop and computers. I'm trying to connect from my personal laptop to my personal computer and am getting the error attached.

     I just woke up in the morning so have no idea what it's talking about a maximum duration because nothing has been connected to anything since yesterday. And the time in the error is the current time so that information is also wrong.

    I connect to my desktop, open the file transfer page, select a file to transfer, and after copying for a few seconds it just times out.

    If I lick the More Info button it takes m to a page talking about commercial use. I'm not using it for commercial use so either the error is taking me to the wrong page or TeamViewer is being stupid and things I'm at an office or something.

    Anyone know why this might be happening?

  • Perliz
    Perliz Posts: 1 Newbie

    I have the same, whereas I'm using TV for my personal usage I'm now facing the same error message while trying to connect to my pc from the android app.

  • dkenefake
    dkenefake Posts: 4 ✭✭
    edited June 2021

    I use one that starts with "Third Party Product". Not as intuitively simple as TeamViewer but it gets the job done when working with the one machine of mine that has been erroneously flagged as commercial.

  • 19dc60
    19dc60 Posts: 0

    Requested over 2 weeks ago for my 'personal use only' account to be re-instated as it suddenly thinks I am using it commercially.

  • walid_2002
    walid_2002 Posts: 1 Newbie
  • walid_2002
    walid_2002 Posts: 1 Newbie

    my account give me this message and closed

  • JimsBits
    JimsBits Posts: 2 Newbie

    Got the same issue !

    Did you resolve it ?

  • JimsBits
    JimsBits Posts: 2 Newbie

    Trying to support my father - but remote desktop feature times disconnects after 3 mins then wont let me reconnect for a while.

    I've filled in the 'not commercial' declaration a couple of times - and its still happening ?

    Not sure what to do.