teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1137138140142143252

Comments

  • Hello.

    I have been using TeeamViewer for a long time to help relatives with their computers remotely.
    For almost a month now, TeeamViewer has been interrupting my session, although I use it for non-commercial purposes.
    How can i change this? I do not have time to help anyone a few minutes before the session is interrupted.

    Regards,
    Gorsoun Robert

  • amsterford
    amsterford Posts: 1

    Hello!
    This summer I already have contacted you for helping me with this annoing restriction. Now problem is back. I try to connect to my work computer – and this dialog box appears saying 'Commercial Use Detected'. Please help me with that.

    User: Amsterford

     

  • Steve-in-FL
    Steve-in-FL Posts: 27 ✭✭

    (See EDITs, below)

    FORM WORKED! Problem solved for me. I hope the following will help someone.

    I use TeamViewer Free in a non-commercial manner, just to connect to friends and family. I was getting the "suspected commercial use" pop-ups and followed the directions to submit a form for each ID I connect to. I submitted one form for each ID with an explanation that the 13 IDs are all non-commercial, friends and family. Same text on each form, listing all the IDs, but each form was entered for one of the 13 IDs.

    A few days later, I tried to connect from one ID to each of the other 12 of my contacts. It worked for 11 of them. I resubmitted the form for the one that got the pop-up.

    I never received any confirmation from TeamViewer, but I now do not get any pop-ups and I do not have the 5-minute limit. (I just tested and had a connection up for 8 minutes and was not disconnected.) So the process appears to be working.

    Your mileage may vary, but the process worked for me.

    -------------------------------

    EDIT: 09-17-2019 ~13:30 - Spoke too soon. One machine gets commercial use message and refuses to connect for a period of time. I resubmitted the form and I will keep this post current. 

    EDIT 09-17-2019 15:41 - All fixed. For about an hour I could not connect in consecutive sessions. I got a timeout period between session attempts to that machine. I did get logged on, finally, and stayed on for 45 minutes without interruption. When I tried again, I was connected, but it also sent me to a web page to buy a license. I tried again and, at this moment, I can connect with consecutive sessions and do not get sent to any web site. Did they act on my form submission so quickly? Is the problem fixed? It appears so.

    EDIT 09-18-2019 09:55 - Back to being blocked for that one ID. I tried this morning, got the Commercial Use pop-up, then connected. Then on subsequent attempts, I get the "can't connect until xx:xx time" (about 6 minutes) message. All other IDs work perfectly. Not sure why that one ID seems to be hard to fix. I will not submit a new form for the next few days to see if this clears.

  • Recently flagged for using the software commercially. I have teamviewer installed on 3 computers, all mine. I have logged in with my account on each to remote access throughout the day. I only connect every couple of days for a few minutes at a time. 

     

    How can I get this flag removed? I now can only connect for 1 minute every 12 minutes.

  • The same exact thing has happened to me!

  • Trying to help my Grandmother make a card on her computer. So painful to try and help her over the phone. Teamviewer helped out so much being able to see her screen and help her. So much that I got it installed on my friends and aunt/uncles computers. 12 computers in total. 

    Now I can connect to my Grandmothers machine for like 5 seconds before I get booted off for 20minutes, and I am not exaggerating, it's not 30seconds, it's 5 seconds. 

    Now, I know I could go to a different free service, but I'd prefer to just keep using teamviewer since it's all installed and ready to go. I am not opposed to paying some money to be able to use the service to connect to my friends and family. However, I can't afford $50/mo to help them out once every few days... Do they have a plan that's $20/year that is for non-commercial usage? Maybe not so many features? 

    Any advice? 

  • I am wondering how many people over the last couple of month expirienced the disconnects and the claim you are using the program comercially. Lets give credit to the company that they created a good product and ther commitment for none comercial fee usage. Thats said there is 2 reasons so many people complain, either your programmers **bleep** and cant detect comercial usage reliable or your marketing department decided it is worth **bleep**ing of the free usesers if you can convert 10% of them to paying customers. Neither is an acceptable practice. As they will ignore or brush people off who complain the best way is to force the issue. If you feel that you are wrongly prohibited from using the non comercial version, reply to this treat and if we have enough intrest we can look for a law firm who likes to take on class action cases. The profit they made from converting those free users will be gone faster then they think. 

  • Yeah, Im leaving. I cant stand this. I use teamviewer to shut off my pc's and do updates on them. Im not going to pay for this. The way im using teamviewer, IS NOT COMMERCIAL. SEE YA! 

  • Zat4
    Zat4 Posts: 1

    Have also used for years.  Have submitted forms & logs to 'certify' non compercial use a couple times.  I use it solely to access a couple of PC's that push CWOP (Citizen Weather Observer Program - operative word "Civilian") weather data to the web from our residence and a cottage a couple states away.  Oh and to support my wife and her home computer.  Was fine a week ago, but now get connections shut down after a minute.  If I wasn't sketchy last week (and twice TeamViewer verified personal user), why am I starting this morning?  Love the product, but enough is soon to be enough...

  • Steve-in-FL
    Steve-in-FL Posts: 27 ✭✭

    I am as frustrated as anyone with the situation, but I have had success in filling in and submitting the forms noted on page one of this subject. If you have not tried the form, I suggest you do so. I have 13 IDs that I use - some are local on my home LAN and some are in friends' homes, reached via the Internet. I submitted a form for each ID and 12 of the 13 are working correctly. The 13th has been an on and off issue. See my post, below (search for FORM WORKED!), for more details and EDITs as the situation changes.

    To those looking for an alternative product, I have no specific recommendations, but I did a comparison and found most of the competitors are lacking in features that TeamViewer Free has (contact list, notification of logon, for examples). For that reason, I will not change unless TeamViewer becomes completely unusable for me.

    Good luck!

  • mikee
    mikee Posts: 18

    It happened again. I have a computer that switched to insider builds (on its own and then said trial has expired) When I did a full settings uninsall and reinsall everything was normal. But today once again it is on Insider and trial has expired even though it says free in the interface. What is going on and how to stop it?

    TeamViewerInsiderVersion.png

  • Same here. How can we fix it?

  • Just this morning, I am receiving the following in a dialog box.

    Connection blocked after timeout

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until (time shows here)

    What is going on. I have a free license and have been helping my girlfriend with her computer and phone. Have not had this problem until this morning.

    Any help would be much appreciated.

    Thanks,

    Mike

  • I have used TeamViewer to access my phone from my school which is at a remote location for personal use, and it has worked just fine up till this point. Yesterday it began thinking I was using TeamViewer in a commercial enviroment, and now times me out after 5 minutes, and makes me wait 10 minutes before re-establishing the connection. I hope this can be fixed.

  • I am having this same problem as of this morning. I'm using TV from work but TO my home, with only a few computers listed on my account. Please fix this. I stopped using TV a while ago when the site was breached and only started using it again recently. Would hate to have to find another solution.

  • stop using this garbage

  • If Teamviewer is detecting your use as commercial, and you're actually only using it for personal reasons, you need to fill out their form here: https://www.teamviewer.com/en/support/commercial-use-suspected/

    Then hope they get back to you in a reasonable time and believe you.

  • Yeah, I've done so, but this is stupid. I'm looking for a replacement.

  • Agreed, and same.

  • I wonder if I tripped a security mechanism or something because I think I fell asleep waiting for it to something. In anycase It's not like I do much with TV, mostly It's to maintain mom's PC. She has problems getting the telephone on and off of loudspeaker so the computer can be a bit of a challenge for the luddite in her.

    [removed per community guidelines - Sales/Solicitation policy]

    Thanks.

  • I only ever use teamveiwer for my own personal use. and this website just keeps redirecting me in circles not letting me send a ticket and just taking me here. so im making this post in hopes of getting my account unflagged, because its extemely annoying 

  • I'm a free user for 3-4 years.  Recentlly, I started getting the 'suspected commercial use' popup and after a sort use, the system timed me out and went into a 10-15 minite hold.

    Have submitted request to unblock followed by a completed and signed 'Declaration of Private Use" on 9/10/19 to which there is no response.from Teamviewer or the Community.

    My use is personal to remotely access my main desktop and occassionally to assist family members and a few friend.

    What can I do as it seems I am being ignored and maybe this is Teamviewer's way of pushiing away 'free users'>

    GeneKorn
  • After years of using teamviewer to help my elderly parents with PC problems, I started using the QucikSupport app last week to help them with their Android smartphones.  Now my account is blocked for "Commercial Use" after a single use of the QuickSupport app. 

    Just be warned, people.  You use the QuickSupport app, you lose your free license. 

     

     

  • The software said I'm using it in commercial.
    Actually I using it for games, can anyone please help?
  • Everyone should file an FTC complaint here: https://www.ftccomplaintassistant.gov/GettingStarted#crnt

    TeamViewer is claiming to be offering a free personal license, but based on the volume of comments here, they are no longer actually doing so. They are not responding to requests to fix the problem, and just leaving everyone high or dry.

    File a complaint with the FTC - I did, and will continue working to resolve this issue.

  • Your form does NOT work. I have been trying to resolve this issue with Tech Support for MONTHs now (and yes, I filled out the form, emailed it, and got confirmation the account was reset  (BUT over a month after that email, the account continues to be frozen with the same commercial use suspected. Useless support. This product is CLEARLY not free.

    I ONLY use it to access my home machines within my internal home network.

    Never for business use and only for helping my daughter once every couple of months (or at least I used to until a few months ago. Countless emails to TeamView and calls were a wasted effort. Never have they replied except once several weeks ago saying the account was reset when in fact it still has not been done.

  • It's a joke. I love that it tells you 5 minutes and the connection is terminated in 30 seconds or less. I barely have time to connect before it kicks me out. I am literally just trying to install a competitor product so I can access my home computer away from home; I'll need to do it over about 20 sessions distributed every 15 minutes or whatever the lockout period is.

  • Steve-in-FL
    Steve-in-FL Posts: 27 ✭✭

    I am trying to EDIT a prior post to keep the information up to date. The EDIT command no longer shows up. How can I EDIT this post?

    Thank you.

  • fmw42
    fmw42 Posts: 1 ✭✭

    I just upgraded to TeamView 14 on Mac OSX Sierra. It keeps timing me out after about 5 minutes even though my Preferences/Advanced setting is set to OFF for "Time Out Inactive Session". How do I fix this?

     

    This is solved. The problem was that the computer on the other end was using an older version of TeamViewer. Once it was upgraded, these timeouts no longer happened.

  • Same problem.

    Both side are using the latest version. 

    Nothing Sloved!

Sign In or Register to comment.