Commercial use - Connection time out



  • It seems as though version 14 started blocking me. What I can determine seems like a bug in the software. If a bad password is entered causing a message the software from that point on thinks it is commercial use after the correct password is entered. Then it seems like it disconnects the machines within 2 minutes and puts you back into the loop of waiting for a timer. This essentially makes your product unusable.

  • It is unfortunate that TeamViewer has somehow decided that I am a commercial user. Any examination of my connection history would show that I have used this to connect to only a small number of devices during the past few years.

    I am a retired computer enthusiast with a number of computers in my household. One of those sits under a table and has no monitor, so TeamViewer had been very helpful to manage this box. Alas, it seams that will no longer be possible :(

  • QuietDad
    QuietDad Posts: 1

    That would be fine if someone actually replied to the form that says you try an resolve things in 7 days. It's been a month or longer now and nothing.

  • I have no idea...

  • Thanks. I just used TV to help a friend set up a new laptop (he brought his old one to the Microsoft store to get Win10 fixed and they dropped the laptop so they gave him a new one, a very good one). That was yesterday, before that I hadn't used TV for months.

    I'm at mom's where TV has been setup for years, I finally set it up for unattended and tried to dial in to my home computer and get told I am a commercial user.

    Yeah, my **bleep** is a commercial user. TV9 will work fine, thanks for the tip. I just wish I interacted with more potential TV buyers so I could convey my experiences.


  • im still having this issue as well. i contacted support and they told me they fixed my account by marking it as free again, but i still get told commercial use is detected. so im stuck having to contact support again....super sad

  • So, habe mal mir die Mühe gemacht das besagte Produkt ( hier **third party product** ) zu testen. Bin ehrlich gesagt überrascht. Besser als andere Produkte.
    Der Empfehlung kann ich nur zustimmen.

  • [removed per Community Guidelines] I, too, used to recommend TV to family and friends (AND to business users for the paid version), but no more. (I ONLY work out of my home, three computers in three rooms, but I'm disabled, so sometimes it's easier to just dial in.  Buh-bye TV.)

  • I tried **Third Party Product** and I like the option but I had once problem. You had to be on the remote computer to accept the request or give a request number (Can't remember the specifics). 

    I may have been doing something wrong but that was my impression. I am using the softwared to contact a remote computer on my network in another room. 

    As of today, TV still hasn't responded to any of my requests to fix this commercial joke.

  • I have signed a Teamviewer statement concerning commercial use stating that I only use Teamviewer to access my laptops at my summer and winter places. I monitor my heating and cooling systems and security systems. I have talked to your support people about this and they told me not to worry about the emails from Teamviewer stating I am using it for commercial use. Now Teamviewer will not even work as it kicks me out stating it is being used for commectial use. I am SUPER disappointed!!! I guess I will have to start using a different remote access program as you are leaving me with no alternitive.

  • you are rich enough to own summer and winter places? and you dont just buy their service lol. thats like a smack in the face to them i bet

  • @Natascha Hello Natascha, 

    I have on the PC the latest version and I was disconnected after few minutes when I connect to phone Samsung Galaxy with app Quick Support. 

    I use it very rarely.

  • Klas
    Klas Posts: 1


    My teamviewer says that it suspects that I have a Commercial connection and its not. How can I get this to disapear. I only connects between my own laptop and Stationary Computers


  • mikee
    mikee Posts: 21 ✭✭

    One of my home computers with TeamViewer stopped working saying the trial has expired and I had to get a license. I never did a trial and I did install it correctly for Personal Non Commercial use only, but here it is. This is the same machine that somehow switched to insider builds a couple months ago, so I don't know what bugs it might have. I do know of the official instructions found Here, but I did install correctly.

    I installed TV, but kept the settings. When I reinstalled, the installer defaulted to Personal Non-Commercial Use confirming that it was installed correctly, but it still said trial expired when I tried to connect.

    Then I uninstalled one more time, but this time used the remove settings check box.

    When reinstalling, I had to select Personal Non Commercial Use, and the install went smooth. And this time it works normally as Free with no indications of a trial.

    I am trying to figure out what happened. I never did a trial, just like I never changed to insider builds. Will my TV start saying that my trial expired in 30 days or less and can I prevent it?

  • @gerrym52 wrote:

    Submitting the 'form' is no longer the correct process.   Their email states basically.. .this forum is now how such issues are resolved.    Here is what they sent to me.


    Dear TeamViewer Customer,

    We are continuously working to optimize the way we handle your requests.

    Which is why we have discontinued the usage of the support email address: [email protected] We now have a form on our website, solely dedicated to handling all your requests: Please use this form for any future request to TeamViewer.

    For readily available tips and ongoing expert discussions on TeamViewer-related issues, please join us on our community and be part of the global TeamViewer Community.

    Thanks for understanding.

    Your TeamViewer Support Team


    @gerrym52 you have misunderstood their email to you. They are NOT telling you to use the community FORUM. They are saying you must use the FORM to get a reset.

    They have explained that we can no longer submit a support ticket or use the support email address to get a reset.

    In the first post in this thread they explain the proper procedure. It also explicitly says:

    Hint: Please be aware that this is NOT an issue that can be resolved in the community. Posting messages about commercial usage will not help to get the reset. For getting a reset you need to fill out the form.

    I just wanted to correct the record because it's not helpful for you to post that people should submit their requests here on the community FORUM. That is not going to get them reset.

    I'm not claiming that the proper procedure of using the FORM works all the time, or that they'll even respond to it. But the FORM is still the correct procedure.


    Kse Dyna --
  • I am using TeamViewer 14 to remotely tutor my son on his engineering classes . My presentations stay open for less than a minute and gives me a window stating "team viewer session has timed out and will now close". I checked "extras-options-advanced' and set the "timing out inactive session" setting to 0 and later 8 hours but it still closes. What could be causing this?


  • gerrym52
    gerrym52 Posts: 3 ✭✭

    Thank you for setting me straight.  Yep, misread the response I received.   Would like to delete that post because it is NOT correct but don't seem to see a way to do that.     My apologies.   I'll see if I can find a way to delete it.   

  • 'Guilty until proven innocent' - seems to be the approach for Teamviewer with regard to the recent 'policy' of blocking use because of 'commercial use' -- as best I can tell just accessing my home machine from my work network, since I'm not doing anything commercial with it.

    'Bait & switch' is another term that comes to mind -- I start using the product to occasionally access my home PC, and one day I'm shut off unilaterally.

    How about a 30 day 'grace period' for personal users to fill out a form, or have our use audited before shutting off your tool? 

  • I am using my student email, and it still detected my use as "commercial" after forcing the upgrade to the newest version.

  • I have only ever used Teamviewer for private use and never for commercial use. My account says my licence is free and there is no indication that my account is a commercial one. Yet when I try use teamviewer after 5 minutes it boots me off saying that commercial users can only use a session for 5 minutes. I am not a commercial user. Please, can I receive support to do something that I can freely use teamviewer as I have in the past for a session without getting booted off after 5 minutes? Thanks, Lisa
  • Hello.

    I have been using TeeamViewer for a long time to help relatives with their computers remotely.
    For almost a month now, TeeamViewer has been interrupting my session, although I use it for non-commercial purposes.
    How can i change this? I do not have time to help anyone a few minutes before the session is interrupted.

    Gorsoun Robert

  • amsterford
    amsterford Posts: 1

    This summer I already have contacted you for helping me with this annoing restriction. Now problem is back. I try to connect to my work computer – and this dialog box appears saying 'Commercial Use Detected'. Please help me with that.

    User: Amsterford


  • Steve-in-FL
    Steve-in-FL Posts: 27 ✭✭

    (See EDITs, below)

    FORM WORKED! Problem solved for me. I hope the following will help someone.

    I use TeamViewer Free in a non-commercial manner, just to connect to friends and family. I was getting the "suspected commercial use" pop-ups and followed the directions to submit a form for each ID I connect to. I submitted one form for each ID with an explanation that the 13 IDs are all non-commercial, friends and family. Same text on each form, listing all the IDs, but each form was entered for one of the 13 IDs.

    A few days later, I tried to connect from one ID to each of the other 12 of my contacts. It worked for 11 of them. I resubmitted the form for the one that got the pop-up.

    I never received any confirmation from TeamViewer, but I now do not get any pop-ups and I do not have the 5-minute limit. (I just tested and had a connection up for 8 minutes and was not disconnected.) So the process appears to be working.

    Your mileage may vary, but the process worked for me.


    EDIT: 09-17-2019 ~13:30 - Spoke too soon. One machine gets commercial use message and refuses to connect for a period of time. I resubmitted the form and I will keep this post current. 

    EDIT 09-17-2019 15:41 - All fixed. For about an hour I could not connect in consecutive sessions. I got a timeout period between session attempts to that machine. I did get logged on, finally, and stayed on for 45 minutes without interruption. When I tried again, I was connected, but it also sent me to a web page to buy a license. I tried again and, at this moment, I can connect with consecutive sessions and do not get sent to any web site. Did they act on my form submission so quickly? Is the problem fixed? It appears so.

    EDIT 09-18-2019 09:55 - Back to being blocked for that one ID. I tried this morning, got the Commercial Use pop-up, then connected. Then on subsequent attempts, I get the "can't connect until xx:xx time" (about 6 minutes) message. All other IDs work perfectly. Not sure why that one ID seems to be hard to fix. I will not submit a new form for the next few days to see if this clears.

  • Recently flagged for using the software commercially. I have teamviewer installed on 3 computers, all mine. I have logged in with my account on each to remote access throughout the day. I only connect every couple of days for a few minutes at a time. 


    How can I get this flag removed? I now can only connect for 1 minute every 12 minutes.

  • The same exact thing has happened to me!

  • Trying to help my Grandmother make a card on her computer. So painful to try and help her over the phone. Teamviewer helped out so much being able to see her screen and help her. So much that I got it installed on my friends and aunt/uncles computers. 12 computers in total. 

    Now I can connect to my Grandmothers machine for like 5 seconds before I get booted off for 20minutes, and I am not exaggerating, it's not 30seconds, it's 5 seconds. 

    Now, I know I could go to a different free service, but I'd prefer to just keep using teamviewer since it's all installed and ready to go. I am not opposed to paying some money to be able to use the service to connect to my friends and family. However, I can't afford $50/mo to help them out once every few days... Do they have a plan that's $20/year that is for non-commercial usage? Maybe not so many features? 

    Any advice? 

  • I am wondering how many people over the last couple of month expirienced the disconnects and the claim you are using the program comercially. Lets give credit to the company that they created a good product and ther commitment for none comercial fee usage. Thats said there is 2 reasons so many people complain, either your programmers **bleep** and cant detect comercial usage reliable or your marketing department decided it is worth **bleep**ing of the free usesers if you can convert 10% of them to paying customers. Neither is an acceptable practice. As they will ignore or brush people off who complain the best way is to force the issue. If you feel that you are wrongly prohibited from using the non comercial version, reply to this treat and if we have enough intrest we can look for a law firm who likes to take on class action cases. The profit they made from converting those free users will be gone faster then they think. 

  • Yeah, Im leaving. I cant stand this. I use teamviewer to shut off my pc's and do updates on them. Im not going to pay for this. The way im using teamviewer, IS NOT COMMERCIAL. SEE YA! 

  • NWD
    NWD Posts: 1
    edited January 2022

    I have tried four times to submit a support ticket requesting the activation email again.  For the past three days I have received no reply.

    I get "device authorization" and "email validation" stuff, but no reply from support.

    How can I contact them????

  • Zat4
    Zat4 Posts: 1

    Have also used for years.  Have submitted forms & logs to 'certify' non compercial use a couple times.  I use it solely to access a couple of PC's that push CWOP (Citizen Weather Observer Program - operative word "Civilian") weather data to the web from our residence and a cottage a couple states away.  Oh and to support my wife and her home computer.  Was fine a week ago, but now get connections shut down after a minute.  If I wasn't sketchy last week (and twice TeamViewer verified personal user), why am I starting this morning?  Love the product, but enough is soon to be enough...