link icon
Ask The Community

Portable Client v14.5 asks for licence, but free account. licenced v13 is installed on same device



2 Teamviewer Versions on PC: v14.5 Free Portable, v13 Licenced.
With v14.5 I want to remote access v14.5 Free Installed Version, but it prompts the message from v13 with the lack of a licence for 14.5. However this worked with Version v12. before updating to 14.5



I have the newest version on both Windows 10 Clients. I login on both applications with the same user (Information says "Lizenz: free"). But when I want to access Remote Controll it gives me the message i do not have a licence for this new version. Infact, the computer has an installed Teamviewer version 13 which is licenced (corporate user, different from my private free one). The Portable Version is for my private and hence free usage.

I try to access from a portable version to an installed version. But this worked with older versions perfectly. I recently updated the client to 14.5 and now i have this issue.

This loged in user is also whitelisted.


Please help



Best Answer


  • Ying_Q
    Ying_Q Posts: 870 Moderator

    Hi @BastiB,

    Thank you for your post.

    Since you have TeamViewer 13 license, it is recommended that you use it only on TeamViewe 13 software. Meantime, you are able to connect in backward compatibility which means that you may initiate connection from TeamViewer 13 to TeamViewer 13 and below. The action of update your TeamViewer license is needed if you would like to connect to TeamViewer 14.

    As there is some uncertainties in your case, if you are able to provide detailed information and contact TeamViewer Support Team, they are happy to assist with your inquiries and questions. Or if you experience any difficulties to contact TeamViewer Support Team, kindly private message me about your information, we will forward your ticket.

    Feel free to contact us if there is anything we may assist further with. Thank you for your support and undestanding.



    Chinese Community Moderator
  • Yes but why?

    I just want to use my free version 14.5 to access another v14.5 for private reasons.

    I use the licenced version 13 for professional usage.

    Problem seems to be that both are on the same Computer. 


    Will it work after deinstallation of v13, or is the licence somewhere hidden in the registry?

Sign In or Register to comment.