link icon
Ask The Community

Commercial use - Connection time out



  • I have used TeamViewer to access my phone from my school which is at a remote location for personal use, and it has worked just fine up till this point. Yesterday it began thinking I was using TeamViewer in a commercial enviroment, and now times me out after 5 minutes, and makes me wait 10 minutes before re-establishing the connection. I hope this can be fixed.

  • I am having this same problem as of this morning. I'm using TV from work but TO my home, with only a few computers listed on my account. Please fix this. I stopped using TV a while ago when the site was breached and only started using it again recently. Would hate to have to find another solution.

  • If Teamviewer is detecting your use as commercial, and you're actually only using it for personal reasons, you need to fill out their form here:

    Then hope they get back to you in a reasonable time and believe you.

  • Yeah, I've done so, but this is stupid. I'm looking for a replacement.

  • Agreed, and same.

  • I wonder if I tripped a security mechanism or something because I think I fell asleep waiting for it to something. In anycase It's not like I do much with TV, mostly It's to maintain mom's PC. She has problems getting the telephone on and off of loudspeaker so the computer can be a bit of a challenge for the luddite in her.

    [removed per community guidelines - Sales/Solicitation policy]


  • I only ever use teamveiwer for my own personal use. and this website just keeps redirecting me in circles not letting me send a ticket and just taking me here. so im making this post in hopes of getting my account unflagged, because its extemely annoying 

  • I'm a free user for 3-4 years.  Recentlly, I started getting the 'suspected commercial use' popup and after a sort use, the system timed me out and went into a 10-15 minite hold.

    Have submitted request to unblock followed by a completed and signed 'Declaration of Private Use" on 9/10/19 to which there is no response.from Teamviewer or the Community.

    My use is personal to remotely access my main desktop and occassionally to assist family members and a few friend.

    What can I do as it seems I am being ignored and maybe this is Teamviewer's way of pushiing away 'free users'>

  • After years of using teamviewer to help my elderly parents with PC problems, I started using the QucikSupport app last week to help them with their Android smartphones.  Now my account is blocked for "Commercial Use" after a single use of the QuickSupport app. 

    Just be warned, people.  You use the QuickSupport app, you lose your free license. 



  • The software said I'm using it in commercial.
    Actually I using it for games, can anyone please help?
  • Everyone should file an FTC complaint here:

    TeamViewer is claiming to be offering a free personal license, but based on the volume of comments here, they are no longer actually doing so. They are not responding to requests to fix the problem, and just leaving everyone high or dry.

    File a complaint with the FTC - I did, and will continue working to resolve this issue.

  • Your form does NOT work. I have been trying to resolve this issue with Tech Support for MONTHs now (and yes, I filled out the form, emailed it, and got confirmation the account was reset  (BUT over a month after that email, the account continues to be frozen with the same commercial use suspected. Useless support. This product is CLEARLY not free.

    I ONLY use it to access my home machines within my internal home network.

    Never for business use and only for helping my daughter once every couple of months (or at least I used to until a few months ago. Countless emails to TeamView and calls were a wasted effort. Never have they replied except once several weeks ago saying the account was reset when in fact it still has not been done.

  • It's a joke. I love that it tells you 5 minutes and the connection is terminated in 30 seconds or less. I barely have time to connect before it kicks me out. I am literally just trying to install a competitor product so I can access my home computer away from home; I'll need to do it over about 20 sessions distributed every 15 minutes or whatever the lockout period is.

  • Steve-in-FL
    Steve-in-FL Posts: 27 ✭✭

    I am trying to EDIT a prior post to keep the information up to date. The EDIT command no longer shows up. How can I EDIT this post?

    Thank you.

  • fmw42
    fmw42 Posts: 1 ✭✭

    I just upgraded to TeamView 14 on Mac OSX Sierra. It keeps timing me out after about 5 minutes even though my Preferences/Advanced setting is set to OFF for "Time Out Inactive Session". How do I fix this?


    This is solved. The problem was that the computer on the other end was using an older version of TeamViewer. Once it was upgraded, these timeouts no longer happened.

  • Same problem.

    Both side are using the latest version. 

    Nothing Sloved!

  • Okay, so I used the form to request a review of my account over a week ago, and have gotten *ZERO* replies.

    Here's the situation:

    I have an IBM x3550 m3 server at home, it has Dual Xeons, and approximately 10tb of attached storage. It runs Windows Server 2012 R2. (Apparently the fact that I prefer to run a SERVER OS on SERVER hardware is the issue, here? **bleep** nonsense is this?)

    I use this machine as a media storage server, a PLEX server for the TVs in my house, and for myself and my partner when we're traveling, and as a Minecraft server for my friends and I to play on together.

    NONE of this is for commercial/monetary use. NONE of it.

    I need to log into the server to update PLEX and apply an update to the Minecraft server, but you guys keep kicking me off after 2 minutes, and won't allow me to reconnect for 11 (who picked that number?) minutes.

    Can this *PLEASE* Be fixed?

  • fmw42
    fmw42 Posts: 1 ✭✭

    Check your Preferences/Advanced panel for the Timout setting on both systems and set it to some longer time. Mine was set to OFF (no timeout), but perhaps setting to some value might help or reset it to OFF

  • LOL Yep Edited out "**Third Party Product**" I guess they list the names of other companies that do the samething (maybe even a little better lol) in their filters. :) If you search you will find them. Or just upgrade to pro if it's really the only one you can use.

  • It seems that a lot of people are reporting this issue in the last week. is there a problem with teamviewer that is causing this?

  • I guess I'll have to find a new remote program. I'm absolutely NOT using teamviewer for commercial use. I don't even have a job! **bleep** is going on?
  • Got a similar situation myself. I got a home server for personal game hosting with friends and family. No income at all comes in from this server. Not even donations. Flagged awhile ago and have yet to get a response from the review request. Honestly the lack of contact and the instantenous punishment for using their product for personal use is driving me to use literally anything else. 

  • I get a message that commercial use detected when I use it on my own personal computer, but not my wife's. It seems to think it is used in commercial environments. Wont let me use it more than 5 minutes, and wont let me reconnect until after a certain time has passed. How do I fix this? 

  • Of course I find after i submitted this. This should be more evident somewhere and not had to jump through so many hoops to get stuff settled. 

  • For the past several months, I have been using teamviewer  without a problem to help my son and my grandchildre with school and family issues. A few days ago, I began getting messages that I will be blocked because of commercial use. Since I began using  Teamviewer nothing has changed in the nature of my use of teamveiwer. 3 days ago, I did a Teanviewer reset. Yet, the commenrcial use message  persists. I am retired and have no commercial interests. 

  • I have the exact same issue. I tried contacting them, but they never got back to me.

  • Chak
    Chak Posts: 1

    Same boat here.  I do use my corporate PC to access my home PC.  For any work related items I use my work services like **Third Party Product** or **Third Party Product**.   I can see where they might be confused, but in this case it is totally legitimate personal use.


  • Same here, happened just now
  • I am a retired guy running a non-commercial license to use TeamViewer to run a remote telescope.  I was recently kicked off TeamViewer as a suspected commercial user so I appealed and was reinstated.  Now I have a month-long trip coming up and I'd like to leave my PC at home and run the telescope using an iPad Pro.  Will simply installing and running TV from my iPad kick loose another round of being kicked off of TV again?  The first time I was kicked off was for no good reason and now I'm skitish about doing anything that's going to restart another unnecessary hassle.  It seems that the trigger for suspending service is extraordinarily sensitive so I've mostly switched to using Chrome Remote Desktop most of the time but that might not work for the iPad.

    Thanks for whatever guidance you can provide.

  • Can I please have my account reset?  I have submitted the form.

Sign In or Register to comment.