teamviewer.com link icon
or
Ask The Community

[Windows] v15.15.5

1246789

Comments

  • itchibahn
    itchibahn Posts: 8 ✭✭

    @JeanKAs long as the client's host is version 10, I don't have problem login in.  But client's other support guys with newer version, or any free version (including v10), they cannot login.  So they upgrade the client's host, and I cannot login.  I have to visit onsite and reinstall version 10..  And the cycle repeats over and over.  After few times of this nonsense, I gave up.

  • My flavor of this problem was: using current full version of TV on a PC, and using Quick Support for Mac on remote.  On connect, got message that remote needed an update. 

    If only the system had allowed me to connect, in order to perform the update!  The update instructions don't work for Quick Support, which doesn't have an update option in its help menu.  So instead had to coach my 90 yr old mother on finding, downloading and installing the latest version, without being able to see: so difficult and time consuming!   

    After update to latest version of Quick Support, STILL got the message.  Came here, read this and other threads, got frustrated, searched for alternatives.  Surprised to learn that Chrome browser offers a remote assist tool. 

    [Removed per Community Guidelines]  Uninstalled TV both ends.  

  • testerdavi
    testerdavi Posts: 6 ✭✭

    I am getting an error that the remote Team Viewer is running an old version which is out of date.  Therefore you cannot connect to this Version anymore. But i Installed latest version 14.6.4835.

    But this error is shown even if there is no remote system.

    And also getting error," A connection could not be established Reason Unknown "

    image.png

  • Natascha
    Natascha Posts: 1,184 Senior Moderator

    Hi @testerdavi 

    Thank you for your message. 

    Can you please make sure to install the latest version 14.6.4835 on BOTH sides of the connection?

    Maybe it helps to uninstall the remote TeamViewer with all settings and download it again from our homepage and instal it completely new. 

    Please try it and let us know, if it worked. Wish you a great day. 

    All the best, Natascha

    German Community Moderator
  • testerdavi
    testerdavi Posts: 6 ✭✭

    hi @Natascha 

    It throws the error even before connecting from remote.I cannot connect from the otherside.

    I installed  14.6.4835 version in my system.

  • Natascha
    Natascha Posts: 1,184 Senior Moderator

    HI @testerdavi 

    Thanks for the fast answer. 

    There is no other possibility, but to update it manually now. 

    Please make sure to run V14.6.4835 on the remote side as well. 

    Best,
    Natascha

    German Community Moderator
  • testerdavi
    testerdavi Posts: 6 ✭✭

    hi @Natascha 

    I am getting the error even before connecting from the remote side(Didn't even start the teamviewer on remote side)

    Actually i am getting this error while trying to start a remote session .This error popup before no partner joins the session.

  • testerdavi
    testerdavi Posts: 6 ✭✭

    Hi @Natascha 

    Thanks for your support.

    Let me explain the problem in detail.

    I am creating a seesion code , in my system(Service queue -> create session code), a End Customer Link is generated.

    image.png

    Then while giving connect (In sessions tab in Service queue) for that session,it opens the teamviewer application. And i get this error.

    image.png

    The problem here is I'm not able to initiate the session which I have created in my teamviewer which has been updated to version 14.

  • Kuppo
    Kuppo Posts: 12

    @testerdavi 
    Remote Support Sessions were not supported in Free License. If you are in Trail Period you could use could use them for limited period. Once trial is expired you have to purchase the license to continue using it.

    It would have been better if proper error message is shown up.

    Have a good day!

  • Has TeamViewer considered improving the dialogue prompt?  As a licensed user of TV 12, it caused a lot of hassle until I figured out I just needed to be logged-in to TV.  I use the same TV app to provide friends quick support as I do for work PC's.  In the past, you never needed to be logged in to do this.  You justed needed their ID and password.

    Perhaps the dialogue could indicate that logging in is a possible solution?  Also, provide a Cancel button on the dialogue please.

  • yes... magically transport yourself to the other side of the globe to admin a machine that you installed TV on to be able to do remotely!

    Incredible short sidedness by TV!

    (also no i dont use auto updates because I like to test stuff deployed on remote machines before i use it.)

     

     

     

  • OK, I think that last nag-action did it for me: I will try **Third Party Product**.

    I used TeamViewer mostly to help my remote mother. Up to TeamViewer 11 (since some versions before) there was this (free) feature to block the user imput. Very important with helping people who cannot stop to move the mouse etc. That for,  I had installed TV11 on my mothers Computer, as Admin and she is working as normal user. I disabled updates to keep v11 there. Now I cannot connect anymore (even not if I use TV11 as well).
    My next visit will be only in months, so till then I cannot help her (no, she is not able to install an update etc.).

    Goodbye TeamViewer, I followed your business policy from v3 to now, it went worse and worse. I had several "Commercial use detected" attacks from you, now this.
    Now it is enough.

    frank

  • Tired thus and still claims to be out of date 

     Are you trying to get people to pay for the version 

  • Hello,

    This new update is useless.

    I have an older version of the iMac, which makes it impossible for me to update the iOS system and without it I can't update to the newer version of Teamviewer.

    My macbook is compatible but I can't even use it to login to my iMac due to this version out-of-date problem.

     

  • Same problem, but I ve got a valid licence with 8 "canaux".

  • arminems
    arminems Posts: 1

    What makes no sense is the following situation:

    I have a computer that is not only remote but in a different country. I used to easily access files. now, i want to update the teamviewer to the newest version but from afar. Joke of the year is: I cannot log / connect to that computer via teamviewer in the first place to do the update as all the teamviewer posts claim. 
    Don't you think it would have been more logical to grant the user a one-time connection alert to update on BOTH ends and THEN block connection possibility in case they ignore the message????????? 

    #just-saying 

  • The remote TeamViewer is running an old version which is out of date

    This refused me to connect to the remote machine. With Error : Unknown

    Can you please update the TeamViewer to the latest version on both sides?

  • The point of a remote control app is to remotely manage remote machines. Unfortunatley this update killed the ability to manage remote machines, even for Team Viewer update purposes.

    At a company level we are global positioned aka..... remote machines.

    The company (2300 employees so reasonable!) took the decision to remove TeamViewer as a solution due to this.

    On a personal note, my family lives 5000 miles away in Europe, I personally cannot update the machines from the US I have to wait until i next visit them. I also plan to remove TeamViewer on a personal tool basis.

    Once you are their just update? Yes I could, but I no longer trust TeamViewers management to do the right thing and not screw me again in the future. I'm sure this experience taught them something, but I havent even seen a public recognition of the issue... At least Sonos put their hand up and admitted they had made an error when they suggested a similar direction... 

  • Way to go on breaking a good product.  This new license model stinks and there too frequent upgrades forcing us to upgrade everything.  This is not feasible.  Way to go Teamviewer on forcing us to look for an alternative product due to idiocracy policy decisions.  Prior to TV 13 everything was perfect.  we could upgrade when it was right for us not for you.  And now a yearly subscription model with as many upgrades to new versions making Microsoft Windows Feature updates look slow.   You should fire whoever made this decision and bring back the good old Teamviewer company that made you great in the first place. Now you've gone to **bleep**

  • I found a good alternative, by searching on line.  Previoulsy, when I posted the name of the alternative in these messages, such messages were deleted by the "though police" that operate the web-site.  Another example of how to destroy one's reputation.

  • EagleFlyFree
    EagleFlyFree Posts: 2 ✭✭

    and were you able to create a vpn remotely or not?(without the help of a person I mean)

  • To EagleFlyFree:  I am not sure exactly what you mean by your question, so let me answer it like this:  The desktop App that I found provides for Unattended Remote Access, after setting it up for same with a password for remote access.  So from my desktop, I click on a target machine and it automatically logs on to that computer, and then I have complete remote control, just like being at the remote desktop.  I can operate the remote machine and do file transfers both ways.  It can also be configured for non-unattended access, so that somebody needs to allow access.  When I close down the connection, it automatically disconnects.  The only bug with this App is the way it handles keystrokes that I send to it.  There are 2 or 3 ways to allow keys to be interpreted, and some modes block some keys (for some reason).  Try a Yahoo search for "unattended desktop help center" and see what you can find.  Sorry that I am restricted from telling you what App I found.  Garry Anderson at shaw dot ca.

  • Beniii
    Beniii Posts: 1

    Actually, I also have this problem.

    I tried reinstall, i tried install a lot of older versions of teamviewer.
    v3, v6, v8, v9, v10, v11, v12, v13, v14, v15
    The problem is the host user is, almost blind, she can not update her
    client version. And she is not has win 7 system administrator access, just for me.
    The "Covid-19" is limit me, to visit her.

    How can I solve it?
    What shall we do?

  • ahs613
    ahs613 Posts: 3

    I am getting this message too. I try to help a family member (age 94!) and updated TeamViewer on her Mac from version 9 to 12, the latest her computer can run. It cannot update further! I tried version 12 on my Mac, the oldest version I can run. Her TeamViewer ID seems to be prompting us to update TeamViewer, but that's not possible. The ID didn't change when I uninstalled the old version and reinstalled the new one, or when I deleted her account and logged in as me, or when I installed TeamViewer Host. How can I help her without buying a new computer that will run the latest version? Thanks.

  • Did you try an older version of **Third Party Product** already? I guess your family member might have OS X 10.9 (OS versions). [removed per Community Guidelines]

    In any case VNC must work, there are several clients for it and the VNC protocol didn't change since. With a repeater you can pass through the router's firewall but this is a bit tricky to install. But if your family member can press a button than a port forwarding will do it already.

    Good luck, frank

    PS.: TeamViewer is not very confident about their product. If I mention in this forum some other, concurrent product, they will automatically delete the name, so I had to mask it, see above **Third Party Product**. Look what happens if i write it in clear: **Third Party Product**

  • No offense here but isn't the point of Teamviewer to give remote support?  If the other person has a virus or a full hard disk, etc which happens more frequently than you might think then they won't be able to receive remote support because of this " you have to update" implementation  which eliminates the point of providing remote support in the first place.  I'm surprised that TeamViewer developers would implement such an awful feature.  In fact it's preventing me from purchasing TeamViewer to use for my business because if it's not something that I can just click and connect with without the other person's interaction then it's not really that useful for me.

  • Greetings,

    TV is mistakenly giving an incorrect warning because it wrongly thinks the remote computer is running a different version. The message is:

    "The remote TeamViewer is running an old version which is out of date. Therefore, you can not connect to this version anymore."

    I was at the remote computer's location yesterday, and updated TeamViewer 14 to the latest version 14.7.48298. I verified this version number after the install by using Apple's "get info" feature, which shows any file's version number.

    Today, I used the same .dmg installer to update Teamviewer 14 on my non-remote computer to the identical version 14.7.48298 (also verified).  Yet when I launch TV on the non-remote computer, I get the aforementioned warning message, which is clearly incorrect.

    Any ideas? Both computers are running Mac OS 10.12.6. Both versions of TV are the free one.

     

    Thanks

     

     

  • Ted_G
    Ted_G Posts: 1

    I am afraid this "solution" was of no help at all. I have appreciated the use of Teamviewer to remotely support my elderly father for several years now, but it has just stopped working.

    Even though we are both running the exact same Version 14.7.48298, from May 28, 2020, on Mac laptops , I can no longer connect and instead receive the Version out-of-date: Update the remote Teamviewer error message. Is this a software bug? Is there any solution or workout available?

    Any help you may be able to offer would be greatly appreciated. Thank You

  • davy36
    davy36 Posts: 1

    I am using Windows XP service pack3, when i try to connect to another device I get two messages (windows): "Version out-of-date:Update the remote TeamViewer" and "Impossibile to connect, unknown cause".

    Before that, just a week ago, I could connect but just for 5 minutes. That's started more or less a few months ago.

    TeamViewer version is 14.2.56676 on both devices (the controlled one is running Windows 10).

    May you do anything?

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!