teamviewer.com link icon
質問投稿する

windowsXPへの接続について

WindowsXPのリモート接続は現在でも可能なのでしょうか?

当方の環境では、期限の過ぎた古いバージョンなので、接続できません。みたいなメッセージが出て接続できません。

サポートを終了した件は確認してますが、今年の初めころは接続できていたように記憶してますので、そのあたりの情報を教えていただけると嬉しいです。

どうぞよろしくお願いいたします。

タグ付けされた:

コメント

  • Yuri_T
    Yuri_T 投稿:2,152 Moderator

    @jyn-m さん

    ご投稿ありがとうございます。

    WindowsXPにてTeamViewerを引き続きご利用して頂くことが可能となっております。しかしながら、これらの端末に対してTeamViewerでは更新やバグの修正を行っておりませんため、不具合が生じた場合、不具合の原因の確認を含めサポートが出来かねてしまいます。

    よってWindowsXPにてTeamViewerをご利用いただける場合は、そのままご利用いただけますが、「期限の過ぎた古いバージョンなので、接続できません。」等のメッセージが表示された場合、以下をご提案させていただきます。

     

    個人利用の場合

    最新バージョンを両端末でご利用していただく必要がございますため、こちらをご覧いただき最新バージョン15にサポート対象のオペレーティングシステムをご利用いただきますようお願いいたします。

    旧バージョンのライセンスをお持ちの場合

    ご購入いただいている旧バージョンのライセンスは引き続きご利用いただけますが、こちらの投稿にて以前お知らせいたしました通り、WindowsXPは不具合があった際のサポート対象外となってしまいます。誠に恐れ入りますがWindows XP / Windows Visa / Windows Server 2003及びWindows server 2008以上のオペレーティングシステムでTeamViewerのバージョンのサポート対象内であるものをご利用いただきますようお願い申し上げます。

    ご不便ご迷惑をお掛けいたしまして誠に恐れ入りますが、何卒よろしくお願いいたします。

    Community Moderator/ コミュニティモデレーター
コメントするにはサインインまたは登録して下さい。