Highlighted
Posted by
Henagon

Can not select my headset in audio settings (macOS).

Hi. I'm using TeamViewer (15.3.2682) on macOS (10.15.3).

I have a Headset (Turtle Beach Stealth 520) connected to my Macbook.
The Headset shows up in the systems Sound settings.
I can also use the headset in Discord without any problems.

But in TeamViewer the headset doesn't show up in the Audio settings.

2 Replies
Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: Can not select my headset in audio settings (macOS).

Hi @ndreisg 

In my Macbook also the headset is recognized as Headphones and it replaces laptop speakers in sound settings.

Screenshot 2020-03-18 23.28.47.pngScreenshot 2020-03-18 23.28.35.pngScreenshot 2020-03-18 23.30.38.png

Have you tried to work with the settings "Built-in output" or "standard playback device" in TeamViewer app?

Please tell me what you will get.

Thank you and best regards

Pro
Highlighted
Posted by
Henagon

Re: Can not select my headset in audio settings (macOS).

Thanks for your reply. Unfortunately both didn't work.

Also it seems not possible to select the "Standard" devices. When I select "Standard playback device" and "Standard output device" and apply these settings, the "Built-in" devices are selected again the next time I open the audio settings.

I also tried to create a "Multi Output Device" in the "Audio Midi Setup" app, but I can't select this either in TeamViewer.

Screenshot 2020-03-19 at 10.24.53.pngScreenshot 2020-03-19 at 10.25.03.pngScreenshot 2020-03-19 at 10.25.33.pngScreenshot 2020-03-19 at 10.25.47.pngScreenshot 2020-03-19 at 10.27.07.png