Highlighted
Posted by
Digon

LAN only issues - can not connect

Hi There

I've emailled tech support and no repsonse so far so...

I am trying to use TV in LAN only mode. In a previous post I solved an issue that was stopping it working:

https://community.teamviewer.com/t5/General-Questions/Stop-Teamviewer-connecting-to-the-internet-on-...

I have a PC and a Surface Pro - I run a hot spot on the PC (Connectify Me) which I connect to via the Surface Pro - LAN only no internet.

It works on one machine fine - 3 others do not work (one of which is an exact clone - same MOBO/hardware etc).

All running Windows 10 - up to date version.

All machines give the "Not Ready- check connection" warning as soon as I disconnect the internet connection. But I can access one machine via the Surface Pro - the other 3 I can't.

I've checked via IP Config for settings etc and everything is the same (including TV settings) Same versions of software etc. I have lset Connectify me to defaults and also tried static IPs - neither work on 3 of the machines.

Running out of patience - has anyone got any ideas how to troubleshoot this?

Thanks

Jeff

5 Replies
1 Accepted Solution

Accepted Solutions
Highlighted
Posted by TeamViewer Star
TeamViewer Star
Solution

Re: LAN only issues - can not connect

Hi @Brownian_2020 

Have you tried to allow the TV and Connectify app in Firewall settings?

Could be there the root of the issue...

Best regards

Pro

View solution in original post

5 Replies
Highlighted
Posted by TeamViewer Star
TeamViewer Star
Solution

Re: LAN only issues - can not connect

Hi @Brownian_2020 

Have you tried to allow the TV and Connectify app in Firewall settings?

Could be there the root of the issue...

Best regards

Pro

View solution in original post

Highlighted
Posted by Moderator Moderator
Moderator

Re: LAN only issues - can not connect

Hi @Brownian_2020,

Thanks for your message.

I'm sorry to hear about the issue you were experiencing.

I can confirm our support team has received your request and will provide assistance ASAP.

Thank you for your patience and understanding.

Fiona

Highlighted
Posted by
Digon

Re: LAN only issues - can not connect

Thanks Fiona - I am in contact with support now.

Jeff

Highlighted
Posted by
Digon

Re: LAN only issues - can not connect

Thanks Vatsilidis

I can have a look - I have left everything as default installation on the machnes so not sure why only one is working.

Is there anything I should look for in particular that yuou know of? I am only wunning Windows 10 Pro firewall.

Thanks

Jeff

Highlighted
Posted by
Digon

Re: LAN only issues - can not connect

Hi Vatsilidis

Worked through it with suport and it was indeed Firewall related - had to manually create inbound rules for TCP / UDP and all was well.

So you were right:)

Cheers

Jeff