Announcements

The Community is moving next week! 

Find all information incl. the timeline and tips for a smooth migration here.


We will be in read-only mode from this Sunday to Tuesday.

Posted by
Henagon

running man disabled windows 10

Hi,

I'm trying to access a remote computer Windows 10 but the running man icon to send ctrl alt del is disabled,

Could you help me please?

thanks!

Nacho

 

 

 

2 Replies
2 Replies
Posted by TeamViewer Star
TeamViewer Star

Re: running man disabled windows 10

Hi @NachoMitica

maybe this a setting made on your TeamViewer client's partner. 

Your interlocutor should have set up his client so NOT to allow full access to the machine (this is a correct setting, in my opinion... of course if you aren't the owner of both devices)

Find out more about setting up some details in this document

This is what happens: Your partner has requested to validate all incoming requests. After validating your initial access, the operating system went into "screen look" because it is set up so. At this point, the button for sending the SAS (secure attention sequence) combination is no longer usable (disabled).

I hope it's useful

Regards

Domenico Langone
MCSD: App Builder
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.
Posted by
Henagon

Re: running man disabled windows 10

Hi @DomLan,

Thank you for your quick response!

The problem was that teamviewer wasn't installed, I was using the option "Run only (one time use)" so after installing it the option to send ctrl + alt + del is enabled xD,

Thank you very much!

Nacho