Announcements

Remote Control for all devices running Android 7+ is here!

(Incl. Google Pixel series, Xiaomi smartphones, Oppo devices, and many more)


Learn more

Highlighted
Posted by
Henagon

Mac OSX 10.9

Hi,

My work computer runs OSX 10.9.5 (Mavericks) and can't be upgraded due to firmware. Does that mean I can't use Teamview with it any longer?

It has TeamViewer 12 which the most up to date version possible. But I get the error 'please update... the reomote teamview version will be deprecated soon... your connection will be stopped after 5 mintues!'

Thanks,

Neil

3 Replies
Highlighted
Posted by Moderator Moderator
Moderator

Re: Mac OSX 10.9

Hi @calmposer 

Thank you for your post.

Can you kindly provide the information of operating system and TeamViewer version from both devices please.

Feel free to check this page for more information on supported operating system and version.

Regards

Ying_Q

2 Replies
Highlighted
Posted by
Henagon

Re: Mac OSX 10.9

Hi Ying_Q

One system is
OSX 10.9.5
TeamViewer 12.0.139437

Other system is
OSX 10.12.6
TeamViewer 13.2.75536

When clicking 'check for updates' on the older machine says newest version is already installed.

checking the link you sent Teamviewer 12 is supported. However reading  this page
https://community.teamviewer.com/t5/Announcements/Updating-to-the-latest-and-greatest-version-of-Tea...

it is seems I can't use Teamview anymore unless I have version 14?

Thanks!

 

 

 

 

Highlighted
Posted by
Photon

Re: Mac OSX 10.9

Any answers to this? I have the exact same problem.