Highlighted
Posted by
Henagon

connect problem

Good day, on OS linux CentOS 6.10 I installed TeamViewer 15.11.6 From this machine with this teamviewerm I connect to another machine this works.
But it doesn't work the other way around. I will not connect to the mentioned Linux CentOS 6.10 from any machine, eg windows with the teamviewer 15.11.6 application. Windows client writes:
Connecting to partner ...
Connecting ...
and this is the end
It will not connect. He won't even ask for a password. Do you know what it could be?

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by
Henagon
Solution

Re: connect problem

Hi,
I found the rpm package version 15.9.4
https://dl.teamviewer.com/download/linux/version_15x/teamviewer_15.9.4.x86_64.rpm
https://dl.teamviewer.com/download/linux/version_15x/teamviewer_15.9.4.i686.rpm

Thank you for informing me that this version was OK. It works for me too.

Regards
Michal

View solution in original post

2 Replies
Highlighted
Posted by
Henagon

Re: connect problem

Same here.

Was on 15.9.4 (after a forced downgrade from 15.10.xx because of similar problems).
During a Ubuntu software update, TV also got updated.

Now looking for 15.9.4 again.

Willem

Highlighted
Posted by
Henagon
Solution

Re: connect problem

Hi,
I found the rpm package version 15.9.4
https://dl.teamviewer.com/download/linux/version_15x/teamviewer_15.9.4.x86_64.rpm
https://dl.teamviewer.com/download/linux/version_15x/teamviewer_15.9.4.i686.rpm

Thank you for informing me that this version was OK. It works for me too.

Regards
Michal

View solution in original post