teamviewer.com link icon
or
Ask The Community

Quicksupport -Your partner did not confirm your query to view screen

FLP
FLP Posts: 8 ✭✭

I have this new Allview V4 Viper running Android 9 .

QS installed requiring an addon for different phone - Ulefone armour 6... Installed as well...

Although all access provided ( special access, background work, storage,location,disabled UDP and Eco,etc) the phone of receiver throwing this error on screen "Your partner did not confirm your querry to view screen (pls see attached) and declines connection even if the connection was accepted and all other requests ( screen share warning,etc).

As Teamviewer has ignored about 2 tickets I have raised, Allview support center the same and worse, please have your say on this. I am willing to try anything to make it work.



Answers

  • mLipok
    mLipok Posts: 778 Star

    Please be more specific:

    Question 1:

    Your remote host is " Allview V4 Viper running Android 9 " device ?

    Question 2:

    The screenshot you provide comes from ?

    Regards,
    mLipok , AutoIt MVP
  • FLP
    FLP Posts: 8 ✭✭

    Thanks for the question !

    Fair one to be frank...

    Screenshot is from the Teamviewer Remote launcher app ( that asked to control Host phone)

  • mLipok
    mLipok Posts: 778 Star

    Remote mean distant, and this is the one to which you try connect.

    Local is the one which you have at your fingertips.

    If I understood you correctly, did you use these signs / phrases / names the other way around?

    Regards,
    mLipok , AutoIt MVP
  • FLP
    FLP Posts: 8 ✭✭

    The snapshot is from Local (my Nokia phone that I try to control my dads Allview phone).

    Remote (dads Allview at long distance) phone is only beeping once (showing shortly a second teamviewer eye into notifications top bar ) and then goes to initial status. Teamviewer eye closes and everything goes to initial status on Teamviewer QS front page displaying his ID.

  • FLP
    FLP Posts: 8 ✭✭

    Forgot to mention the Allview phone is able to be controlled by QS as it worked well (accepted connection) only once, first time after a system reset.

    After applying System update and all other updates, it stopped accepting it.

    Screen sharing works also fine with Skype or Airdroid (and screen pointer on Airdroid).

  • mLipok
    mLipok Posts: 778 Star
    edited December 2020

    Now I think all is clear but for this moment I think that some other memeber or TV Staff should to answer to your question, as I do not know what it can be.

    I can only say that which is knowed (Allview phone update broke TV connection)

    Regards,
    mLipok , AutoIt MVP
  • FLP
    FLP Posts: 8 ✭✭

    I would not go directly to Allview system update although it is true...but in the same time TViewer QS received couple of updates as well, so....anyway

    @Natascha , @Esther , @Julia

    Can you please help this matter here and bring a best specialist to guide my steps in reestablishing connection ? Many thanks.

  • Yuri_T
    Yuri_T Posts: 1,986 Moderator

    Hi @FLP,

    Thank you for your post 😊

    I have checked this case with our technical support team.

    Could you try the universal add-on to see if it works? For more information, please read this article.

    Hope this will be helpful.

    Kind regards,

    Yuri

    Community Moderator/ コミュニティモデレーター
  • FLP
    FLP Posts: 8 ✭✭
    edited December 2020

    Hi @Yuri_T ,

    Yes, I have tried the Universal Addon as well with same result.

    Sometime, with Universal installed, it doesnt pop the message anymore but still does not connect, it remains into connecting mode trying to access the remote screen. Again, i have checked all permissions were given.Trust me...from Accesibility,to work in background, to baterry optimisation off, to storage and location.....

    Being an Allview, a separate Allview addon exists (but not asked by QS) for this brand. I have tried that one too, got the message again....

    Up to now, i have tried QS and Host with 3 Addons combined ( installed and uninstalled one by one and simultaneously) with same (negative) result :

    1. Addon Ulefone Armour S6 - required by Remote phone after installing QS ( although it's an Allview phone....weeird...addon bug ? 🙄)

    2. Addon Allview and

    3. Universal Addon

  • FLP
    FLP Posts: 8 ✭✭

    Hello

    @JeanK , @Scotty , @DomLan ,@JoshP

    Could you have a look here and see if you are able to provide me with a solution ?

    Up to now, nobody below was able to provide useful guidance and a proper fix ...

    @Esther ,@Yuri_Komlev@Yuri_T , @Natas@NatalieBurgard@Natascha , @Julia ,@mLipok @Yuri_Komlev

    One month of blah-blah, 2 tickets not answered, endless questions and chat to explain to thousand people the issue clearly stated anyway here, no real solution or proposed fix. Up to now, zero efficiency !

    I thought communities and specialists are for these issues here to be sorted, anybody on the planet knows how to open app and insert ID, right ?

  • Yuri_T
    Yuri_T Posts: 1,986 Moderator

    Hi @FLP,

    I understand your frustration and I am sorry for any inconvenience caused.

    I was trying to find any more information regarding the issue with our technical support team but we do not have any other possible solutions here. Should the issue persist, you would need to provide the logfile in the support ticket for further support, as we are not able to provide such troubleshooting in the community.

    If you want, please send me your ticket ID and email address that is associated with your license, so I can confirm if your support ticket has been submitted and looked after by our technical support team.

    I look forward to hearing from you.

    Kind regards,

    Yuri

    Community Moderator/ コミュニティモデレーター
  • FLP
    FLP Posts: 8 ✭✭

    Hi Yuri,

    I guess nobody is on the issue.

    Teamviewer should maybe sort this out as it becomes a general issue.

    I have seen that Addon Allview last update was in 2016....🙄


    And secondly they should look into the QS app and understand why when installed on an Allview phone is asking for an Ulefone Armour 6 Addon....if they fix these 2 bugs, it will work after .

    But nobody cares about it....I guess...and this is the main problem...focus on big fish, leave the small fish cry...no problem, Vysor is much more responsive and they will soon eat the small fish....you will see.

Sign In or Register to comment.