teamviewer.com link icon
or
Ask The Community

Want to enable BT Headphone audio for both sides during remote control session - How?

First post here - please forgive if topic is misidentified.

Both users involved in the following are on Windows 10, TV 15.19.5.

We use TV to supply IT help in our active-adult community neighborhood. (Bunch of old coots here...) During a remote control session, we would like NOT to have to communicate voice using telephone. We think TV can do this for us. We did manage to enable audio in one direction - the controller could hear the controlee over headphones quite clearly. However, the controllee could hear no audio from the controller.

We found some level of audio control under Extras -> Options -> ... Those instructions appear to be associated with TV Meetings. We, however, are in the Remote Control, not Meeting, space - do these instructions also govern the Remote Control environment?

What steps do we need to take to assure that audio is flowing in both directions during Remote Control? If we do encounter problems, what are the steps we can take to ascertain exactly where the problem is occurring?

Thanks!

Best Answer

  • JoshP
    JoshP Posts: 844 Senior Moderator
    Answer ✓

    Hello @JenkinsEar

    Thanks for your post.

    You can set the Audio settings in the Audio Conferencing portion of the TeamViewer settings:


    By default, it is set to "Default Communication Device" - ie the current device set in the Operating System's settings as dedicated input/output. You can select specific inputs/outputs via the drop-downs.

    By default, the microphone of the controller is muted. The controller (the remote user connecting to the machine) would need to un-mute their own mic in the Communicate section of their remote control toolbar, by clicking the Microphone above 'Start Internet Call'

    They will then see confirmation of the audio session started, and the "controllee" should then hear the controller with no issue.

    Hope this helps!

    Josh P.
    Senior Community Moderator

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

Answers

  • JoshP
    JoshP Posts: 844 Senior Moderator
    Answer ✓

    Hello @JenkinsEar

    Thanks for your post.

    You can set the Audio settings in the Audio Conferencing portion of the TeamViewer settings:


    By default, it is set to "Default Communication Device" - ie the current device set in the Operating System's settings as dedicated input/output. You can select specific inputs/outputs via the drop-downs.

    By default, the microphone of the controller is muted. The controller (the remote user connecting to the machine) would need to un-mute their own mic in the Communicate section of their remote control toolbar, by clicking the Microphone above 'Start Internet Call'

    They will then see confirmation of the audio session started, and the "controllee" should then hear the controller with no issue.

    Hope this helps!

    Josh P.
    Senior Community Moderator

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer