teamviewer.com link icon
or
Ask The Community

TeamViewer is one of the winners of the European Customer Centricity Award 🥳


Please find more information here.

[Update: 14.1.3399] TeamViewer 14

13»

Comments

  • I cleared the config folder, but the program still freezes. I also tried version 14.1.9025 and it had the same results. Any other ideas?

  • since 3399 no connection (with android qs 14.1.95) possible...
    also 9025...

    ready to conn ... conn... auth... *pling* ...ready to conn

    using xubuntu 16.04 (AMD Athlon II 630, 8GB SDRAM)

    connection android > android has no problem

    deinstall, rm config, install... , i386, amd64...

     

     

  • exactt
    exactt Posts: 22
    As far as i know Linux -> Android is not supported yet...
  • Same here...

    Running fresh lubuntu install and latest TV deb download v14.1.18533

    When opening the program I can't even select the username or password boxes to start typing!

    In Options > Assign to Account ... Things are a little better allowing the username and password to be entered at least. But. The "Assign" button is greyed out so I cannot click it!
  • for the last few weeks now I have been unable to remote LInux -> Linux.  I have a mixed Linux/Windows network running at home.  The only connection that seems to work is lInux -> windows.

    Currently running Teamviewer on Linux version : 

    teamviewer_13.2.13582_amd64.deb & I have also tried version  teamviewer_13.2.26559_amd64.deb.  Neither will allow a Linux - > Linux session

    Just to note version : teamviewer_13.2.13582_amd64.deb was working for me for a few months just fine..now even when I was running that version..only Linux -> Windows works.

    Why was it futzed with when it was working just fine.

    I also have the issue of not being able to type in the user name or password unless I reinstall the teamviewer deb package.

  • I ran into this same issue having switched to Manjaro Linux (more user-friendly Arch Linux).

    TeamViewer 14 installs and runs just fine, but the login and password fields, among other elements in the same widget/layout (Qt assumptions here) can't be selected by clicking, nor by clicking tab repeatedly. This renders my whole setup useless, as installing TeamViewer 13/12 - which might or might not work - would not let me connect to any of the machines, because they are running TeamViewer 14! Catch 22, I'd say.

    Any news regarding this issue? As said above, I can't use TeamViewer at all currently, which is a showstopper.

    Edit 1: Now that I took another look at it, it looks like TeamViewer 14 doesn't detect my Internet connection... Perhaps there is some dependency missing...

    Edit 2: I did two things: installed libnss_nis package and manually started teamviewerd:

    systemctl stop teamviewerd.service
    systemctl start teamviewerd.service

    That did it, now I can enter text to the login fields again.

    Further commenting on this: If the fields are disabled, it certainly does not visually look like it, which leads into confusion. Perhaps they could be grayed out or something in the next release? Thanks.

  • Been fighting this since upgrading from 16.04.  Finally got it working.

    My solution was to install nscd (sudo apt install nscd).  Apparently, it's needed to cough up session information if you're using an LDAP account, and perhaps in general as well.  Hopefully, TV staff will comment on this?

    Wondering if this needs to be added as a dependency?

  • TimJ
    TimJ Posts: 1

    This and the loss of tabbed remote windows in Linux is really upsetting as well. I relied on having one remote window, and the small contacts window. While I really love the dark theme, I'm feeling the shock from removal of what I consider vital functions. I don't have time to fish through a sea of taskbar items. I want my single remote window back.

  • Still no meeting options for Linux... Any ETA about this?

  • V14 feels like a downgrade from v12 since we do not have the meetings

  • YuqiWU
    YuqiWU Posts: 1

    Hello, I re-downloaded the latest version of Teamviewer and re-installed it on the Ubuntu system. But it cannot be connected with my other computer. Could you check the issue and tell me the reason? Thank you.

    Best,

    Yuqi

  • No meetings, no deal!  Stick with version 12.  Stop paying TV.

  • Chad-e
    Chad-e Posts: 4

    I'm just wondering if the Linux changelog is going to be updated since it still shows 14.1.x when 14.6.x is out.  

    Thanks!

  • it is futile to ask. Nothing will hapen ;-)
    They are now on the stock exchange and have other problems than listening to us :-)

  • Esther
    Esther Posts: 3,880 Community Manager 🌍

    HI @Chad-e 

    Can you provide a link for me?

    Thanks, Esther

    Community Manager

    Support us on Trustpilot.
  • Chad-e
    Chad-e Posts: 4

    Hey @Esther

    A link to what?  

  • Thanks for this information. it is useful.

  • Esther
    Esther Posts: 3,880 Community Manager 🌍

    HI @Chad-e 

    Sorry - I meant the link to the Change Log you were referring to, but now I get what you mean.

    All our Change Logs are here (incl. the Linux Change Logs): https://community.teamviewer.com/t5/Change-Logs/bd-p/Change_Logs_EN

    I hope this info helps you.

    Best, Esther 

    Community Manager

    Support us on Trustpilot.
  • Chad-e
    Chad-e Posts: 4

    @Esther wrote:

    HI @Chad-e 

    Sorry - I meant the link to the Change Log you were referring to, but now I get what you mean.

    All our Change Logs are here (incl. the Linux Change Logs): https://community.teamviewer.com/t5/Change-Logs/bd-p/Change_Logs_EN

    I hope this info helps you.

    Best, Esther 


    That's perfect.  It should be updated in the program since clicking the "Release Notes" from TeamViewer (Installed on Ubuntu 18.04), takes you directly to this link instead.

    https://community.teamviewer.com/t5/Linux/Update-14-1-3399-TeamViewer-14/m-p/46523#M2644

    Thanks again for the new link! 

  • Esther
    Esther Posts: 3,880 Community Manager 🌍

    Hi @Chad-e 

    Thanks for the hint. I am forwarding this internally!

    Best, Esther

    Community Manager

    Support us on Trustpilot.