teamviewer.com link icon
or
Ask The Community

Login button greyed out and cannot connect to any partner I.D's

Since the latest TeamViewer (14.7.1965) update, I am unable to login to see my list of computers, as the login button is greyed out. I cannot even connect to a partner I.D. anymore as it gets stuck on connecting status. 

Using Mac Mojave 10.14.6

Teamviewer: 14.7.1965

Tried restarting, uninstalling and re-installing Teamviewer. The same issue persists.

would appreciate any advice or solution, or if this is a known issue? 

2019-11-14 04.13.18 pm.png

 

 

 

Comments

  • JeanK
    JeanK Posts: 5,794 Community Manager 🌍

    Hello @rafael89

    Thank you for your message.

    I recommend you to uninstall TeamViewer by following this procedure and to try again:

    This might fix your issue.

    Cheers,

    Jean

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

  • s0undb0y
    s0undb0y Posts: 5 ✭✭

    Full Manual Uninstall was not the answer for me.


    Please help. I've tried all the suggestions and everything I can think of but I cannot sign in to my app.


    Version 15.18.5

    macOS 10.15.7