Commercial use - Connection time out



  • upgradde
    upgradde Posts: 1
    edited December 2020

    I have used team viewer for years to help my friends with issues, and yesterday I tried to remote into my friend's computer and it the application said that it had detected commercial use. I've never charged for my help, and I've never used teamviewer for work (we have our own remote software). When I connect, it automatically disconnects and says I can't reconnect for ~18 minutes.

    I was hoping someone could go into my account and clear this issue up.

    His ISP is Cox Communications (persona, non-business) and my ISP is AT&T (personal, non-business).

    **Information removed as per Community Guidelines**

    We had to use **Information removed as per Community Guidelines** last time, hoping to switch back.

  • JaneA
    JaneA Posts: 0

    I keep getting a message after the connection to my Father's PC times out. The last time it timed out in 30 seconds.

    This is the error that I get. I need to be able to help my Dad and since I live about an hour and half away from him and this is the only access I have to his PC.

    Can someone please help? We are both running the free version of team viewer on a Windows 10 PC with the latest version.

  • csgalloway
    csgalloway Posts: 2 ✭✭

    The support session timed out right after connection. Not sure what is going on....

  • Loopy
    Loopy Posts: 1

    They are trying to squeeze as much $ as they can from users that's what is going on. lol, it's sad. The users they are blocking would never pay $600 for this software. I guess I have to setup VPNs for my friends and family and use RDP instead. This aggressive user flagging has been very annoying.

  • Ampnerd
    Ampnerd Posts: 0

    I keep getting this error message when trying to connect to anyone, whether it be a friend in another location, my partner to her computer in the same house, or even to myself, my other computer.

    Any ideas on how to fix this?

  • Phafi11
    Phafi11 Posts: 1

    I am having the same issue.

  • jimparker_63

    For some reason, I was flagged for commercial use on the free version. I use TV for personal use only, mainly between my desktop and laptop PCs. This issue was resolved, and I was able to connect to these two PCs again.

    I also use the TV app on my iPad to connect with my PCs. After the commercial use detected issue was settled, I started getting a 'session timed out' message on my TV iPad app after about a minute had passed.

    I'd also get an error message stating 'you are blacklisted or not allowed list my this partner'. I haven't set up a blacklist, whitelist, or not allowed list. Everything is pretty much in default mode.

    I wrote a review, and now I can't connect to either PC with my TV iPad app at all.

    Now, when I attempt to use my TV iPad app, it starts to connect, I get a request to type in my password, and I then get a message stating my password is invalid, which is not the case.

    I'm VERY frustrated here! TV won't assist me at all, and I can't find anything on the internet or YouTube regarding this error message issue.

    TV worked great for me until I was wrongfully accused of commercial use on the free version.

    So, I need assistance so that I can use my TV iPad app again to connect to my PCs, and eliminate these error messages.

    Any assistance would be MOST appreciated!


  • KroKoDill
    KroKoDill Posts: 0

    I have a restriction due to suspicion of commercial use. When using TeamViewer, I do not get commercial benefits directly or indirectly. How To remove this restriction from me.

  • mschieffer_outlook


  • mschieffer_outlook


  • Hashbrowns
    Hashbrowns Posts: 1

    I have the same problem

  • autopatch
    autopatch Posts: 3 ✭✭
    edited December 2020

    It seems like everyone is having this same problem. Since there has been no response from the TeamViewer Team, I have switched to **Information removed as per Community Guidelines**. I recommend that folks evaluate alternatives and take them at your earliest convenience.

    This kind of corporate response to a widespread problem is unacceptable.

  • lowmanontotempole

    Mine does that but also tells me that it looks like I'm using teamviewer for commercial purposes. I have never done it for that so I don't know what they are getting at

  • Locke896
    Locke896 Posts: 0

    Why is my account marked as commercial use when I try to log into my computers? This is completely personal use not commercial.

  • wstewart77
    wstewart77 Posts: 0

    I did not realize checking my work's email was in violation. Is it OK to use my work computer to check my personal computer? How about my cell phone to check my personal computer? My Personal computer is bill.

  • asianqueen
    asianqueen Posts: 0

    Please add me to the exemption list as I don't use it for commercial. It's only to access my computers from multiple locations and sometimes help friends/family/relatives with their computer issues. No money involves.

  • sillycat41
    sillycat41 Posts: 7 ✭✭

    I'm using the free version of Teamviewer and only use it one or twice a month to help friends. Today I try to log on to a friend's computer and got bumped off after 30 seconds! Message: "Connection blocked after timeout". Anyone know how I can contact Teamviewer to lift this block?? I can't find the form for requesting help. Thanks.

  • Osyrass
    Osyrass Posts: 0

    Hello, my ID has been flagged ans suspected commercial to my personal desktop computer and all o fthe docs I find tell me to go to When I go here the site asks me to log in and when I do, the page does not recognize that I have logged in or provide me with the form to fill out.

    Am I missing something?



  • inflightt
    inflightt Posts: 3 ✭✭

    My account keeps logging me off within one minute of me logging into a computer in my house on the same network. I've submitted the form that TeamViewer says to have ID reset, but it still does it. I only sent one TeamViewer ID, do I need to send different ID from all the computers in my home to be able to log into them without being kicked off? I am a disabled vet and unfortunately I live in a 3 story home, so I rely on TeamViewer to be able to remotely get into my children and the other computers in my home to keep them updated. Any help that you could provide would be greatly appreciated.

  • mahamad0106
    mahamad0106 Posts: 1

    Excellent service

  • afong_98
    afong_98 Posts: 0

    Received message "Connection blocked after timeout" when try to start a teamviewer session. This issue happened on 2017, mistakenly think that I used Teamviewer for commercial use. I am straightly using Teamviewer for personal. Anybody has customer service number? How can I get my id unblocked.

  • albert149
    albert149 Posts: 1

    This issue is exactly what is happening to me. I am in music creation and since this lockdown, I help friends when they have problems with their recording software and help my sister with her computer problems since I can no longer go there. I don't charge for it; these are friends and family.

    What is the red flag that I seem to have triggered? Too many friend/family?

  • ThomK
    ThomK Posts: 0

    Is there any way to get TeamViewer reset so it does not think I'm using this for commercial use?

    I am at my home trying to connect to my parents who are at home. No commercial use here.

    Yet, it keeps disconnecting after around 30 seconds saying that it is going to lock me out of my account.

    This is really unfortunate

  • beggar_amazing
    beggar_amazing Posts: 4 ✭✭

    Hi there;

    Tonight I'm experiencing a rapid time out of my connection (roughly 1 minute), then I get booted off my remote control and am unable to reconnect. If I log out of TV, and back in again, I'm able to connect (again for only about 1 minute before I get booted). Additionally, I says I'm blocked after it disconnects.

    Any idea what's up with that?

  • rrhandle
    rrhandle Posts: 0

    My free version has stopped working. I can connect to someone's computer, but it automatically logs me out have a minute or two. The message I receive says I need to update my license, but I am using the free version. I tried using it on my laptop also. Same thing. I have uninstalled and reinstalled a number of time. Even cleaned my registry. Is the free version no longer supported?

  • gurugary
    gurugary Posts: 4 ✭✭

    I'm having same problem, happened after they reinstated login, First they said I might be using it commercially and then after I explained I only use it to connect to a computer in the basement to save walking up and down stairs, they allowed me to reconnect and since then I've been getting this rapid time out. Really getting discouraged with Team Viewer/

  • PJL
    PJL Posts: 2 ✭✭

    I am having the same issue. Has Teamviewer stopped being free for personal use?

  • ibullen
    ibullen Posts: 3 ✭✭
    edited December 2020

    I'm having the same issue. Booted off in < 2 minutes.

    I just upgraded to the latest version and added multi-factor authentication - now with 2 minutes sessions I can't help my mother in her 90's and another city select and buy a book for a Xmas gift for a niece as the first one she got was unexpectedly in another language.

    COAL in your stocking TeamViewer.

    **Information removed as per Community Guidelines** takes off time limits for days near Xmas and New Years on free accounts, but you dump the free users who could recommend you?

    I guess I'll email over a **Information removed as per Community Guidelines** and screen share but the talking through what to do for non-tech savvy seniors is an added challenge. Very unimpressed. Enjoy your network bandwidth pulled from the free accounts.😒

  • CS001
    CS001 Posts: 1

    I too have the same issue!

  • beggar_amazing
    beggar_amazing Posts: 4 ✭✭
    edited December 2020

    Whats the deal here? I've been using teamviewer for years and now all of a sudden I'm being logged out in under a minute.

    I posted about this yesterday, and someone (I assume a Mod) removed my post entirely. No record of it in my "discussions". Where's the customer support in that? At least tell me ** bleep ** is causing it to log out.