Commercial use - Connection time out

Options
1386387389391392413

Comments

  • GHK003
    GHK003 Posts: 1
    Options

    Hello,

    I had to re-install my system after upgrading some hardware and because of that teamviewer assigned a new id to my pc. Based on this I assume that this is raising alarm bells that I may do use it commercially.

    I tried accessing the reset form, but it always responds with the initial pdf that I submitted in September 2023.

    Please advise on how to get my free license reset. I am only using the remote connection to access my personal pc when I am not at home.

    Did someone have the same situation?

  • MonkeyDYanni
    MonkeyDYanni Posts: 1
    edited December 2023
    Options

    I have a free license and I'm trying to transfer files from my computer to my phone, but i get a "this looks like its being used for commercial purposes". It's not though...just me trying to get through transferring files!! I've been using teamviewer in this manner since 2012!

  • Nightangel03
    Options

    Hello,

    I am connecting to my personal home computer and the account has been flagged as commercial. I do not use this connection for any business or personal gain.

    All the online steps have not worked. I even created a new account but still. Don't know what else I should do.

    Thank you!!

  • miagram
    miagram Posts: 2 ✭✭
    Options

    Hi,

    I have now for the third time in a couple of months, been accused of using my TeamViwer for commercial use.

    I have submitted a request to reclaim my free version, but nothing happens. And when it finally does go back to free use, I only have about a month, and then I get accused of commercial use again.

    How do I fix this?

    I thought at first it was because I didn't write down all of my ID's on the different computers I use (When sending in the request). But I just tried to submit another reset, but my old one is still pending. Therefore I can't change it, or make a new one.

    I hope someone will be able to help me with my problem. It's starting to be annoying getting kicked off every 2 min. and then not be able to reconnect to my server.

  • qww
    qww Posts: 2 ✭✭
    Options

    Hello

       i don't how to contact with Teamviewer and get the support for the free version(personal use).

       Today i use teamviewer connect to my father's mobile phone, it showed a message, my account was stopped,due to i use it for business purpose. Actually after i register the account(about 2 years), i only use it connect to my father's mobile(totally 3 mobile phones), no any business use for it. So i want to know why my account was stopped, and how you judge it. If there is no free version for personal use, please let me know, i will uninstall it. if there is free version for personal use, i think your rule for personal or business use judgement need more accuracy.

    Thanks

  • jde
    jde Posts: 12 ✭✭
    Options

    Teamviewer has recently begun bumping me off after a few minutes. I'm on the free plan, and I think at one point, there was a fleeting message about my using it for commercial purposes, which I don't do. I use it to help a friend who lives in another state with tech issues.

    I submitted a request to have my account reset (which I understand is the proper procedure). I haven't heard back, and I don't really expect to.

    I'm posting this partly to see if anyone in Teamviewer Support notices it, and partly to see if anyone has any suggestions.

    Thanks.

  • vimk84_PC
    vimk84_PC Posts: 1
    Options

    Hello all :)

    I am helping some of my closest friends and parents from time to time, and it have never been a problem before. Though now I am all of a sudden marked (or my account is) for a usage pattern that are not personal use, and the message said "professionel support".

    First of I do not have an education for IT support, nor do I earn anything from helping close IRL friends and family.

    The timing were also very bad, when I were about to help my friend with regaining control of her discord account. But I were not able to connect to her computer remotely.

    Kind Regards vimk

  • Chas-CIL
    Chas-CIL Posts: 2 ✭✭
    Options

    Hello TeamViewer,

    I am a retired electronics engineer and am often asked for my help from family and friends who are less conversant with computers. I use TeamViewer on an occasional basis to assist with these problems.

    My father called me recently because Microsoft had issued an update which had caused him problems. Sadly, I was refused access to TeamViewer as your system accused me of using the FREE option commercially.

    1.     I do not and never will charge family or friends for help and advice.

    2.     I do not offer remote support to anyone other than family and frends – and there are not that many left these days!!

    3.     I would happily subscribe to continue using TeamViewer but I cannot afford to pay on an annual basis of £190. I am a senior citizen living off my pension.

    If you can offer a pay-as-you-go or pay monthly plan I’ll happily sign up.

    Please can you help or offer a different free / advertisement based service?

  • goosee007
    goosee007 Posts: 8 ✭✭
    Options

    WARNING:

    Teamviewer under the personal free is NO LONGER unlimited. READ IT YOURSELF - https://www.teamviewer.com/en-us/content/free-download-with-license-options/

    Which means you can't connect to 2 or more personal/private devices. Anything above that you get the commerical use message. TV wants you to pay for more access to more devices above 1 device AND ANY other extra features that were once a part of the free plan is NO LONGER available unless you pay. Posting here on the community is NO longer relevant because no support representative from TV will respond or assist you. You're on your own until you pay.

    Your best bet is to find another platform solution and stop using teamviewer or uninstall/reinstall the app, and/or use a different account to connect to another device.

  • mllewallen
    mllewallen Posts: 3 ✭✭
    edited December 2023
    Options

    I think my account has been incorrectly flagged as a non-personal account. I use it to help my parents with their computers and remote to my headless server at home.

    [removed per Community Guidelines]

  • Rogusul
    Rogusul Posts: 1
    Options

    I have the same problem. I use it to contacted to my Mothers Laptop and to my Fiancee in Japan to help her there.

    Hope there will be help to solve the problem

  • Wagentje
    Wagentje Posts: 1
    edited December 2023
    Options

    All the same problem! Surely there can be an answer to that?


    So I am an 80 year old preacher. A computer hobbyist, who taught an (autistic...) elderly person to make Powerpoints via V.T. Never a problem with T.V. Now I'm supposed to be professional and I'm thrown out... Still a malfunctioning A.I! So no advertising. Should I go to the competitor?

  • DougEldridge
    DougEldridge Posts: 2 ✭✭
    Options

    Hi Guys,

    Long time user here. I recommend the software to everyone and have even convinced by company to purchase a cooperate license. I like to think I am a big proponent of the software.

    Recently, we have had to install MDM on our phones, its a personal phone that I use for work. But I also remote into my workstation at home from my personal cell. Since I installed that, I recently got a commercial use detected message. Initially, I was only getting this on my mobile device, but I now see it on all my devices that use it. I have had the MDM on my phone for over a month so Im not sure why Im just now getting this.

    How do I go about getting this cleared?

  • Dario1971
    Dario1971 Posts: 4 ✭✭
    edited December 2023
    Options

    well, I have to say, despite the reset of IDs, still a lot of problems occurr and I do not know how to solve.... for example: connection eternally trying to start without success, waiting and waiting without an end. if refused, I can retry, but it remains hanged....

  • stpal001
    stpal001 Posts: 1
    Options

    i had been using TeamViewer on my personal PCs for personal stuff. Last week I got flagged for commercial use and the free program stopped working. Can anyone suggest a solution?

  • AZMoosie
    AZMoosie Posts: 13 ✭✭
    Options

    Here is the new world of Teamviewer:


  • kakvik
    kakvik Posts: 1
    edited January 3
    Options

    What is going on with Teamviewer lately? I had been getting flagged as "commercial use suspected", so I followed the process of submitting the reset form. Said it was submitted, but even 4 to 6 months later, im still getting the error. I tried to go back to the reset form only to be told it was submitted and I can print the pdf. Thought it must be some sort of glitch, so I attempted to email support only to be told that isn't something I am entitled to do as a free account.... I can't even tell them there is an issue?? 90% of the computers I connect to are in my own home on the network, and the other 10 percent are at my parents house for the "the computer is doing something" calls.

    Is this just going to keep going downhill? [removed per Community Guidelines] but am I shutting the door on Teamviewer for no reason? I have been using and recommending Teamviewer for years, is this the point everyone is at? Or am I just getting the short end of the stick for some reason? 25 bucks a month would be more than all of the video streaming services I have combined just to connect to a computer in my house? That still doesn't even let you call support...

  • DG_SA
    DG_SA Posts: 35 ✭✭
    edited January 2
    Options

    I have had "Free" account for years. Have loved the tool as it has enabled me to help family members in other locations with various PC related issues.

    Enter new version / account policy ...

    They have to have an account and many times, never get an email to confirm. Not in spam. Since new version came out... have tried both classic and new interface. To no avail...

    I have been flagged as commercial. So not only are family members frustrated by their pc issues but now by my trying to help (free help ... No commercial activity here)

    Between the new version, the new reqmt to have an account, the fact that they think I'm somehow making money of this I am ready to scream. Have looked around and it seems I'm gonna have to spend around [removed per Community Guidelines] a year to help people for another product. Looked at lots of options and none have what Team view HAD.

    Help.... I don't mind spending some but not that. I already pay for everyones office 365 and password keeper. Where does it end!

    David (frustrated family IT guy)

  • tgpastula
    tgpastula Posts: 1
    Options

    I hear your frustration. I have been using this product for years to support my elderly parents, in-laws, and an aunt who has been ripped off by tech support scammers more times than I can count. Tonight I was trying to access my parents computer with no success. I kept getting blown out of the application on my box. I just might have to look for a different way or use this as an excuse to take away the computer in their house.

    Tom

  • iz1kbp
    iz1kbp Posts: 1
    Options

    Good morning, I use teamviewer to be able to monitor one of my PCs (satellite, on my lan) which receives data via meteosat satellite (private use).Use Android to control remote pc.Now I've installed last revisione. Until a few days ago I had no problems, I used the free license. Since I installed the new version, it is recognized commercial use and therefore, after 5 minutes, communication is blocked on android... how can I change this license?If I monitor my backup computer (sviluppo, same last revisione of TW) my license is free... PLS help me!😥

    Mario

  • randavis
    randavis Posts: 1
    edited January 4
    Options

    I have the free account set up to access my aunt and uncle's computers. I have been recently flagged again for commercial use. I reset my account in August of 2023 and was able to use teamviewer a couple of times before it was flagged again.

    Now when I go to the reset page, it redirects to the pdf file that shows my August 2023 reset. I called sales and they were no help.

    How am I supposed to reset my account, if I can't get to the reset page. I have used Edge and Firefox and both give the same result.

    How do I see any responses to this?

  • Drake3450
    Drake3450 Posts: 4 ✭✭
    Options

    Hello and have a good week

    I am telling you about my problem

    I'm trying to chat support and can't get through

    Call a support representative or call a service representative.

    They invited me to talk in the forum here.

    Please where do you get session activation code?


    The connection is blocked after the timeout.

    Your license has reached the maximum session duration with a partner. Immediate attempts to reconnect will be blocked.

    Try again later or upgrade your license.

    The connection to this partner will be blocked until 17:38.

    I have a problem with the free TeamViewer. I'm not an independent business.

    I use it at home in my room.

    Today I tried to remotely connect to my sister. And suddenly receive a message:

    The connection is blocked after the timeout.

    Your license has reached the maximum session duration with a partner. Immediate attempts to reconnect will be blocked.

    Try again later or upgrade your license.


    The connection to this partner will be blocked until 17:38.


    My sister's laptop has a file named - TeamViewerQS15

    My sister doesn't have a full version. She doesn't use the remote much

    I'm just connecting to it to help you with a small problem to fix a fault.

    Why is this happening to me block I don't log in every day many times.

    Now it happens to me blocking.

    Please help me to continue using the free software TeamViewer

    I have an existing TeamViewer account, it might be found in my account

    I don't know how to do and how to find my activation code to continue

    in the TeamViewer software.

    Please where do you get an activation code?

    Thanks in advance !

  • Drake3450
    Drake3450 Posts: 4 ✭✭
    Options

    To the TeamViewer team

    I wanted to say thank you for resetting my software.

    Wow, thank you very much

    problem solved!!!!!!!

  • MarkLindholm
    MarkLindholm Posts: 2 ✭✭
    Options

    I have used free TeamViewer to help a few out-of-state friends with disabilities to do something on their computer. Recently, it stopped working and I had to submit a form explaining that I am not doing that commercially. Today, each time I tried to connect to my friend's computer, we both thought it was working for a moment, but it immediately disconnected and TeamViewer on both our computers immediatly shut down. Does she need to submit a form also? (Which will be hard for her to do since I will not be able to help her). I can try to resubmit the form and put in her ID number also, but it is unclear whether the additional ID numbers are supposed to be computers that belong to me, or can they be the ID numbers of my friends' computers?

  • hoppers_out
    hoppers_out Posts: 1
    edited January 9
    Options

    Hi,

    I have been unable to log into any of the machines I use for personal support recently. I suspect it is because I have once again been flagged for suspected commercial activity.

    This time however I have been unable to reset the commercial activity flag via the web form. https://www.teamviewer.com/en/reset-management/#

    Whenever I go to the page and log in, it allows me to download a pdf of a previous submission, but not to create a new one. Is there any way around this?

    Thanks,

    Dave.

  • AZMoosie
    AZMoosie Posts: 13 ✭✭
    Options

    Good question, I was wondering the same thing.

  • JImiela
    JImiela Posts: 2 ✭✭
    Options

    Same here, I cannot fill out a new form.


    And i do not want to use another account. Did someone from Teamviewer help you guys?

  • MarkLindholm
    MarkLindholm Posts: 2 ✭✭
    Options

    I reset my ID # and included my friend's ID # as well. I received an email that said her ID # was reset. I had received an email some days ago that said my ID # had been reset. We still have the same problem. I connect to her computer. It accepts her password that I type in on my computer and it looks like we will be connected. She notices that I am connecting to her computer, but then I am suddenly disconnected and my Teamviewer program shuts down on my computer. She said that Teamviewer on her computer was still running, but she had noticed that I was about to be connected, but then I was disconnected. I am grateful for years of being able to use the free version of Teamviewer. Also, Thanks to those who tried to help. But this has become much too difficult for me and I think I will be able to find an alternative.

  • AZMoosie
    AZMoosie Posts: 13 ✭✭
    edited January 16
    Options

    [removed per Community Guidelines] but no hassles!

  • AZMoosie
    AZMoosie Posts: 13 ✭✭
    edited January 10
    Options

    Make that **Third Party Product**