Commercial use - Connection time out



  • chw
    chw Posts: 0 Newbie

    same here! I havent fixed it yet

  • Mike_Cornwell
    Mike_Cornwell Posts: 0 Newbie

    I have suddenly started receiving a message that I am timed out as soon as the correct password for the remote computer has been entered, is there a mal function

  • DBrese
    DBrese Posts: 1
    edited April 2021

    I tried to reset my account. TV was timing my connection out. How long does this take

  • Goofey
    Goofey Posts: 0

    I keep logging in and I can log in and then it almost immediately boots me off saying it has times out and then I cannot log back on for a version

  • tduck22
    tduck22 Posts: 0

    this problem happened a couple weeks ago as well.I go to log into my personal account, which Iuse for emal and get a popup, stating I am over my limit on my license.Mine is a personal account, not commercial account.Can I once again get this corrected?

  • M0UNN
    M0UNN Posts: 0 Newbie

    The same here, started blocking connection yesterday, time to ditch?

  • pinto2
    pinto2 Posts: 0
    edited April 2021

    I am using the free version but as of this morning I cannot connect to any of my home pc devices for more than about a minute initially and then it will not reconnect again.

    Message reads: Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until xx.xx.

    xx.xx being the time about a minute later but then blocks and says the same thing again even if I leave it 2 minutes.

    I only use this to connect to my home devices mac or pc. Rarely I may help out a family member but I do not use it on any work devices or use it commercially. I have no message to say commercial use detected. (I have received that message a couple of years ago but that was resolved by TV support checking the log files.)

    Does anyone have any ideas on how to remedy this as emails to [email protected] no longer work as you have to log tickets via their web portal but doesn't apply to free license users?

  • wsgjr
    wsgjr Posts: 0 Newbie

    I have been using Teamviewer to help my parents with their computer. recently it stopped letting me link for more then a minute or two before it says I have to wait 15 minutes to connect. I do not cheat. I use Teamviewer free version to help my parents only. Is there a setting I need to update?

  • lesaint
    lesaint Posts: 4 ✭✭

    Why after making a connection with another person am I uninstalled after just a few minutes. Before, I used teamviewer for several months and nothing disconnected me with my partner who was always the same. 🤨

  • Kalosan
    Kalosan Posts: 0

    Hi - I am using Teamviewer to help my mum with her laptop. Getting a lot of timeout / commercial usage suspicion notice recently. Been there before (9/24/2020), the solution was for TeamViewer to re-flag the usage as "personal". But now it seems we can't reach the support directly for this (tickets are only for paying users). If anyone has a way to get to the support...

  • coj
    coj Posts: 0 Newbie

    i too have been having this issue and today i don't think i get even a minute. if they are trying to kick the free personal users off just say so . that way we can look for another alternative or maybe have a 1 time charge that if it's not stupidly expensive I might consider paying a 1 time fee. otherwise i'll be looking for another company.

  • VickiHomeComputer1
    VickiHomeComputer1 Posts: 1
    edited April 2021

    I have been using my laptop to access my home computer. I have had surgery and been using laptop more - my access has been blocked. How can I get my access back?

    Information removed as per Community Guidelines

  • RobM1982
    RobM1982 Posts: 0 Newbie

    Teamviewer keeps timing out and then locking me out for 5 mins. It is only letting me use the free version for less than 5 minuted at a time. Then it kicks me out and if I try to log back in it locks me for 5 minutes before I can log back in. It only recently started this two weeks. Also, half the time it tells me my email cannot be found or it fails to send the email for me to allow another computer to register to my account sign in. This is a huge problem.

  • PNill
    PNill Posts: 1
    edited January 2022

    I have this same thing happening at the moment with "Connection Blocked after timeout" it's really annoying and I'm connecting to a **bleep** arcade machine in my living room the only other thing I connect to is also in my living room and from what I've read this is them mistaking my usage for "Commercial" usage.

  • CMJ_Success82
    CMJ_Success82 Posts: 0 Newbie

    I get kicked out within a couple of minutes of connection to a remote computer. This just started recently.

    I used to be able to submit a support ticket to fix the issue but cannot anymore as I am a free user.

    Can a support rep monitoring this forum please reach out so that the issue can be resolved.

    Thank you

  • tomthehuman
    tomthehuman Posts: 2 ✭✭

    This is also happening to me! It must be a bad update!

  • tomthehuman
    tomthehuman Posts: 2 ✭✭

    Exact same issue happening to me! It must be a bad update!

  • c300000
    c300000 Posts: 0

    I have been using teamviewer in the last one year to help my elementary school attending son remotely (sitting in the other room at home), while I sit at my work desk (at home) It worked fine until Mar 26. Then, teamviewer began terminating sessions within a minute and not permitting to reconnect. The problem was fixed then, but now (since Apr 15) its occuring again.

    I am getting disconnected a minute after connecting the first time. Then I get this message:

    "Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediately reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until hh:mm."

  • cyberbuilder
    cyberbuilder Posts: 3 Newbie
    edited April 2021

    It's not a "bad update".

    Every month that goes by, this company gets more and more hardcore about free usage.

    I suspect their hedge-fund owner is putting the screws on them to increase revenue, especially since their competitor Information Removed as per Community Guidelines is minting money right now. (without harassing free users, I might add)

  • cyberbuilder
    cyberbuilder Posts: 3 Newbie
    edited April 2021

    See the following page. They have been getting very aggressive lately.

    [EDIT: they won't let me post a link. just put "reset" at the end of and that should work.

  • BentleyD
    BentleyD Posts: 0

    I am connecting to my mom's android phone remotely and it works most times but every few days after just a few seconds of use it come up with

    "Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until 16:09."

    This error happened at 16:09. If I re-connect after 16:09 (several minutes later( the time to be unblocked has been increased to now. I had only been using it for a few seconds. It had not been used for days. It is not commercial use. It is not happening for other devices including the android phone for my mother in law.

  • BigRD
    BigRD Posts: 0
    edited April 2021

    I've started getting this message and I've no idea why. I've tried rebooting both PCs without success although I can connect via Android tablet.

    I have a free account and both PCs are in the same house on the same network the remote PC is aa headless unit and used to control a motorised telescope.

    Any help is appreciated.

  • georgepaulx
    georgepaulx Posts: 0 Newbie

    I am another free user with the same issue I even signed a TV statement that I am a personal user.

    What else can we do?

    Thank you

  • JoelRPutnam
    JoelRPutnam Posts: 1

    I just ran into this timeout issue myself for the first time. I've done two things that might be significant since the last time I ran TeamViewer succesfully, and I'm wondering if one of them might be the cause:

    1) I used CCleaner's Registry Cleanup utility. It's possible that might have messed up or deleted some anti-piracy registry setting.

    2) I enabled Crucial Storage Executive's Momentum Cache feature. I've heard anecdotally from gamers that having that enabled creates false-positives on cheat detection software sometimes.

    Anyone else also done something similar before running into this problem?

  • pk77777
    pk77777 Posts: 2 ✭✭

    I have been successfully using TV for years in order to assist my 91-year old mother in her "use" of her laptop. What that really means is that we communicate by Skype and her medical condition does not allow her to use a mouse anymore so I connect with TV and answer my own Skype call as it comes in on her laptop. It has worked well for years but tonight the TV session times out after just a few minutes and then that annoying "sponsored session" popup blocks her view of my beautiful face on Skype! Is there any way to either 1) stop the frequent timeouts that just started happening tonight or 2) eliminate the "sponsored session" popup from appearing when TV stops? Just to be clear: I am not seeing an indication that TV suspects commercial usage. I just get a simple timeout stoppage. I use TV almost exclusively to connect with Mom and rarely for any other use. Could it have anything to do with the fact that I am connecting with her on a daily basis now because of Covid?

  • Cook2son
    Cook2son Posts: 2 ✭✭

    I've been using the Free version (non-commercial) and tonight after I connected to my friends computer, it logged me out and says "Your TeamViewer session has timed out and will be closed". I click on OK and am presented with another dialog box which states, "Connection blocked after timeout. Your license limits the maximum session duration to a partner, immediate reconnects are block. Please try later or upgrade your license. Connections to this partner will be blocked until 20:41". The time is always one minute from the current time. I wait for the required time to try again. Same thing happens with the next login time a minute or two away. I even waited 10 minutes and at least got the regular login screen and entered the password but again was timed out. This is something new. Just two days ago, everything was working just fine. Anything change? I'm running a Mac mini and just had the OS updated to Big Sur 11.2.3. Any other Mac users having a problem? Any light shed on this problem would be greatly appreciated. Thanks in advance!

  • Nabil_Nahas
    Nabil_Nahas Posts: 0 Newbie

    Hi, I have noticed few days back, that as soon as I connect to one of my remote computer, it disconnect automatically after few seconds, and give me the following message:

    Session Time-out: Your TeamViewer session has timed out and will be closed.

    When I try to re-connect, it gives me that my connection is blocked after timeout.

    "Your License limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Is this a new policy on the free license?

    If not, how should I solve it?

  • Bmarchand
    Bmarchand Posts: 1 Newbie

    I have the free license, when I remote in, it blocks me a minute or 2 later and says blocked for certain period of time, looks like it thinks the session duration is too long, but its not

    When I try and reconnect it says blocked until and gives a time a few minutes later

    When I try after that time it gives me another time a few minutes later

    cycle continues

    Any help would be appreciated

  • LightWallBouze
    LightWallBouze Posts: 1 Newbie


    Teamviewer Incorrectly Thinks I'm using for commercial use and won't let me connect to my PC, how do I tell them it's not commercial?


  • BeeCee
    BeeCee Posts: 1

    Why does it keep kicking me out after a minute and Reads connection blocked after time out. Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try again later.

    It's been like this for an hour. I uninstalled and reinstalled and activated my trusted devices and it is still disconnecting me after a minute. I timed it.