Commercial use - Connection time out



  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    I stand by my comment. We get use of a commercial program for free...when it works for us. Three years ago I got the suspected commercial use of account warning and was cut off. I filled out the required PDF to pledge that it was for private use only. My account was reset. Then last month or so I got locked out for suspected Teamviewer ID used commercially (these are different types of events). I found in this thread the RESET MANAGEMENT link to the PDF form and in less than 48 business hours the ID's of all the devices I remote into were reset. So it did happen to me.

    As far as your opinion of the moderators you maybe misguided. As in many help forums, moderators might be community volunteers to keep the forum running smoothly and may not be a TV employee. Or they might be an employee that is not a support technician and not allowed to give out advice. Apparently their business model is for non-paid TV users/subscribers to be supported as much as possible by us community members. Just looked at the dozens of comments each day that describe their problem with TV and why they desperately need to get it working. When, if they had scanned back just a few days before posting, most of them would find out about the RESET MANAGEMENT link. Yes, several still have issues after getting their account ID's reset. But there have been some helpful comments on ways to try and get going again.

  • Abbassi007
    Abbassi007 Posts: 0 Newbie
    edited May 2021


    I am using TeamViewer for my personal use for remote access but there is some problem occurring when I want to connect.

    the problem look like that "not to allow for commercial use" but i just used it for my personal use so how i can resolve that problem?


  • Surface3
    Surface3 Posts: 0

    i am connecting my PC remotely for personal use for sure, just using the network under a company WIFI, please help to grant Personal Use rights , avoid disconnect due to "commercial use" rule.

    many thanks

  • smryu7
    smryu7 Posts: 0

    I am connecting my PC remotely for personal use only, please help to use personal use free license and avoid disconnect due to "commercial use" rule.

  • Reazin
    Reazin Posts: 1


    I usually use TW to remotely check on my home 💻 and move some files to my device on the go, but today on my mobile it kicked me out because it thinks I'm using it for commercial work.

    Why is it and how can I unlock it?

  • jesperHammer
    jesperHammer Posts: 1 Newbie

    Dear Community

    I use Teamviewer 15 free version to connect to family using Teamviewer Quicksupport. Sometimes I connect to my own computers using Teamviewer 15 installed on host and client.

    Sometimes, but not every time, the session closes with time out after about 2 minutes even though I connect to different users. I am not being warned that this is a commercial use.

    How can I avoid time out on my connections.

    Sincerely, Jesper

  • flyav
    flyav Posts: 1 Newbie

    I use TeamViewer at home with my 4 PCs and my mobile phone. Recently my connections keep getting timed out and I am being prompted to get a commercial license. Since I am only using it for personal use is there anything I can do to prevent this?


  • longskott
    longskott Posts: 1

    Hello. My friend has been able to start a teamviewer session so he has been able to help me a newcomer in computing. We are both normal users but since a few months Teamviewer have started to stop my friend.

    We both use computers on our spare time. None of us have a company but I'm afraid that Teamviewer has started to judge my friend as such.

    What can we do to solve this situation?

    Hope to hear from you soon

    My best regards


  • AdeleB
    AdeleB Posts: 1

    I can't connect to the other computer it kicks me out and says I need a license, this is a free version and I am only trying to connect to my sons computer, why would I need a license

  • Dense
    Dense Posts: 5 ✭✭

    Me too. I don't understand why I'm considered as a commercial.

    Why did it happen after so many years of use?

    In addition, I have found that it applied to my entire account.

    My PC, my parents PC and sisters PC which I manage remotely stop working ,

    after I added an Android mobile once and it got "infected" as a commercial from that moment.

    some time ago there was a discourse that the teamviewer will be charged for everyone,

    so maybe....

  • squawk7600
    squawk7600 Posts: 1 Newbie

    Hello All, I am new on here but frustrated like yu all.. with timeout issues. I am unable to use the reset account option. Get stuck at generate pdf option, with the TeamViewer ID field highlighted. I am entering the correct ID though. Any assistance would be appreciated. merci

  • Bers2
    Bers2 Posts: 1


  • Fuffina
    Fuffina Posts: 4 ✭✭

    Fuffina Posts: 3 ✭✭

    May 25 edited 8:16AM

    I gave up on teamviewer after several requests for resets. I tried **Third Party Product** [Removed per Community Guidelines] to help my elderly father. It works for me! Time to uninstall teamviewer.


    Ha!...Well, they're definitely reading and/or deleting what we're writing here.

  • Tenna
    Tenna Posts: 2 ✭✭

    I have the personal team viwer, but when I tried to Connect it locked me out within 5 minuets and said it is a commercial use I do not know why it did that and how can I fix it. I used my computer, but it was my work internet connection so is this the problem or not thank you,

  • BlakeRedfield
    BlakeRedfield Posts: 1 Newbie

    Hi there,

    I use TV for personal computer management only, helping family and grandparents with their computers. Recently I started getting the 5 minute timeout. I submitted a PDF with my signature a few weeks ago requesting to lift the time limit and certifying use, but haven't heard back yet.

    I saw some options of reinstalling, but my grandparents wouldn't be able to do that and obviously I cant reinstall within the 5 min limit and reinstall...

    Can I get some assistance please?

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    Did you put in that field, your Teamviewer account username, or your Teamviewer (machine) ID? It must be the later. If I were you, I would like all the ID's you connection to (up to the limit of, as I recall, 10 ID's).

  • ibullen
    ibullen Posts: 3 ✭✭
    edited May 2021

    I don't see why you expunged:

     [removed per community guidelines]

    from the above, based on your community guidelines, unless you are trying to hide that fact that most personal users would be just fine with the above free option for true personal use (at any location without badgering and TeamViewer blocking based on IP).


  • Supervinnie40
    Supervinnie40 Posts: 4 ✭✭


    I got that message about commercial use. So, I asked for a reset and included my ID. I also said I most often login to the website and connect via there.

    Finally got the mail that my account has been reset, but... as soon as I connect I still get the message of commercial use. Even after 2 days.

    So I asked for another reset and included every ID that is in my "friends" list, including my own. I also expressed again that I most often use the website to login and connect.

    2 days later I got another confirmation that my account has been reset.

    We are no 5 days along, and I stil get the bloody commercial use message!

    And if the text "disconnect after 5 minutes" was true, I could at least get a few things done. But it disconnects after 20 seconds. Not even close to the mentioned 5 minutes!

  • borgja
    borgja Posts: 1 Newbie

    The same here, have sent the form three times now, one for each of the computers my account is signed in on, and one with all combined.

    I have gotten the "reset successful" message everytime, but still I get the same message.

    Any advice to the next step is appreciated - before I find another service.

  • Steve_F50
    Steve_F50 Posts: 4 ✭✭

    Finally managed to submit my reset pdf after many failed attempts, points to note-the UK postcode must not have a space and when uploading pdf the name must be shown as filename.pdf not filename.PDF

    Just have to wait in hope that the kind techies at T V accept that I am not a commercial user and reset my account.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Steve, did you submit more than one ID on same form? I tried but the printed form only showed one ID.

  • MaxSed
    MaxSed Posts: 0
    edited May 2021

    I have just updated version to 15.18.4 64 bits free version, Win10 Since at least two months ago my connection to remote computer goes down after a minute and trying to reconnect i have following message : (llook at the image attached)

    How can i fix the problem ?

  • Lingaraj
    Lingaraj Posts: 1
  • sniwe
    sniwe Posts: 1


    I've been using teamviewer in the "Free for private, non-commercial use"-version, in my home for some time but for some reason it dosen't work anymoore. Why?

  • Dense
    Dense Posts: 5 ✭✭

    It seems TV consider a connection form work PC to home PC as a commerical use - even in case the purpose is "familiar". Since most normal people work, the question is, is TV free for anyone at all?

  • Snardbuckett
    Snardbuckett Posts: 1 Newbie
    edited May 2021

    I cant fill out the form as soon as i get to the "Generate PDF" step nothing happens it wont generate the PDF and move on. This account is not used for monetary gain i use it to help my mom she is not computer savvy ant to also connect to my home computer to do homework for college when i have free time and am remote to my home computer.

    I have tried reinstalling it continues to do the same thing and "Timeout" if i click help it takes me to the "Your account was flagged for Commercial use." Page.

  • dhsebastian
    dhsebastian Posts: 9 ✭✭

    I don't think the form generates any error messages, it just won't work until everything is right. First time through I made the mistake of entering my username as TeamViewer ID. No reaction to the Generate PDF button. Finally figured out it should be the TV machine ID code that was being blocked and everything went smoothly after that. You may have a different error - some posters have reported issues with postal code format. Try checking every field - hope that helps.

  • Black_Platypus
    Black_Platypus Posts: 7 ✭✭

    I'm having the same symptoms while trying to connect to my cellphone AT HOME, from my PERSONAL PC, to my PERSONAL CELLPHONE on my PERSONAL WiFi.

    What's more, even when allowing for several minutes longer than the displayed time for trying a reconnect, I'm still getting a message saying I can't reconnect, prompting me to wait for another supposed minute, and the cycle continues.

    I've been trying this off and on for the past week, with a minute of connection at most.

    Now, @JoshP , what is a man to do in case of these symptoms without explicitly stated suspicion of commercial use?

    Do I still request a reset?

    If not: How do I proceed?