Commercial use - Connection time out



  • Fuffina
    Fuffina Posts: 4 ✭✭

    Fuffina Posts: 3 ✭✭

    May 25 edited 8:16AM

    I gave up on teamviewer after several requests for resets. I tried **Third Party Product** [Removed per Community Guidelines] to help my elderly father. It works for me! Time to uninstall teamviewer.


    Ha!...Well, they're definitely reading and/or deleting what we're writing here.

  • Tenna
    Tenna Posts: 2 ✭✭

    I have the personal team viwer, but when I tried to Connect it locked me out within 5 minuets and said it is a commercial use I do not know why it did that and how can I fix it. I used my computer, but it was my work internet connection so is this the problem or not thank you,

  • BlakeRedfield
    BlakeRedfield Posts: 1

    Hi there,

    I use TV for personal computer management only, helping family and grandparents with their computers. Recently I started getting the 5 minute timeout. I submitted a PDF with my signature a few weeks ago requesting to lift the time limit and certifying use, but haven't heard back yet.

    I saw some options of reinstalling, but my grandparents wouldn't be able to do that and obviously I cant reinstall within the 5 min limit and reinstall...

    Can I get some assistance please?

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    Did you put in that field, your Teamviewer account username, or your Teamviewer (machine) ID? It must be the later. If I were you, I would like all the ID's you connection to (up to the limit of, as I recall, 10 ID's).

  • ibullen
    ibullen Posts: 3 ✭✭
    edited May 2021

    I don't see why you expunged:

     [removed per community guidelines]

    from the above, based on your community guidelines, unless you are trying to hide that fact that most personal users would be just fine with the above free option for true personal use (at any location without badgering and TeamViewer blocking based on IP).


  • Supervinnie40
    Supervinnie40 Posts: 4 ✭✭


    I got that message about commercial use. So, I asked for a reset and included my ID. I also said I most often login to the website and connect via there.

    Finally got the mail that my account has been reset, but... as soon as I connect I still get the message of commercial use. Even after 2 days.

    So I asked for another reset and included every ID that is in my "friends" list, including my own. I also expressed again that I most often use the website to login and connect.

    2 days later I got another confirmation that my account has been reset.

    We are no 5 days along, and I stil get the bloody commercial use message!

    And if the text "disconnect after 5 minutes" was true, I could at least get a few things done. But it disconnects after 20 seconds. Not even close to the mentioned 5 minutes!

  • borgja
    borgja Posts: 1

    The same here, have sent the form three times now, one for each of the computers my account is signed in on, and one with all combined.

    I have gotten the "reset successful" message everytime, but still I get the same message.

    Any advice to the next step is appreciated - before I find another service.

  • Steve_F50
    Steve_F50 Posts: 4 ✭✭

    Finally managed to submit my reset pdf after many failed attempts, points to note-the UK postcode must not have a space and when uploading pdf the name must be shown as filename.pdf not filename.PDF

    Just have to wait in hope that the kind techies at T V accept that I am not a commercial user and reset my account.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Steve, did you submit more than one ID on same form? I tried but the printed form only showed one ID.

  • MaxSed
    MaxSed Posts: 0
    edited May 2021

    I have just updated version to 15.18.4 64 bits free version, Win10 Since at least two months ago my connection to remote computer goes down after a minute and trying to reconnect i have following message : (llook at the image attached)

    How can i fix the problem ?

  • Lingaraj
    Lingaraj Posts: 1
  • sniwe
    sniwe Posts: 1


    I've been using teamviewer in the "Free for private, non-commercial use"-version, in my home for some time but for some reason it dosen't work anymoore. Why?

  • Dense
    Dense Posts: 5 ✭✭

    It seems TV consider a connection form work PC to home PC as a commerical use - even in case the purpose is "familiar". Since most normal people work, the question is, is TV free for anyone at all?

  • Snardbuckett
    Snardbuckett Posts: 1
    edited May 2021

    I cant fill out the form as soon as i get to the "Generate PDF" step nothing happens it wont generate the PDF and move on. This account is not used for monetary gain i use it to help my mom she is not computer savvy ant to also connect to my home computer to do homework for college when i have free time and am remote to my home computer.

    I have tried reinstalling it continues to do the same thing and "Timeout" if i click help it takes me to the "Your account was flagged for Commercial use." Page.

  • dhsebastian
    dhsebastian Posts: 9 ✭✭

    I don't think the form generates any error messages, it just won't work until everything is right. First time through I made the mistake of entering my username as TeamViewer ID. No reaction to the Generate PDF button. Finally figured out it should be the TV machine ID code that was being blocked and everything went smoothly after that. You may have a different error - some posters have reported issues with postal code format. Try checking every field - hope that helps.

  • Black_Platypus
    Black_Platypus Posts: 7 ✭✭

    I'm having the same symptoms while trying to connect to my cellphone AT HOME, from my PERSONAL PC, to my PERSONAL CELLPHONE on my PERSONAL WiFi.

    What's more, even when allowing for several minutes longer than the displayed time for trying a reconnect, I'm still getting a message saying I can't reconnect, prompting me to wait for another supposed minute, and the cycle continues.

    I've been trying this off and on for the past week, with a minute of connection at most.

    Now, @JoshP , what is a man to do in case of these symptoms without explicitly stated suspicion of commercial use?

    Do I still request a reset?

    If not: How do I proceed?

  • Hello I use TeamViewer To help elderly relatives for the past five years that I can remember last night I tried to connect and I recived a message that TeamViewer thinks I am a commercial user. I have never used TeamViewer commercially How can I fix this any help would be much appreciated. The first error said too many connections .

    I am able to log onto the host computer but the almost immediately dropped



  • Black_Platypus
    Black_Platypus Posts: 7 ✭✭

    FYI: This was originally posted in a thread that better described my symptoms/situation to the best of my knowledge at that time; I did not mean to post it here where, were I sure it belonged here, would see it as superfluous. I was since informed that, yes, even without direct confirmation that this is due to suspected commercial use, you should request a reset in these cases.

    I don't know if "warning" users who try to be conscientious about not posting frivolous reset requests and going to posts that describe their symptoms is the best move, but here I stand.

    Apologies for the trouble.

  • Dense
    Dense Posts: 5 ✭✭


    Is it possible that Android device using G SUITE (or WORKSPACE) account (my own domain name) is condidered automatically as a commercial device/connection ?

    (Because in my case I am using G suite account , my own domain on Google, but I have got it for my perosnal / playing / testing - purposes , I really do no bussiness :-) ).

    Should I remove these devices in order that I would be considered as a "personal user" again?

    Thanks. Dense

  • Black_Platypus
    Black_Platypus Posts: 7 ✭✭

    What I noticed while filling out the form to generate a PDF was:

    • Your TeamViewer IDs should not have any spaces when filling out the form
      • The Your ID field in TeamViewer's Remote Control tab includes spaces
    • The ID field in the form may not be editable after pasting an ID (I had to edit the input element's value DOM property in my browser's dev tools)

    So until the form is fixed to accept or ignore spaces, you might have to remove spaces from your ID strings before pasting, or resort to typing, like an animal.

    However, This was observed using an outdated version of Firefox. Maybe the part of the script that employs the make this form good routine relies on something not supported in some older versions, idk.

  • Black_Platypus
    Black_Platypus Posts: 7 ✭✭
    edited May 2021

  • Steve_F50
    Steve_F50 Posts: 4 ✭✭
    edited May 2021

    I entered my id's individually clicking the + after each one, the printed form showed each id separated by a comma and no spaces. I guess they could all be pasted in as csv's

  • Steve_F50
    Steve_F50 Posts: 4 ✭✭

    I entered my id's individually clicking the + after each one, the printed form showed each id separated by a comma and no spaces. I guess they could all be pasted in as csv's

  • goblinsly
    goblinsly Posts: 1

    I am having trouble with comerial use also. I sent the form days ago, i even added my ID card, but no response yet. So i am asking, first, how fast did they answer your form usualy and second, where did they reply ? As for why it detected false positive in my case, i have no idea. I only use teamviewer to connect to my home pcs and occasionaly help my dad with his computer

  • Billr_57
    Billr_57 Posts: 2 ✭✭

    My connection times out saying I am still using TeamViewer as a commercial user and I am not, was email and told it was fixed but it's not....

    I am requesting you fix that please

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    They send a response within two days to several weeks. They send the response to the email address you used.

    Yes the process Teamviewer use for commercial detection is creating many false positives. This thread is evidence of that.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Probably Teamviewer reset the wrong ID (they seem to be doing that a lot). Only recourse you have is to send in another request and hope they get it correct the second time round.

    Also make sure the IDs you are connecting to have not themselves been deemed commercial. If so, and assuming they are not actually commercial, you need to send in their IDs for a reset as well.

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    Did you enter the TV ID WITHOUT SPACES? I'd recommend you also list up to 10 ID's to be reset.

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    I think if you put any spaces in that field (including after the comma) then it missed the other ID's. My copy of the PDF showed 6 ID's with no spaces anywhere in that field.