Commercial use - Connection time out

Options
1317318320322323419

Comments

  • Sebastien_BONNET
    Sebastien_BONNET Posts: 6 ✭✭
    Options

    i have install full release versoj windows 11 21H2 22000.282 and TV fresh installed works fine

  • satisfiedshoes
    satisfiedshoes Posts: 2 ✭✭
    Options

    I have used TeamViewer to connect with my second computer and do some stuff on it from my main machine. I have never had any problems with connection limits etc. I use this software just at the home.

    Unfortunately, yesterday I tried to connect with a second computer and do some things there, but TeamViewer close my connection after 1 minute of streaming. I repeated this a few times, but the result was always the same.

    What is going on? As I remember, the free version for home usage has never had some limitations. So this 1 min limit is some kind of bug, or did they change their policy for the very restricted model?

    On a machine that should be the host of remote desktop I have installed Windows 10 Home Edition, so I can't use native Windows RDP app.

  • Anwarjutt
    Anwarjutt Posts: 5 ✭✭
    Options

    @satisfiedshoes Your connection is being limited because TeamViewer suspects that you are using it for commercial purposes. If you believe that it is incorrect (which appears to be common), then you can use this form to request that they investigate.

    Worth noting that there is no guarantee that they will unblock your ID. If they don't then you will either need to pay for a license or find alternative software.

  • buckowski
    buckowski Posts: 6 ✭✭
    Options

    I had issue with Windows 11 builds 22478.1000 and newer. After successful connecting to remote PC I can see only glitched "connecting window" not the remote PC screen.

    To solve this issue you have to revert back to Windows 11 build 21xxx.xxxx.

    Second option on AMD processor and graphics was install latest AMD drivers. Now it works again. But I have similar issue on second computer with Intel and Nvidia.

  • WheelieUK
    WheelieUK Posts: 1
    edited October 2021
    Options

    Hi Guys,

    This is my first post in this community. I will try to be as precise as possible. I linked to this thread because I have the same issue as reported above. I have received a commercial use detection (Possibly due to use of a VPN). This has happened several times in the past, and each time I have to get re-whitelisted.

    I am a retired disabled man who uses the app to assist my aunt, who is clinically extremely vulnerable, following cancer treatment and currently won't let anyone but medical personnel into the house. I already installed this on her system when I set it up for her, so tried to access it recently to look at a pop-up on her system. When I tried, I got the commercial use detected due to activity. The thing is that I haven't used this app to help anyone for several months now, so find high activity use a bit strange.


    Anyhow, I went to the reset-licence page and I filled in the online form. When I pressed the button to create the PDF and send, nothing happened. I have now tried this on Chrome, Edge and Firefox. All with and without the VPN Running. There seems no way to speak with tech support, which I tried to do, unless it is through this forum. Hence, this post. My ID is **Do Not Post TeamViewer IDs**


    Any help anyone can offer me here would be greatly appreciated.


    Mike aka WheelieUK

  • toshinleeds
    toshinleeds Posts: 0
    Options

     I use the free teamviewer app to monitor 3 satellitetv boxes which supply my residential complex in Tenerife with 3 tv channels from the UK. I live on the complex but the tv room is 7 floors down in another building and teamviewer saves me the time if there is a problem. Generally I just check them twice a day but recently due to supplier server problems it has been quite unreliable and I have been connecting many times over the last few days. The system now thinks I am not a residential user and has blocked my access. How do I get my account unlocked'

    Regards

    Keith McIntosh

  • Profit4All
    Profit4All Posts: 0
    Options

    Hi

    I have a pc next to my main pc , but no screen for it. Is this commercial use?

    Can i get support to unlock me if its free to use as i do?


    Regards

  • Aaron_Antczak
    Aaron_Antczak Posts: 5 ✭✭
    Options

    I would like to prevent my users from upgrading on their own, how can we leverage your patch management and build a policy that doesn't allow this to happen? I work for a smaller company which never implemented active directory. Literally just deployed computers as needed where ever without any infrastructure.. about 50 to 60 pcs/laptops. Thanks for the help on this.

  • kamboh
    kamboh Posts: 1
    edited November 2021
    Options

    Several windows 7, 8, and 10 users ask how to fix it: windows can’t find one of the files in this theme. The users with the error said that it occurs at that time when they aren’t using the computer for a while. So if you are facing this issue as well, we are here to provide you the quick solutions.

    Even after clicking on the yes option from the error box, it will not disappear. The error occurs with a file named “settingsynchost.exe.” Apart from that, you will have

    an error because of the current theme that you are using.

    There are some common causes of this issue that you will know below in our guide. Read on for knowing more about it! Follow the instructions step by step to resolve the problem correctly.

  • ianist
    ianist Posts: 0
    Options

    Hello,

    I have been using Teamviewer for years to support my elderly parents and to connect between my different personal computers.

    Today I got a message with the context "suspected commercial use detected" and my connections are being limited in time.

    How do I continue using the free version?

  • Bodore
    Bodore Posts: 1
    Options

    Hi all.I am a full time university student and using my personal team viewer account to connect to the University computer, I recently got frequent disconnection due to suspected commercial use.  I fill the form to reset my account and got no response.

    Any advice appreciated.

    Thanks.

  • xtlc8
    xtlc8 Posts: 1
    Options

    I have a free personal use license. I use TeamViewer for helping my relatives with IT issues. I get "your connection has been blocked because of very high activity level." How do I resolve this and get reconnected?

  • abdulqadoos090
    Options

    I have been using TeamViewer for ten years or more. Suddenly, I am getting this:

    I am at home and using only my laptop and a desktop that I use as a file server - at home, not in a commercial environment. I uninstalled & reinstalled TeamViewer on both, to no avail. Any ideas? Did anyone already have this problem & solve it?

  • SanE
    SanE Posts: 2 ✭✭
    edited November 2021
    Options

    Hi Support team,


    Not sure if I should start a new issue, but I'm having a similar issue too, I do not use the tool commercially.


    I mostly use it to support fellow students who need help and to transfer my research data across computers for analysis.


    Please advise


  • Tr4ck3rj4ck3r
    Options

    I'll add my frustration to the list of sudddenly lossing connectivity (without warning) o another laptop in my training room to remote control whilst downloading routes on my training app.

    I have filled in the form to get personal use restored and I have heard nothing.

    I'll assume it will never be granted so will uninstall from all my machines and my family and friends too. I will find another piece of software. I worked in IT and recommended this product to many, it not on my recommended list anymore 😒

  • Flackadder
    Flackadder Posts: 3 ✭✭
    edited November 2021
    Options

    Just happened to me. Just how do I contact TeamViewer if I only have the free account. This happened once before a long while ago. but that time it was easy to get in contact and resolve issue.

  • Flackadder
    Flackadder Posts: 3 ✭✭
    Options

    So here is the issue. I get blocked by TeamViewer as they think I am not using it for personal use only. While infact, it is totally personal use. So how can I resolve this and explain my usage? it appears i cannot.

    I understand that TeamViewer need to keep an eye on things to stop mis-use, but not being able to explain myself seems, to say the least, a little....mean.


    This did happen once before, some time back. That time I was able to contact them and explain, resulting in me being 'un blocked'.

    Although I am uncertain, I believe TeamViewer is the best software for my personal use. But whatever :-(

  • calumd
    calumd Posts: 1
    edited November 2021
    Options

    i have the same issue. just blocked last week and no clue what i am supposed to do.

  • imak
    imak Posts: 0
    Options

    what should i do?

  • srj123456
    srj123456 Posts: 1
    Options

    I have submitted the reset form 2 weeks ago and am still locked out my account. How long does it normally take, and is there something else I can try.

  • RobR
    RobR Posts: 1
    Options

    2010-11-26

    I've been using Teamviewer for personal use for 10 years or more and love the convenience of connecting to my home computer. I was recently blocked for suspected commercial use. Could that be caused by my recent use of a VPN (Private Intenet Access) for security reasons on all my computers? The VPN is set to load on start.

    Most of my use of Teamviewer in the last few months has been from my notebook computer in my living room to my desktop computer in the bedroom, 30 feet away, and accessing cloud storage on OneDrive, all while both computers are VPN connected.

    Is the VPN the problem?

    Thank you,

    Rob Rath

  • FeedForwardTech
    FeedForwardTech Posts: 2 ✭✭
    Options

    Hoping the ability to manage Windows 11 workstations comes soon as clients are wanting to upgrade.

  • TheBlakey
    TheBlakey Posts: 5 ✭✭
    Options

    I have trouble finding the form to re-apply for the free version licence, can it be located from this screen?

  • xon59
    xon59 Posts: 0
    Options

    Can anyone offer any help? timing out happens after 10 minutes. Just using connection for elderly mother to offer Pc help. Thanks in advance

  • roger1975
    roger1975 Posts: 2 ✭✭
    Options


  • roger1975
    roger1975 Posts: 2 ✭✭
    Options

    my account is blocked

  • roger1975
    roger1975 Posts: 2 ✭✭
    Options

    my account is blocked

  • CarlZ
    CarlZ Posts: 3 ✭✭
    Options

    Can not make TeamViewer work with one of my new remote machines (Windows 11). I'm using the latest 15.24 version on both machines. All Windows 10 machines work perfectly. I can connect & see the desktop of the remote machine but have no control. "Full Access" is checked. Tried removing all AV software, still no joy. Is there some sort of security setting I'm missing?

  • LIMBM
    LIMBM Posts: 1
    edited December 2021
    Options

    Hi, I am having the same issue. I read that in my case, its because one of the computers is connected to a university network. Hence, they detected it as commercial apparently.

    I read this article [removed per Community Guidelines]

    Where we free users can contact Team Viewer to solve this? Thanks.