teamviewer.com link icon
質問投稿する

windowsXPを遠隔操作したい

tomoe
tomoe 投稿:2 ✭✭

TeamViewer14がインストールされているWindowsXPを遠隔操作したいのですが、

パートナーIDを入力すると「遠隔操作される側のteamviewerは古いバージョンです。

接続する側のバージョンを更新してください。」とメッセージが出ます。

しかし、XPで更新できるのはversion14までです。

XPに遠隔で入るにはどうしたらよいでしょうか。


ちなみに、私が使っているPCはWindows10でTeamViewer14です。

TeamViewer15では14に接続できないと認識しているため、14におとしています。

答え

  • tomoe
    tomoe 投稿:2 ✭✭
    編集済: 12月 2020

    遠隔操作を受ける側がWindowsXPでTeamViewer14を使っています。

    相手のパートナーIDを入力すると、「接続される側が古いバージョンを使っています。

    よって、このバージョンでは接続できません。新しいバージョンに更新してください。」

    とメッセージが表示されます。

    WindowsXPで遠隔操作するには、どのようにしたらいいでしょうか。

    ちなみに接続元windows10でTeamViewer14を使っています。

    version15では14には接続できないと認識しているためダウングレードしました。

  • Muku
    Muku 投稿:1

    こんにちは、先日調べたときのバージョン対応表は以下でした。

    サブスクがあれば以下のリンクから古いバージョンを落として使えるようです。

    ただ、XPは 8~14.2 となっていますが14.2は登録されていないようなので、

    13の最新を使うことになりますね


    ●TeamViewerバージョン10-14

    https://www.teamviewer.com/ja/download/previous-versions/



  • tomoe
    tomoe 投稿:2 ✭✭

    ご回答ありがとうございます。

    早速、バージョン13を両方のPCにインストールして試してみましたが、

    前回と同様の「バージョンを更新してください」というメッセージが表示され

    使うことができませんでした。

    ほかの方法があれば教えていただけないでしょうか。

コメントするにはサインインまたは登録して下さい。