teamviewer.com link icon
質問投稿する

アドビのソフトでの問題

アドビのソフト(アフターエフェクト等)で、LAN内でのリモートアクセスだと
プレビュー画面が表示されるのですが、外からの接続だと、プレビュー画面が
見れません。
通信速度等の問題なのかと思い、LAN内と同じ場所にてポケットWi-Fiで接続しなおして、
みた所、プレビュー画面は表示されました。
しかし、やはり外から、ポケットWi-Fiで接続すると、表示されないと言う状況です。

また、表示されない状態の接続だと、QuickTimeの表示もされません。
Windowsのプレーヤーは表示されます。

リモートアクセスプランを購入する前は、こんな事はなかったのですが、
何が原因なのでしょうか?

よろしくお願いいたします。

コメント

  • Yuri_T
    Yuri_T 投稿:2,142 Moderator

    @hiraga1 さん

    ご投稿ありがとうございます。

    テクニカルサポート部と確認を致しまして、以下2点の設定をご確認頂く事は可能でしょうか。

    <設定1>
    TeamViewerのアプリケーションより>その他オプション詳細詳細オプションの表示>入力フィールドを表示>ハードウェアアクセラレーションを無効化のチェックを入れてください。advanced options.png

     

    <設定2>
    TeamViewerのアプリケーションより>その他オプションリモートコントロール>ディスプレイ>画質>カスタム設定を選択してください。>カスタム設定アプリケーションの互換性を高めます(パフォーマンスは低下します)にチェックを入れてください。Remote controle options.png

     

    以上、こちらの情報がお役に立てれば幸いです。

    Community Moderator/ コミュニティモデレーター
  • hiraga1
    hiraga1 投稿:3

    お世話になります。

    やってみたのですが、症状変わらずでした。

    そこで試しにグーグルのリモートを試した所、同じ症状が出ましたので、
    TeamViwerだからと言う訳では無いようです。

    問題の可能性は、通信速度(場所)なのか、
    コントロールするPCの問題なのか、切り分けて行こうと思います。


    お騒がせしました。

  • Yuri_T
    Yuri_T 投稿:2,142 Moderator

    @hiraga1 さん

    ご丁寧意にご状況を共有して頂きありがとうございます。

    TeamViewerが直接原因の可能性は低いとの事でしたが、無事に解決する事を願っております。

    その他ご不明点等ございましたらお気軽にご投稿くださいませ。
    今後とも宜しくお願い致します。

    Community Moderator/ コミュニティモデレーター
  • hiraga1
    hiraga1 投稿:3

    お世話になります。

    原因が解りましたので、ご報告まで。

    発生状況、リモート側のPCですが、4Kモニタにディスプレイポートで接続してます。
    PCをシャットダウンし、モニタを電源OFFした状態。

    その状態で、TeamViewerで起動すると、問題が発生する事が解りました。
    想像ですが、PC側でモニタ認識がされず、表示系に何かしらの不整合が起こって
    うまく、表示できなくなってる気がします。

    今回の回避策としては、HDMIでの接続に変更しました。
    規格の仕様なのか、HDMIだと問題がなくなりました。

     

コメントするにはサインインまたは登録して下さい。