QuickSupport stoped working when I deactivated the owner-account of the module

Announcements

********

First Step Guides

********

  1. Are you new to TeamViewer and Home Office and need some help? Check out our FAQ here.
  2. New to the Remote Access Plan? Find our first steps FAQ here.
  3. Are you new to blizz and online meetings or classes and need some help? Check out our FAQ here.

********

Posted by
Henagon

QuickSupport stoped working when I deactivated the owner-account of the module

Hi!

I have a colleague that are no longer working with me and he set up our TeamViewer QuickSupport module. When I deactivated his account in TeamViewer Management Console the QuickSupport module he created stoped working and after activating his account it started working again. I have looked for a way to change the owner of the module but have not found anything.

Creating a new module and deleting the other one is probably a way to solve it but that should not be a step when all i want is to disable an account. How do i solve this?

2 Accepted Solutions

Accepted Solutions
Highlighted
Posted by
Henagon
Solution

Re: QuickSupport stoped working when I inactivated the owner-account of the module

So, if anyone in the future will ask the same question as i did and want a sulution this is what i did. I changed the name and e-mailadress of my ex-colleague TeamViewer account to a general e-mailadress that our IT-Team have access to. I did this so in the future if someone else quits and they are an owner of a custom module we wont have to change the e-mailadress of that account also. We will from now on only create custom modules from that account my ex-colleague used to have.

View solution in original post

Highlighted
Posted by Moderator Moderator
Moderator
Solution

Re: QuickSupport stoped working when I inactivated the owner-account of the module

Hello @eg1

Thank you for your message.

You are right - there is no option to switch the owner of a TeamViewer module.
The only solution here is to re-create a QuickSupport from an active account.

Note: We highly recommend our users and customers to create modules from a master-account in order to prevent this kind of situation. You will find all the information you need in our Knowledge Base article here: Using a Master Account for the TeamViewer Management Console

I thank you in advance for your understanding.

Cheers,

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.

View solution in original post

2 Replies
Highlighted
Posted by
Henagon
Solution

Re: QuickSupport stoped working when I inactivated the owner-account of the module

So, if anyone in the future will ask the same question as i did and want a sulution this is what i did. I changed the name and e-mailadress of my ex-colleague TeamViewer account to a general e-mailadress that our IT-Team have access to. I did this so in the future if someone else quits and they are an owner of a custom module we wont have to change the e-mailadress of that account also. We will from now on only create custom modules from that account my ex-colleague used to have.

View solution in original post

Highlighted
Posted by Moderator Moderator
Moderator
Solution

Re: QuickSupport stoped working when I inactivated the owner-account of the module

Hello @eg1

Thank you for your message.

You are right - there is no option to switch the owner of a TeamViewer module.
The only solution here is to re-create a QuickSupport from an active account.

Note: We highly recommend our users and customers to create modules from a master-account in order to prevent this kind of situation. You will find all the information you need in our Knowledge Base article here: Using a Master Account for the TeamViewer Management Console

I thank you in advance for your understanding.

Cheers,

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.

View solution in original post