Announcements

********

First Step Guides

********

  1. Are you new to TeamViewer and Home Office and need some help? Check out our FAQ here.
  2. New to the Remote Access Plan? Find our first steps FAQ here.
  3. Are you new to blizz and online meetings or classes and need some help? Check out our FAQ here.

********

Posted by
Henagon

TeamViewer 15 ServiceQueue no email notifications

Since we've created the new Quick Support module after license upgrade we are not recieving email notifications for new service queues. Push notifications in teamviewer client do work.

Checkbox fir recieving ServiceQueue notification is active for all users as before

3 Replies
3 Replies
Highlighted
Posted by Moderator Moderator
Moderator

Re: TeamViewer 15 ServiceQueue no email notifications

Hi @Equillibrium,

Thank you for your post.

Can you kindly try unshare and reshare the desinated group of assignees, and untick and retick the setting of servicecamp notification please.  

Hope the actions above will be helpful and kindly let us know if there is anything we may assist further with.

Regards

Ying_Q

Highlighted
Posted by
Henagon

Re: TeamViewer 15 ServiceQueue no email notifications

Hello!

Removed device group sharing, unticked the ServiceQueue notifications for all users. Shared the group again and enabled notifications ofr select users, but nothing changer - still there is no email notofications when I run Quick Support on another PC by another user, when service queue is successfully created

Highlighted
Posted by Moderator Moderator
Moderator

Re: TeamViewer 15 ServiceQueue no email notifications

Hi @Equillibrium,

Thank you for your reply.

Can you kindly advise all users to check their email spam folder, and advise IT administrator to check any block on receiving the email from TeamViewer please. 

If the issue persists and not improved after clear the email blockage, kindly contact TeamViewer Support Team for further assistance.

Regards

Ying_Q