Announcements

********

First Step Guides

********

  1. Are you new to TeamViewer and Home Office and need some help? Check out our FAQ here.
  2. New to the Remote Access Plan? Find our first steps FAQ here.
  3. Are you new to blizz and online meetings or classes and need some help? Check out our FAQ here.

********

Highlighted
Posted by
Henagon

waitforconnect failure

Suddenly I'm getting waitforconnect errors when connecting to my remote computer.  The only solution I have found after it occures is to quit teamviewer (remote end) and restart.  That seems to make it work again for a little while.  I've read old cases of the same thing, but no real solutions.

1 Accepted Solution

Accepted Solutions
Posted by Moderator Moderator
Moderator
Solution

Re: waitforconnect failure

Hello @DPlumm

Thank you for your message. ๐Ÿ™Œ

We had a little connectivity issue. ๐Ÿ™ˆ
Is the problem solved now?
For the impacted computers, a restart of TeamViewer will be necessary.

We are sorry for the inconveniences caused. ๐Ÿ™

Cheers,

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.

View solution in original post

1 Reply
Posted by Moderator Moderator
Moderator
Solution

Re: waitforconnect failure

Hello @DPlumm

Thank you for your message. ๐Ÿ™Œ

We had a little connectivity issue. ๐Ÿ™ˆ
Is the problem solved now?
For the impacted computers, a restart of TeamViewer will be necessary.

We are sorry for the inconveniences caused. ๐Ÿ™

Cheers,

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.

View solution in original post