Announcements

The Community is moving next week! 

Find all information incl. the timeline and tips for a smooth migration here.

Highlighted
Posted by
Digon

Can't connect to service queue case via TeamViewer QuickSupport from TeamViewer 14.6.995 on CentOS 7.7.1908

I think some sort of bug has been revealed by an update from CentOS 7.6 to CentOS 7.7.

I'm now running TeamViewer 14.6.995 on CentOS 7.7.1908.

If I create a session code from within my browser and distribute out the link to download TeamViewerQS, the user is able to open it just fine, and shows a `Ready to connect (secure connection)` status.

However, on my build of TeamViewer 14.6.995 on CentOS 7.7.1908, I have no option to connect. The green square with a star icon shows up, but there's no option to actually connect. See attached image. The contextual menu for the gear isn't showing up when I try to use the Screenshot app, but the only option is to "Assign to me," which is grayed out because it already is assigned to me, and "Close," which isn't helpful.shot1_redacted.png

6 Replies
Highlighted
Posted by
Digon

Re: Can't connect to service queue case via TeamViewer QuickSupport from TeamViewer 14.6.995 on CentOS 7.7.1908

This is still broken in the exact same way in 14.6.2452 on CentOS 7.7.1908.

@Esther Is this not the correct spot to report bugs like this? I'm not seeing any acknowledgement of the issue here.

Highlighted
Posted by
Digon

Re: Can't connect to service queue case via TeamViewer QuickSupport from TeamViewer 14.6.995 on CentOS 7.7.1908

The same with 14.6.2452 on Ubutnu 18.04

I opened a Ticket, developers are investigating....

cheers,

Erik

Posted by
Henagon

Re: Can't connect to service queue case via TeamViewer QuickSupport from TeamViewer 14.6.995 on CentOS 7.7.1908

Still broken in v15.4.4445. (on arch linux, not that it matters)

Highlighted
Posted by
Henagon

Re: Can't connect to service queue case via TeamViewer QuickSupport from TeamViewer 14.6.995 on CentOS 7.7.1908

I'd ask if there was any update to this, but I know its still not working in v15, but how did the ticket come out?

Highlighted
Posted by
Henagon

Re: Can't connect to service queue case via TeamViewer QuickSupport from TeamViewer 14.6.995 on CentOS 7.7.1908

"known issue" starting in 15.3 according to support ticket I opened.

Highlighted
Posted by
Henagon

Re: Can't connect to service queue case via TeamViewer QuickSupport from TeamViewer 14.6.995 on CentOS 7.7.1908

When running Teamvier on my Arch Linux I am unable to select "Assign to me"  in the service que what prevents me from loging in and doing remote assistance. We have a 3 simultanious connection licence.

Any idea when this will be fixed?