teamviewer.com link icon
or
Ask The Community

Cannot add own O365 mailserver, settings correct

When trying to add my own mailserver to Servicecamp, I get the following error:

Incoming connection failed with the following error:

LOGIN failed.

Not connected. No email resource at: {outlook.office365.com:993/imap/ssl/novalidate-cert}INBOX


It was working before, now it has stoppped. Any ideas?

Answers

  • The same issue here.

    Trying to sort our using O365 to pull emails from shared mailbox but no luck.

    TeamViewer - can you send solution?

  • matchless1988
    matchless1988 Posts: 2 ✭✭

    I have the same problem, is there a solution? The M365 settings are correct, the error by myside can be excluded. I'm about to evaluate the product, this would be important for it to work. Thank you!

    Best

  • matchless1988
    matchless1988 Posts: 2 ✭✭

    I have the same problem, is there a solution? The M365 settings are correct, the error by myside can be excluded. I'm about to evaluate the product, this would be important for it to work. Thank you!

    Best

  • Peluzgz
    Peluzgz Posts: 1

    Check your licence M365 is Exchange online Plan 1

  • sarlobr
    sarlobr Posts: 1

    We were getting the same error when trying to connect our M365 exchange server through IMAP.

    We finally were able to connect by allowing App Passwords in M365, generating an App Password and using that to connect in Servicecamp, and changing the setting of AllowBasicAuthIMAP from FALSE to TRUE using PS.

    Disable Basic authentication in Exchange Online | Microsoft Docs