teamviewer.com link icon
or
Ask The Community

Do you want to enjoy the new TeamViewer user interface for Windows?


Download the new version and let us know what you think about it! 👉 Please click here 👈

Bug Report: Can't login locally after remote session on Windows 10 (black screen)

TeamViewer 15.1.3937

Windows 10 Build 18363

Sometimes I login to my work PC from my laptop at home (same TV and Windows versions), and leave the connection open. When I come to work, I try to use the PC, but the monitor stays blank. To clarify - the PC is running, and I can still access it from my laptop, but I can't "wake it up" when I'm pressing keyboard/mouse. At first I thought maybe this was Nvidia driver issue (Quadro K600, driver 441.28), but updating the driver didn't help. I also tried to remotely kill TeamViewer process on PC (from the laptop), which didn't help either. Tried disconnecting monitor cables, turning the monitor on and off, nothing. Have to reboot to get local access.

This does not happen every time, so it's a bit hard to reproduce, but it happened at least 5 times in the last 3 months (out of about 20 remote sessions total). Maybe the TeamViewer connection interferes with the display driver or monitor sleep feature.

Please let me know if you need more information. Is this the right place to report bugs?

 

Comments

  • Vatsilidis
    Vatsilidis Posts: 655 ⭐Star⭐

    @michaelklachko  

    hi,

    did you check on Task Manager if the Windows Explorer running properly?

    (I suppose task manager appears after pressing Ctrl+Alt+Del)

    One other tip is to kill the Windows Explorer from task manager and run it again from new task menu of Task Manager, by running tha "Explorer.exe" app.

    I hope this helps

    Regards,

    Lampros

  • I think you might be misunderstanding the issue - everything is running fine on the PC - from the point of view of the laptop. The issue is that I can't wake it up locally - the PC monitor doesn't seem to be getting any video signal from the K600 card in the PC.

    When this happened for the first time I actually used the task manager (remotely) to kill all non-essential apps, to see if it might help - it didn't.

  • Vatsilidis
    Vatsilidis Posts: 655 ⭐Star⭐

    but this graphics card is the second on the laptop and i suppose there exist also the first on board card in the Device Manager.

    One thing worth to try it and may help, it is to temporary dissable the second vga card Nvidia and operate with the onboard for see what it will be the result.

    Regards

  • The K600 card is in the PC, which does not have any other onboard graphics. The laptop has onboard Intel graphics only. 

  • theodorthegreathe
    theodorthegreathe Posts: 1 Newbie

    I have a similar problem. TV works just great when over the Internet, but fails to display anything on the TV client screen once limited to local connections.

    Seems a firewall problem, does it not? But I haven't found how to solve it so far...