teamviewer.com link icon
or
Ask The Community

The remote teamviewer is running an old version which is out of date

Hi,

I have a license for TV v8 and I am not able to use it because this error is always showing up as customers are all with the latest version of v8.

Best Answer

Answers

  • DougAtkinson_76DougAtkinson_76 Posts: 3 ✭✭

    I have this problem but it seems to me that TV is preventing users with V15 from connecting to V14 and even V14 users from connecting to V14 users with the same out of date message. My brother  (the only one I connect to) is running XP which I know is no longer supported or updated (as V15 will not install). Thus he can not update. Back about 6 months ago the message said TV would limit use to 5 minutes because of older version now it will not connect period. I have spent many many hours working on this and even dusted off an old XP machine to run tests. I can confirm that V14 will not connect to V14 even though they are running identical versions 14.1.3399.

    I assume this is because I am using the free version. I only need it every month or two to sort out an issue. If my assumption is correct then I feel strongly that you should post an announcement to let users know not to waste their time. What is posted and on your site is a provision to download prior versions and the following statement in the XP sunset announcement.

    "However, incoming connections to XP/Vista/2003/2008 from a remote computer with a higher version of TeamViewer are always possible. ". This has cost me a lot of time and effort and I could live with the 5 minute restriction if you would reinstate it.

    You have an excellent product which I have used to help my brother for years but now during the pandemic it is life threatening to have to visit him to sort out relatively simple problems. I am 75 years old and he is 80 so this is a matter of life and death for us.

Sign In or Register to comment.