Posted by essentialler
Henagon

Some of Computers dissappeared in Groups

Hello,

Some of Computers dissappeared in my Groups. I created a Group and add many Computers in this Group. Unfortunately, some of them dissapeared without any notifications at all and I cannot find any information about them.

I'm using Teamviewer 14. Remoted computers use Corporation's Host version, some of them use normal version.

Hopefully find support here. Thank you

3 Replies
3 Replies
Posted by Community Manager
Community Manager

Re: Some of Computers dissappeared in Groups

Hi @essentialler 

Thanks for your post.

I have two questions for you which might help in finding the solution:

1. Did you give another person (full) access to the group? Please see Sharing groups - How do the permission levels for group sharing in TeamViewer differ?

2. Is the setting Offline computers & contacts in separate group enabled in your TeamViewer settings?

You can check it here: Extras --> Options --> Computers & Contacts --> check the first setting Offline Computers.png

Thanks and best,

Esther

Posted by essentialler
Henagon

Re: Some of Computers dissappeared in Groups

Hello Esther.

Be glad to receive your suggest. I've check my Teamviewer according to your guide.

1. We have a team having full-control right of my Group. Some of members has their own Group which have a number of same Computers with my Group. I wonder if they delete their own Group, the same Computers are deleted or no?

We have a member who quit the job. Maybe he deleted his Group which have the same Computers with my own.

2. I left the checkbox "Offline Computer and Contacts in separate group" disabled for monitoring Computer's status at the beginning. Some of Computer dissappeard regardless of be offline or online. The checkbox is just kind of view. 

I will check it more prequently, thank you for your support and sorry for my poor English. :)

 

Posted by Community Manager
Community Manager

Re: Some of Computers dissappeared in Groups

Hi @essentialler 

Thanks for getting back to me.

1. I assume that one of the colleagues having full access to your shared group deleted the ones missing. Maybe not have the device twice on their list.

Deleting the computer from their local list does not delete the computer in your shared group. They must have deleted the device in your shared group.

2. Ok - when your offline devices are not in a separate group, it is more likely that the devices have been deleted as mentioned above.

Thanks again and best,

Esther