Posted by eejeel
Digon

Remote connection disconnects after 5 minutes

Since I use V14 of Teamviewer the remote support connection disconnects after 5 minutes. In those 5 minutes I cannot analyze and solve a problem of a remote PC and have to wait minutes before I can reconnect. I'am a PC hobbyist and the remote PC's are only of family and friends, who calls me if they have a problem. I don't use Teamviewer for commercial purposes. You can see this in your logging and the connections, made by me. In 2014 I have had contact by phone with your support department because I had the same issue. They have enlarged the connect time and this works well for me. Can you please enlarge this time to the old value? BTW: Now I use the forum because this is the only method to get in touch with you, because my email is answered with the message to use the contact page. Waiting for your response

18 Replies
Posted by Moderator Moderator
Moderator

Re: Remote connection disconnects after 5 minutes

Hi @eejeel 

Thank you for your message. 

Can you please check which versions you installed on both sides?

Looking forward to your answer. 

All the best,
Natascha

Posted by eejeel
Digon

Re: Remote connection disconnects after 5 minutes

Hi Natascha

Thanks for the fast response.

Last Thursday:
On my site: TeamViewer Full version portable: version 14.1.9025.0
On family/friend site: TeamViewerQS - version 14.1.9025.0

Last Saturday (yesterday):
On my site: TeamViewer Full version portable: version 14.1.9025.0 and TeamViewer Full version portable: version 11.0.59518.0
On family/friend site: TeamViewerQS - version 10.047484.0

On both days a disconnect after about 5 minutes.

In general: with the versions 14.1 release (maybe 14.0) this happens. It is after Teamviewer gives a message that I have to update because the old version will not work anymore in future.
Until Februari I have worked with TeamViewer Full version portable: version 11.0.59518.0
and on remote site: TeamViewerQS - version 10.047484.0


The chapta procedure takes more than 10 minutes and 4 Device authorization needed emails!! Login procedure doesn't work with Firefox/Waterfox.

Posted by Moderator Moderator
Moderator

Re: Remote connection disconnects after 5 minutes

Hi @eejeel 

Thank you for your answer. 

Do you have a license in a certain version that you use or are you a free user?

In general, depending on the location, we’re asking our free users with older versions of TeamViewer to update to the latest version in order to continue using the software. The latest version is currently TeamViewer 14 (on both sides).

After updating, free users - those who don’t have a license - will still be able to use TeamViewer as usual. There is no change regarding personal use with TeamViewer 14.

If you are a free user, please update every TeamViewer to version 14. If you have a license for a certain version, please downgrade all your software to the respective version. 

If you have any further questions, please do not hesitate to contact us again. 

All the best and a good start into the new week,
Natascha

Posted by eejeel
Digon

Re: Remote connection disconnects after 5 minutes

I use the free version.

And sorry, I don't agree what you have written that nothing is changed.
In practise the disconnect after about 5 minutes happens every time since the last months, both with the old and with the new Teamviewer version.
On my site nothing is changed (same PC and IP address), only a new version of Teamviewer after the message the the old version will be discontinued.
In the past I don't have a disconnect after a short time. I can solve a problem on the PC of family, friends and have to hangup the connection by myself.
So, in my opninion something must be changed in the max connection time, may be not in Teamviewer v14 but in difference with the older Teamviewer v10./11.

Posted by APP05
Photon

Re: Remote connection disconnects after 5 minutes

I have this same issue and I've never had any problems before! I'm going around in circles trying to find out how to fix this?! My emails bounce back with "Due to the high amount of Feedback we receive, we cannot respond to each one individually." I can't actually achieve anything on teamviewer within the 5 minute time limit and then there is a 2 min stand down... so frustrating :(

Posted by johnnyboydotcc
Digon

Re: Remote connection disconnects after 5 minutes

I currently have issues with all remote Raspbian clients as they are stuck on V11
Host PC running Linux Mint 17.3 Rosa and thats on V12

Unable to 'upgrade' the application which has worked perfectly for ages - I'm a long-term user of TeamViewer. I suspect that this upgrade path is directly connected to Teamviewer's 'protect/increase our income stream' ethos because when June arrives, I get the feeling I won't be able to connect at all. I'm currently getting blocked on reconnects due to this infuriating timeout and forced upgrade - is there a V14 armhf .deb ?

The armhf architecture support was very good but has since deteriorated. I don't hold out much hope for the future unless the situation changes.

Posted by najim
Photon

Re: Remote connection disconnects after 5 minutes

hi i need help

 

Highlighted
Posted by jo90
Neutron

Re: Remote connection disconnects after 5 minutes

i have the same problem but now its cutting out after a few seconds and  says cannot reconnect excess time used. it also has reported me as a commercial user have sent in to support but no reply yet 

4 Replies
Posted by johnnyboydotcc
Digon

Re: Remote connection disconnects after 5 minutes

Same problem here but the remote connection times out in about a minute,  and certainly not five minutes. TeamViewer is not a workable solution for remote management at present due to these issues. I've also reported the 'suspected commercial use' to the team and it normally takes a few days for this block to be lifted.

I understand the fact that TeamViewer's attempt at protecting their revenue stream is valid, as we (the community) are benefitting from a free licence - however, the software incorrectly applies its blocking methods when all I appear to have done is change a Raspberry Pi hostname?

Posted by eejeel
Digon

Re: Remote connection disconnects after 5 minutes

Because after my last forum message above the connection time was 1 minute and waiting time 10 minutes, I stopped with Teamviewer.

A TV employe writes here that nothing is changed: After updating, free users - those who don’t have a license - will still be able to use TeamViewer as usual. There is no change regarding personal use with TeamViewer 14.

I'am not the only one, Natascha, but something is changed !!!
Teamviewer cannot be used for free anymore. It's become a trial version. You can use it for 1 time if you never have used it earlier.

[removed per Community Guidelines]

Posted by johnnyboydotcc
Digon

Re: Remote connection disconnects after 5 minutes

My 'Suspected Commercial use' error has disappeared so thanks to whoever unblocked me. I'm now seeing differences with connections to a remote host. I now get timed-out after 5 minutes which didn't happen before.  Furthermore, when you try to reconnect to continue working on the same host, I'm now met with the block saying that you cannot connect again - try again in a few minutes time.

It seems that there is a squeeze in effect, i.e. change from open unfettered access to restrictions, as listed below:

1. Limit connection time to host to 5 minutes.
2. Prevent reconnection to same host for around 5 minutes.

TeamViewer used to be a 5 star go-to application for me. Sadly, I will now have to look elsewhere for remote management of hosts as the current situation is not workable.

Posted by Mo3Mo3
Henagon

Re: Remote connection disconnects after 5 minutes

I have been having the 5 min connection issue lately as well. Surprisingly, 5 min is a lie. It’s barely a min.

Anyways, I have TV running on my home laptop and I use the Mobile app and TV at my work computer as well as my laptop that I travel with. Occasionally, I have to connect to my home computer to access a file or make some edits to files. That’s all I use TV for but I can’t use it anymore. It tells me that I have 5 min and some times, that’s all I need but the 5 min is a big lie. It’s barely a min and it discounts. Then, it tells me that I have to wait 10 min before I can connect again.

I have filled out the form twice with over a week gap, requesting them to review my account but I don’t get any reply.
Posted by Lacami
Photon

Re: Remote connection disconnects after 5 minutes

I'm having the same problem.
Suddenly disconnects and asks for a monthly payment. I also use the free version.
Posted by Mark_UK
Henagon

Re: Remote connection disconnects after 5 minutes

I have the very latest versions on both machines and registered as a "free user"

My account also times out after 5 minutes - the root cause  ? most likely a coded issue with Team Viewer to force customers to upgrade to the paid version.

Poor response from the Team View representatives on this forum - I welcome a response from Team Viewer to THIS POST and happy to stand corrected if my issue is resolved and will post progress to my complaint in any case on here.

Mark 27.7.19 

Posted by Parachute
Electron

Re: Remote connection disconnects after 5 minutes

Somthing, in fact, has evidently and obviously changed.

Posted by Hanan_AlNajar
Electron

Re: Remote connection disconnects after 5 minutes

I have the same problem here and I have no idea why it doing that. I'm using TeamViewer either to initialize a session to discuss some points with my team or to access their devices. I was doing these things with the older versions of TeamViewer but now I can't, even though we all have the latest version.
Posted by cirecomputers
Henagon

Re: Remote connection disconnects after 5 minutes

There is no doubt something has changed. I have always used Teamviewer to work on my mom's computer for free. Now I have a 1 to 5 minute disconnect. Apparently, Teamviewer doesn't want to admit or advertise that their "Free for personal use software" is now 5 minutes of free software........

Posted by teamstan
Henagon

Re: Remote connection disconnects after 5 minutes

@Natascha Hello Natascha, 

I have on the PC the latest version and I was disconnected after few minutes when I connect to phone Samsung Galaxy with app Quick Support. 

I use it very rarely.