teamviewer.com link icon
or
Ask The Community

TeamViewer is one of the winners of the European Customer Centricity Award 🥳


Please find more information here.

Are there problems controlling remote PCs with version 15.11.6?

Both my Windows 10 Pro desktop and the remote Windows 10 Pro desktop downloaded the newest version (15.11.6) and even installed the host version on the remote PC, and still I am not able to control the remote PC.

I can connect - only after the popup is received on the remote PC stating I wish to view the desktop, but why can't I control it?? There also doesn't seem to be any setting to allow control while on the connection. Under Options, everything is set to "Allow" and I even selected the option "Grant <user> Easy Access", yet still cannot control the remote PC.

Best Answer

  • Esther
    Esther Posts: 3,880 Community Manager 🌍
    Accepted Answer

    Can you update to 15.13.6 and check whether this helps. Also, please check the settings

    1. On the remote device too under Extras --> Options --> Advanced setting for connections to this computer --> Access Control --> Full access
    2. On your device under Extras --> Options --> Advanced --> Advanced settings for connections to other computers --> Access Control --> Full Access

    Hope that helps!

    Best, Esther

    Community Manager

    Support us on Trustpilot.

Answers

  • peterpeter1975
    peterpeter1975 Posts: 1 Newbie

    same problem since today no idea how to fix all was working well just restart computer nothing works no access to other device even full connected all should be fine but nothing is working

  • Esther
    Esther Posts: 3,880 Community Manager 🌍
    Accepted Answer

    Can you update to 15.13.6 and check whether this helps. Also, please check the settings

    1. On the remote device too under Extras --> Options --> Advanced setting for connections to this computer --> Access Control --> Full access
    2. On your device under Extras --> Options --> Advanced --> Advanced settings for connections to other computers --> Access Control --> Full Access

    Hope that helps!

    Best, Esther

    Community Manager

    Support us on Trustpilot.
  • Colton6ix
    Colton6ix Posts: 4 ✭✭

    Hi Esther,

    The setting that I needed to change was on MY machine (the second setting you discuss) which was set to View and Show. I never made that choice, so has TV made that the default option now?

    I've now changed it so it says Full Access and I was able to control the remote PC. Thanks for providing the answer! I've used TV for over 10 years and never experienced any issues before, so this was a bit of a head scratcher for me.

    Thanks again!

    C

  • Esther
    Esther Posts: 3,880 Community Manager 🌍

    Glad to hear we resolved this!

    i am not aware that this is a default setting but I noticed that I sometimes change this setting accidentally when being in the options and scrolling while having clicked to the setting.

    Community Manager

    Support us on Trustpilot.
  • nomad247
    nomad247 Posts: 12 ✭✭

    That worked for me as well. I am certain, I did not ever set mine to view only, weird.

    Janelle Wolves