Commercial use - Connection time out



  • Josh_P
    Josh_P Posts: 1

    Same issue with me.

  • Ishan18
    Ishan18 Posts: 2 ✭✭

    Same issue here.

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    I see many having issues today. I feel better about the situation now. I thought maybe my free license had somehow triggered an account suspension.

  • Co0whipp
    Co0whipp Posts: 3 ✭✭

    same here...does anyone know if we can contact Team Viewer about this issue? I guess this issue just started for everyone.

  • Fgomes87
    Fgomes87 Posts: 1

    Hiere i was just about to open a topic on this but it seems a lot of people are affected.

    Same here. started yesterday

  • I'm having the same issue. Not sure why.

  • I'm having the same issue as well. When I click "Submit a Ticket" on their website, it just sends me here.

  • kfjeldsted
    kfjeldsted Posts: 8 ✭✭

    I am helping a 96 years old lady, Alice, with her computer.

    But recently TeamViewer (TV) stops after few minutes, telling me not to use the free version for commercial purposes and to upgrade to a paid version. It happens every time I try.

    I can use TV for remote access to my own (other) computer, and to my wife's computer, but not for Alice's computer.

    I have tried uninstalling and reinstalling TV on Alice's computer, but the problem sticks.

    Could it be that at a certain point I have updated og reinstalled Alice's TV in a wrong way, unintentionally telling the system that it is for commercial use? And such that it sticks to her TV account? Or something else?

    Please help me understand the problem and how to solve it.


  • Hirmoz
    Hirmoz Posts: 1

    i have this issue too from 2 weeks ago , it's not helping me at all in my work now makes me using other programs 😪

  • Schantz
    Schantz Posts: 2 ✭✭

    Same here

  • Schantz
    Schantz Posts: 2 ✭✭

    I thought I was doing something wrong but seems Im not alone it keeps telling me Im timed out and says a time thats only a few minutes later, but no matter how much later I try it says the same thing it just says a few minutes and try again.

  • JRkent
    JRkent Posts: 0

    Some others seem to be having the sameproblem. Is this just an issue with the free version?

  • Priscylla
    Priscylla Posts: 2 ✭✭
    edited April 2021

    I am a Senior Citizen who has been using the Free Viewer for Personal use! Since I got an new, updated system, why have you now decided that my personal use is no longer Free?

    I am a 70+ year old senior citizen on a limited fixed income and can not afford $50.00 a month!

    Sorry that you have seen the need to do this to me! Priscylla ***Content removed as per Community Guideline***

  • Priscylla
    Priscylla Posts: 2 ✭✭

    So much for "BAIT & TAKE!

    What a shame that you have taken this away from me! Predatory Capitalism strikes yet again!


  • ZKerr590
    ZKerr590 Posts: 1

    HI there, am using TeamViewer 15.16.8 on a Mac big sur 11.2.3 and have recently started getting some sort of inactivity timeout after 5 or so minutes. Have tried looking round for options but understand I cant tweak timeout settings in free mode? Have also contacted team viewer and had my account reset as I thought I may have been flagged incorrectly for commercial use - the accounts been reset but the problem persists.

    Any help would be great, thnx!

  • faz
    faz Posts: 1

    I have no idea why i keep getting a Your licence limits the maximum session duration to a partner.

    First i got the message about commercial use, which I then did as instructed and they removed the limitation.

    But now i constantly get this pop up about maximum session duration being met.

    It keeps saying please try again after a certain time, even after that time it still does not work.

    I used to love TeamViewer. Now I am looking for alternative programs

  • Lowcarb
    Lowcarb Posts: 1

    Me too. Very Frustrating

  • meacar345
    meacar345 Posts: 2 ✭✭

    I have been using TeamViewer for over 10 years, as a free user, to help few family and friends. The total number of people I help has never been more than 6-8 over the years.

    However, in the last few days, my connections to anybody gets timed out within 20-30 seconds. No message as to "Commercial Usage Suspected" comes up on the screen. Instead message stating that "this was a free session ..... We thank you playing fair."

    How can this frustrating situation be corrected? Is it something new from TeamViewer? A software bug?

  • meacar345
    meacar345 Posts: 2 ✭✭

  • JulianH
    JulianH Posts: 1
    edited April 2021

    I am using TeamViewer only for personal use, supporting my partner when she has computer problems. TeamViewer thinks that I have been using it for commercial use. I have been trying to reset my account so that TeamViewer reinstates my personal use access. I have tried several times to enter all my details. When I press “create PDF” nothing happens so I can’t get to the second stage of sending the PDF in. I have tried on three separate browsers - Safari for Mac, Chrome for Mac, Safari for iPad - with no success. I have made sure that my browser is not blocking anything. How do I get this process to work so that I can resume using teamviewer?

    Many thanks


  • ladym
    ladym Posts: 1

    I was Granted years ago, a Free account, because I'm the tech and owner of a non profit online radio station. It was much appreciated. I still own the station, yet now I can't use Teamviewer?

  • genericmale
    genericmale Posts: 1
    edited April 2021


    Last week the program started timing out with the message: ""Connection blocked after timeout. Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license. Connections to this partner will be blocked until [time].

    This is version 15.16.8 on Windows 7

    Would appreciate any suggestions. I submitted a commercial use suspected reset request.

    Thank you,


  • Doffey01
    Doffey01 Posts: 1
    edited April 2021

    I have the same issue and cannot find an answer. Mine also never lets me reconnect.

  • Louweese_6
    Louweese_6 Posts: 1

    same here... but with a Mac

  • drewjackson
    drewjackson Posts: 4 ✭✭

    Same here. I am out of town and tried remoting into my home computer to check an email and after 10 seconds I got the message I was blocked from the account and can't login for 10 minutes.

  • drewjackson
    drewjackson Posts: 4 ✭✭

    I was going to tell you to remove your phone number from the post, but I see it goes to the American Indian Museum for Genocide.. interesting post.

  • drewjackson
    drewjackson Posts: 4 ✭✭

    Having the same problem with the free version.

  • drewjackson
    drewjackson Posts: 4 ✭✭

    Same for me, trying to remote in from my hotel to my home computer and got this. Glad it wasn't something I was doing. I did pop on my NordVPN just because I am on the hotel wifi but wasn't sure if that did it.

  • cbgoings
    cbgoings Posts: 1

    same here, trying to help my 90 year old father with a computer issue and can't because of this. Very frustrated with TeamViewer.

  • AL430
    AL430 Posts: 1

    Same here. Happened in November 2020. Filled out an email and listed systems on my account. The computers were verified and connected after that. Worked until I tried to use Teamviewer to connect my mothers computer to Zoom for her 100th birthday 03/31/2020. Teamviewer timed out before I could get her into the session. Submitted another letter saying I was not a commercial user and it was changed to a free license again. Now I'm at my mother's and can't connect to my home computer. I would appreciate an email telling me WHY I keep having my license reviewed or changed. I only use Teamviewer among family and I do not receive any payment from any source for using Teamviewer.