Commercial use - Connection time out



  • vesseli
    vesseli Posts: 1

    And how I can fix this?

  • abhilasha
    abhilasha Posts: 2 ✭✭
    edited December 2022

    I've been using TeamViewer for a while now. But now when I try to connect and access my system, I am not able to do that. It indicates that the time limit has expired or that a license must be purchased. I use it for my personal use only, so please help and allow me access for personal use. System ID of team viewer is [removed per Community Guidelines].

  • M2TheK
    M2TheK Posts: 1


    I have a free team viewer account which I have had for years. In 2019 my account was flagged as commercial, and I had contacted support and they deemed my account was in fact personal and re-set my account to free. However it never got fixed and I just have dealt with the 5 minute sessions. I have 3-5 machines on my account as I support a few family members with help, and whenever I connect to their machines, everything works, however when I remote into my computer I am only allowed the 5 minute windows before it kicks me off. Why is this still happening and how do I get this resoled. Thank you.

    Please respond with a solution for me. thank you

  • AJKJ
    AJKJ Posts: 1

    I have exactly the same problem. I am an old man trying to support my mentally disabled sister and this commercial tag is preventing me from providing the much-needed support such as setting up her computer or phone so that her helpers can Zoom conference her or even just talk to me. Who can I contact to get this corrected?

  • kch42
    kch42 Posts: 2 ✭✭
    edited May 2023

    I had a similar issue maybe a few years before 2019 and kept getting locked out. Support never responded to my repeated attempts to convince them that I'm just a regular free user for personal use. But then, it just started working again so I just dropped it and it has been working fine ever since...until today.

    Now, all of the sudden when I try to connect to my laptop from my desktop on my same home network, I first get a popup that says something like, "We're sorry for the interruption. Unfortunately, we will have to limit your usage of TeamViewer because the usage pattern suggests that you have been supporting others professionally."

    **bleep**? It's just me. I'm the only user and I only have it running on two computers as I mentioned above. The thing is, I can still access my laptop remotely with the app on my phone. It's only when I try to use the desktop PC app that I get the popup. The connection will timeout and if I try to reconnect I get another message saying,

    "Connection blocked after timeout. Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license. Connections to this partner will be blocked until XX:XX(time, typically 1 minute in the future).

    I have just been using TeamViewer the same way I always have for almost a decade now. This is crazy!

  • sushix
    sushix Posts: 2 ✭✭

    i have multiple pcs and laptops and tabs .. i saved informations and saved pcs log in so its easier to access .. now whenever i try to log in to any of my pcs i get a message that i have limited access because i use teamviewer to support others professionally? why am i getting this if someone can help me? i just use it to transfer a file ( maybe used 3 times to my dads pc ) and to log in t my pcs if i need to add or check mails or my game etc

  • PhaenTa
    PhaenTa Posts: 2 ✭✭
    edited December 2022


    I have been using the free version of TV for many years with great success. Yesterday I upgraded my PC and had to re-add it to the account. Now, the session is automatically ended after 5 minutes. How can I avoid this?


  • MiPotato
    MiPotato Posts: 1
    edited January 2023

    Both my pc claims that it has been used for commercial use but its only personal use. The connection will timed out after less than 3 minutes. I tried to check my connections using my phone but the same issue still persist saying that "commercial use detected". While i only use TeamViewer once in a blue moon. Even when it timed out it wouldn't let me connect after the said time (Example: Please try at 13:01, and i tried at 13:01 it says please try again at 13:02 and so on) I did not click on anything that says using it for commercial purposes and on my computer both of it says free license

    My id : [removed per Community Guidelines]

  • Rdo0522
    Rdo0522 Posts: 1

    So once in a blue moon I need to use this tool, and almost every time I get blocked.

    I have 3 mac and 2 dell and several iPad and a phone. Can the process which blocks the account be a little smarter to realize it is not commercial use?

    Honestly, this was a useful tool many years ago, today I solved the situation using Google Remote Desktop, why should I use TeamViewer anymore? If when I need it I have to use something else because I get blocked.

    Time to move on

  • MKS_80
    MKS_80 Posts: 2 ✭✭


    I'm contacting you via the community forum because I couldn't open a ticket on your support website.... I tried different browsers and all but it didn't work.

    I have a problem with my TeamViewer software, it says I can't use it because I'm using it for commercial purposes. But the only thing I want to do is access the laptop of my mother to help here if something is not working....

    So I don't know why this should be a commercial use....

    Can you please activate my account so I can use it normally?

    Thank you in advance.

  • kch42
    kch42 Posts: 2 ✭✭

    I've been getting the same thing the last few days. SO MANY posts about it leads me to believe this is a much bigger issue. TV seems to be flagging/blocking many free accounts for commercial use when clearly they are not being used in that manner. Certainly not in my case, with only two personal computers both on my home network.

    I've gone through the repair process to declare your account as for personal use. I included both the TV IDs affected. Was surprised that I got a response email the next day saying the reset was approved. Unfortunately that did not solve the problem. Restarted both computers and logged out/in both TV apps, but still get the popup/etc. I did another reset request and got another response even quicker with the same approval message, but yet even after waiting more than 24 hours, still getting the popup.

    BTW, this is only happening when trying to connect using the desktop app on either of my two computers. I can still connect via the mobile app on my phone with no mention of commercial use at all.

    This leads me to think that there may be some bug/issue with the current version of the desktop app. Maybe not as this seems like something that is handled server-side, but why would it allow me to connect via mobile no problem? What's the difference, the account is the same?

    They need to fix this asap as it's really seems to be affecting a lot of people.

  • Pragermh
    Pragermh Posts: 2 ✭✭
    edited December 2022

    Hi, I’m trying to help my elderly mother with her iPhone problems, and can establish a connection, but it closes down without any message, after about a minute. I have a free/personal account and have ’successfully’ reset both our teamviewer IDs (twice) but the problem persists. I log in to my account, but she hasn’t got one. Do we both need to be logged in for it to work? / Maria

  • 一路向北
    一路向北 Posts: 2 ✭✭

  • 一路向北
    一路向北 Posts: 2 ✭✭
  • J_NMaintenance1
    J_NMaintenance1 Posts: 3 ✭✭
    edited December 2022

    What do I need to do when I am not able to connect a usual device? I can connect for only 1 min

  • samper1978
    samper1978 Posts: 1
    edited December 2022

    change my account to a personal

  • almightythor

    Hello, in order to connect longer than one minute under some circumstances, one of you would require a license. If any one side is licensed then both sides will work. This can be triggered once you use a certain amount of free time

  • stefann127
    stefann127 Posts: 2 ✭✭


    my ID is 861 xxx xxx and i have non commercial version 15.37.3 (64 bit) installed. The computer I communicate with at elementary school has ID 1 237 xxx xxx as well as ID xxx.

    In the last couple of days I have been warned that I should use the commercial version and I am disconnected after 5 sec.

    What happened??

    I previously communicated with the same computers for a maximum of 5 hours in total starting from October 2022, the duration of 1 section a maximum of 30 minutes?

    Gentlemen, what are your criteria for the remote control of those computers to classify me as a commercial user.

    The monitored software should not have access restrictions.

    A rational explanation please, if you have one at all.


  • woodyseiders12FU

    Why does my personal account give me licenseing errors?

  • TIagoMorais
    TIagoMorais Posts: 2 ✭✭
    edited December 2022

    Hi am trying to connect to my friend computers and everyone pc that i try to connect show up always this error.

    I already tried to reinstall it and update it and nothing. i already saw people with the same problen but i can't solve it.

    Error: Connection Blocked

  • Jukka1234
    Jukka1234 Posts: 2 ✭✭

    I keep on getting messages I am using teamviewer for commercial use, which I am not. I try to connect my computer on summer cottage to see from attached web camera is everything is ok in there.

    What kind of evidence they need?

  • AstroSteve
    AstroSteve Posts: 1

    Same here. I submitted a request a long time ago and the "fixed it" but it's back again. I can connect from my tablet but not my Mac. I only connect to one computer, my 89 year old father. This is really annoying.

  • BosmanE
    BosmanE Posts: 3 ✭✭

    Good morning,

    I've been using the teamviewer free license for home use for years. My goal is to be able to log in to my desktop PC from time to time via my laptop. For the past few months my system only indicates that there is a license problem. Because of this I can no longer log in. Occasionally I still manage to log in, but after a few minutes the connection breaks and I get a time-out message.

    Could you check this out for me? I would like to continue using teamviewer for personal use.

  • AWaschefort
    AWaschefort Posts: 1

    Every time i get the same Message, that i can not use TV because i use it for an company.

    On this Notbook i never use TV before. The last time i use TV is bevore 3 jears only private.

    Why i get this Message ?

  • JDHunterMusic
    JDHunterMusic Posts: 3 ✭✭

    Good afternoon. I'm trying to get in touch with someone to help with my account. I am a free, personal non-commercial user, but for some reason, the software seems to think that I am using it commercially, and has throttled my connection time. Can you please help? I tried creating a new user account to try and see if that would fix it, but it seems to be throttled, and I am unable to connect to my home computer, where I am just trying to check on a couple things as I traveled across the country.

    Thanks in advance for the help.

  • JDHunterMusic
    JDHunterMusic Posts: 3 ✭✭

    I'm not sure how long it normally takes for a response from support, but I am needing to connect back to my home computer, and need your help to make that happen. Please help.

    Thank you.

  • Zanryuko
    Zanryuko Posts: 2 ✭✭

    How do I get Teamviewer to stop flagging me as a commercial user?! I am not. I only use it for my personal PCs and to help out family members.

  • meburd12_bike
    meburd12_bike Posts: 3 ✭✭

  • wanessa1
    wanessa1 Posts: 1

  • Maz_crafter
    Maz_crafter Posts: 2 ✭✭

    I have also experienced the same issue. Why has it is become a majority issue? I had done every possible thing but still, it is unfixed.