Commercial use - Connection time out



  • I just reinstalled my win10 os and teamviewer said it reached the personal usage limit so I couldn't login. I was confused for I used to login on 2 devices and 1 mobile phone without seeing any warning. They're totally the same devices after the reinstall but obviously something changed. It even goes more confusing after I found the device-bonding console, for it showed two devices whose device IDs are different from the two of devices in using. So how does the bonding mechanism works? Does the mobile phone bond? Why the devices I used to login on aren't listed on the console? I consumed the 2 changing chances, will they refill?

  • Csabex
    Csabex Posts: 1
    edited March 2021

    Ahhhh nevermind... I remember that i was asked like 10 years ago by them to migrate to Team Viewer, because it is free and was a good alternative then instead of the **Third Party Product** because they did exactly the same that they do now... I have 12 contacts, but never use to connect for hours and to gain money, because all of them is people that i know and help, and there are also old people who can't get out and i use teamviewer to help them for food order home in the corona virus days, but it keeps disconnecting me, and i sent email to them, but no reply at all... The problem could be that sometimes i use to connect to my work computer to copy files, and maybe because of this they think i am using commercial.... Shame on you Teamviewer team, because many things are now free because of the covid, but you just still want money for 10 minutes that i connect to a computer or more monthly... You became just like the **Third Party Product** team, they did exactly the same when they grove a big company on the back of the users.... You do the same now, shame on you ! Iwill never ever pay for you, i will find another alternative, because you want a lot of money for nothing...

  • Markah
    Markah Posts: 0

    I'm getting disconnected on my free license for ....some reason. I only have 3 computers on the account and only use for connecting to my personal computers for personal use.

    The "reset" process provided here is too annoying to bother with, print, sign, and scan to generate a pdf? Really? What a silly process. It's been great having the convenience of teamviewer but it's no longer as convenient as other solutions. I suppose the only reason I'm even commenting is to rant about what I feel is a pushy sell attempt that simply doesn't work for my (presumably) niche use case.

  • PaulChisholm
    PaulChisholm Posts: 1 Newbie


    I am not getting any message stating "Commercial use suspected" or "Commercial use detected"; however, my connections have started to close and a popup window titled "Sponsored session" with the message "This was a free session sponsored by TeamViewer sessions are free of change for personal use. We thank you for playing fair!" followed by another popup window titled "Session timeout!" with the message "Your TeamViewer session has timed out and will be closed."

    Thank you for any assistance that you can provide. Have a great day. Stay safe!

  • msandy
    msandy Posts: 0 Newbie

    I am having the same problem. I have now uninstalled the app and have installed the app from the Microsoft store rather than downloading the app from the TeamViewer site and that works without restrictions. Absolutely hate it so far, it doesn't remember my partner's ID between sessions so I have to look it up every time I connect. Is this the interface that users will be made to use from now on? I have installed the downloaded version on a remote computer and I can connect to and manage it without problems. I'll be very disappointed if I am going to be made to use this new app.

  • Ben_1shad
    Ben_1shad Posts: 1 Newbie
    edited March 2021

    Dear madam/sir

    I use teamviewer at home to help my father and my brother with their computers. My brother has a new one and I have been helping him a lot lately. But now my free teamviewer says I am using it commercially. I normally only contact 2 computers. My brothers (id ending in: 075) and my father ( id ending in: 300) But now I cannot help my brother anymore. Can this be resolved? I am definitely not using teamviewer commercially.

    I hope to hear from you soon.

  • BuddyinSD
    BuddyinSD Posts: 1 Newbie

    I only use teamviewer to help my mom and inlaws (all in their 90s) with computer problems (and at that age there are many). I'm retired and do not use Teamviewer for business purposes. All of a sudden it kicks me out with "connection blocked after timeout, Your license limits the maximum session duration to a partner....". This is after 15 seconds.

    This is a vital tool for helping as my mom and inlaws run into constant problems (usually of their own making) that need my intervention to correct. This is the only tool that works consistently.

    This is NOT a commercial use. There is no way to help my mom without Teamviewer. 

    HELP ME!!!!!

  • garycase
    garycase Posts: 7 ✭✭

    FWIW I submitted the form to have my ID reset; got a message from Teamviewer saying that had been done; and still have the same 30-second disconnection issue. I noticed there's a newer version, so I downloaded and installed it (v15.16.8), but it still has the same issue.

    I've requested yet-another reset, but I doubt this is going to help.

    With the number of people who are having this issue, clearly there's something that's changed in the last few months. Teamviewer worked flawlessly for years, but is now effectively useless for me. I'd really like to see this resolved, but I'm not holding my breath.

  • K_69
    K_69 Posts: 1 Newbie

    I have been using teamviewer free since 8/20 and today get session timed out message as soon as connecting, won't unblock the connection after that, I have tried un instal and re install nothing works, very upset at the wasted= time I can't afford with this nonsense, it is being used for my husband who is disabled being able to access his home recording computer which he cannot get to. please help

  • Lynley
    Lynley Posts: 1 Newbie

    e.g. you will be disconnected in 14 secs, when connecting from an ipad or iphone to a desktop computer. As soon as you leave the window and look at another app you get the disconnection threat

  • tP_69
    tP_69 Posts: 1

    I have submitted a request for a reset, as I keep getting the session time out error... how do I know that the PDF request has been received, and when will this be reset?

  • bmitchell8716
    bmitchell8716 Posts: 1 Newbie

    They request that i reset my account, but my user id is so old that the form will not accept it because the id is too short.

    MINDS Posts: 1

    ever used any commercial license, just for personal use for less than 1 hour twice a month, both installation confirmed: Free license (non-commercial use only).

    But starting on 22 March 2021 seemed to have given this error. When I used it last I had no issues with connection problems.

    All of my laptops have FREE installed but when 1 was installed for some reason, maybe inadvertently, my main laptop now says "Activated license" but does not say FREE so I re-installed the latest (same) version, to no avail, and in less than 45 seconds, closed the connection every time. When I tried to connect, always received the following message:

    Unable to connect.

    Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until xx:xx.

    I have family that relies on my assistance. Elderly between 75-88 years young. PLEASE HELP!!! TeamViewer will not allow me to upload jpeg's showing error messages and license status for some reason.

  • Sethg103
    Sethg103 Posts: 4 ✭✭

    I forgot to include my mobile TeamViewer ID in my reset-management request. is there any way I can redo the form without waiting on the original to be finished? I need both my mobile and my desktop included on there. Also how long does the request usually take to get the account unflagged?

  • Sethg103
    Sethg103 Posts: 4 ✭✭

    I remember the nightmare I had getting this fixed a year ago. I got emails that this thread was active again and it gave me PTSD. I remoted in to my computer from my phone earlier because I was in the other room and low and behold the dreaded commerical detected message is back.

  • Slorrin
    Slorrin Posts: 1 Newbie

    I don't understand. I did not use teamviewer commercially. I am not getting any messages about "commercial use". It just keeps timing out. If I reset my IDs, will i have to log out and log back in on the remote computer? Since I do not have physical access to that computer and won't for at least a few months, does that mean I woudl lose access?

    This seems like an inadequate solution to me.

  • hgtt
    hgtt Posts: 0 Newbie

    I download/sign/uploaded the reset form this morning, until now still has timeout error. Wondering anyone has successful story these few days?

  • Sam01
    Sam01 Posts: 0 Newbie

    Dear Sirs

    I'd like to claim that my TeamViewer account is suspected as Commercial, however I'm using it only to access a couple of my own devices and my parents' PCs. I can prove it by providing all the necessary data about each device. Waiting for your comments. Thank You!

  • Solmyr
    Solmyr Posts: 1
    edited April 2021

    I'm so tired of this issue... Installed ** Third Party Product **, works well on all my devices (Windows, Mac, Raspberry, Android). It's missing some features that TeamViewer has, but it's not critical.

    The critical is that you instantly losing the ability to connect to your devices because some sort of 'smart' algorithm decides that you're using the software in a commercial way.

    Seems it's time to say goodbye.

  • 12_Dns
    12_Dns Posts: 7 ✭✭

    I received a reset letter. Commercial use does not show, but session time is limited to 1 minute.

  • 12_Dns
    12_Dns Posts: 7 ✭✭
    edited March 2021

    I received a reset letter. Commercial use does not show, but session time is limited to 1 minute.😪 Time is limited by your free license.

  • sven_kabitzki
    sven_kabitzki Posts: 0 Newbie


    recently my teamviewer disconnects after about 2 minutes.

    When i try to reconnect i got the message (translated german)

    "Connection is locked after timpout.

    your license restricts the maximum session time to a partner and immediate reconnects will be blocked.

    please try again later or upgrade you license

    please try again XX:XX "

    So, i am using teamviewer to handle a small club member management pc, standing in the corner without any further periphery attached.

    I used the free license around 10 years now and i think it is not against the TOS of free license.

    So, what could be the problem and how may i fix this?

    any suggestions appreaciated.

    kind regards


  • Kayter
    Kayter Posts: 0

    I do not have a license, but I use your program to connect from the street or work to my PC, I believe that I use it for commercial activities. But it throws me out of my PC in a minute and writes within 10 minutes that the time has expired and the timer says wait a minute. Can I remove this restriction? Or why does the program think that I'm not using it for myself?

  • Badyardk
    Badyardk Posts: 1 Newbie

    I use this to basically access two different computers from home. It is personal use. Today, It started timing out after 5 minutes of use. What is the solution for this?

  • For anyone still experiencing issues, the best thing to do is submit a reset form. The link at the beginning of the page will ask for you to complete a form and then save it in pdf format. Make sure to include your teamviewer ID. Your ID can be found when you open the program.

  • Same issue here.

  • SolarisReborn
    SolarisReborn Posts: 0 Newbie

    Today seems to be the day of false commercial branding.

    Sadly I can no longer use this program, but have NEVER attempted to use it commercially...

  • Hello, sorry but i get the next message

    a vostra sessione teameViuwer e scaduta e verrà chiusa

    in italian. meaning i can not connect any more my computer. I get connect my computer from me only for check mail but now is not working any more. is possible to do find a solution for this error? is only working the session for 1 minute . Thank you

    alessandro comune