Commercial use - Connection time out



  • AndrewDoc
    AndrewDoc Posts: 1

    Hi All,

    the same to me it will enter in my parent's PC but after 2 minutes it closed the connection without possibility to reconnet. I try to understand how much cost the private license for me but more than 400 euro are crazy since there are a lot of program that works free to do exactly what i need.

    Please solve the matter or give a possibility to buy a private license at cheaper cost.

    waiting comments and follow the claim

  • Earj11
    Earj11 Posts: 2 ✭✭

    Thank you for responding, Jerry. In my case, it appears only two of my computers are affected. Those would be two laptops that I don't use everyday but I do use at least one of them when I go on vacation or visit my daughter out of State. I don't know what the correlation is.

  • johnwmreed
    johnwmreed Posts: 5 ✭✭
    edited June 2021

    I have submitted tickets Six times to Teamviewer Reset to reset my Wife's iPad Teamviewer ID, and it has been approved Six times and supposedly reset:

    "We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier."

    When I connect to my two desktop computers (also reset and work properly - they can connect to each other) I am still timed out after a minute.

    What can I do to fix this problem?

  • dem_dxdy_ru
    dem_dxdy_ru Posts: 1 ✭✭

    Hello, my TeamViewer guess commercial usage and terminates remote session in a few seconds, but I use it for home purposes. How to solve?

  • 613210163
    613210163 Posts: 1 Newbie

    My account is not commercials.

    I use TeamViewer only free working.

    It is not work.


  • HOTN
    HOTN Posts: 2 Newbie

    I just downloaded Team Viewer as a private user, succesfully connected to a friend's remote computer, and the first thing I went to do is move Team Viewer from the part of the screen it was on, on his remote computer, to a part where it was not in the way of the program I was going to remotely use.

    YTouching on Team Viewer's tool bar in the remote computer immediately closed the session (after only around 25 seconds), and ech time I try to reconnect, there is a message like '... reconnect at 0801', so I wait until 0802, hit reconnect, and it says '... reconnect at 0803 ... each time either of us tries to reconnect, it tells us to wait an additional munite or two. What are we doing wrong, or is this is a bug.

    I used TeamViewer ages ago and liked it, but this new experience is really bad, I just want to connect to help him out, yet all we are getting is a message incrementing the time that we have to wait to.

    Is TeamViewer that unstable now, is there a bug, and what do we do to connect?

  • HOTN
    HOTN Posts: 2 Newbie

    We just got a connection and were immediately kicked out and the error on his machine was 'it appears that it is being sused for commercial purposes. This is an 80 year old man who wants me to show him how to use a particular program, all I did was click the Microsoft Start button on his remote computer. So, I'm now busy looking for something else to download.

  • HOTN
    HOTN Posts: 2 Newbie

    I've deleted TeamViewer and am closing my account.

  • ngungs
    ngungs Posts: 0 Newbie


  • presideji
    presideji Posts: 0


    My teamviwer flagged me for commercial usage which was not the case. I use it for personal and private things only. So I raised a "reset ticket". Teamviwer responded the second day. But when I tried to use my teamviwer to connect it still displays "the commercial ussage message". Itried to raise another ticket to teamviwer support as suggested in the email but a massage popped up saying " I have already submitted a request which is being reviewed". Please, can anyone advise on what to do?


  • KennedyR
    KennedyR Posts: 1 Newbie
    edited June 2021

    My teamviewer will not stay connected for more than a minute. It times out and locks me out for a few minutes, but when I try again it still does the same thing. I've connected to 2 different computers and it does the same thing for both. So it must be something with on my own end... I'm using free version, by the way. It also is not giving me the "commercial detection" notification I've seen people post before.

  • I'm having exactly the same problem. I'm guessing it was a recent update to the software, but who knows.

  • Gazpacholulu
    Gazpacholulu Posts: 1

    Same here, what a complete PITA after years of great service

  • Kzoom
    Kzoom Posts: 2 ✭✭
    edited June 2021

    I've been told by 'Yuri' at TeamViewer support to post a reset request, which I'd already done BEFORE I complained about the situation on Twitter, which got his response. Done it twice since. No response, no reset, nothing.

    [removed per Community Guidelines]

    TeamViewer was SO good, SO useful for helping my mom, and accessing my home PC from the road...UNTIL NOW.😣

  • johnwmreed
    johnwmreed Posts: 5 ✭✭
    edited June 2021

    I have tried six times for a reset. My 3 desktop computers work fine with Teamviewer (they can connect to each other).

    My iPad app continues to time out connecting to my 3 desktop computers after six resets.

    Is there anything I can do to fix?

  • abailao
    abailao Posts: 1 Newbie

    I have two computer and an iPhone. By using my iPhone and my account i can access the computers; however, when I try to connect from my MacBook to a personal computer the TeamViewer keep timing out the sections saying that a commercial use was detected.

    I do not know why TeamViewer flagged me as a commercial user since I use only for personal purposes.

    Sincerely yours

  • MarkBarendse
    MarkBarendse Posts: 1

    I am having the same problem all of a sudden. I have never had this hassle before. How can this be fixed?

  • uatvsp
    uatvsp Posts: 1 Newbie

    I am having problem with teamviewer free in a PC after upgrading to Windows 10. I had teamviewer installed on that PC for several years and never had any problem using it free with the older version of Windows. But immediately after upgrading to Windows 10, I am getting kicked out when I try to use teamviewer.

    Does not make any sense since the PC is running Windows 10 Home edition, used only as family room PC connected to a TV, and teamviewer usage on it is very very light - even for a free user. I see no reason whatsoever to flag this PC for commercial usage.

    How can this be fixed?

  • ZTT0821
    ZTT0821 Posts: 1

    I didn't use teamviewer for a long time. Today I use teamviewer to connect another pc, it shows limited connection, and disconnected immediately. I am very confused.

    I did not use it for commercial use. Why does this happen?

  • EdwardUK
    EdwardUK Posts: 47 ✭✭
  • bbbb0857
    bbbb0857 Posts: 0

    why i get block from connect to my friend pc ???

  • Sech
    Sech Posts: 0 Newbie

    I would like to express my appreciation to TeamViewer for the last several years for allowing me to occasionally help out my Church through remote access to manage the HVAC system. But I received a notice that I was not able to use the Private Non-Commercial version. I read the info and suppose that because the Church although non-profit does have paid staff was the determining factor. I also used it for assisting my 80+ year old brother before he passed away. It is wonderful tool and I will miss it. A big THANK YOU for allowing the use of the service. Take care

  • Givskov
    Givskov Posts: 1
    edited June 2021

    Dear Teamviewer,

    I am trying to support my old mother on 88 - and get kicked off after one (1!!!) minute - thus making your software totally USELESS.

    This is not the first time, I have experienced this - and thought that the wouldn't be a problem anymore.

    However - I was wrong, and your software piles up in the stack of useless **bleep**!!

    So I guess that's a goodbye after many years - I'll look for something more usable!


  • Elpeacen
    Elpeacen Posts: 1

    I use Teamviewer to help my legally blind and deaf sister in law. She is using some magnifying software that makes her screen very large, like each letter about 2-3 inches on the screen!

    Occasionally, she gets stuck and can't move on, usually some button to click that she can't see. My wife would drive all the way over there half hour each way, or 45 minutes rush hour traffic just so she can move on with what she is trying to do on her computer.

    Also, I was using Teamviewer to access my other computer in the back of the house where my printer is to print documents on my printer. My printer is suppose to be wifi, but for some reason the wifi does not take. I can then access the computer back there that is wired to the printer to print something.

    However, I got nabbed as suspected commercial use. I have tried to explain this to Teamviewer but I haven't heard back from them yet for several day. So far my sister in law is okay, but not forlong. I'm not using it for work, I print things for my religious congregation. Is this commercial use as per Teamviewer policy?


  • akram1400
    akram1400 Posts: 0


    I want to cancel the ban on the program I have, as I only use it for home devices only (my children) currently I cannot access the devices and work on them for more than one minute, then the program is closed or the session is closed

     using the free version of TeamViewer

    I want a solution to this problem I have....thank you

  • Trillous
    Trillous Posts: 0

    I have no idea how this has happened, but now my sessions are time-limited. How can I prove that it's a free account?

  • redavenger
    redavenger Posts: 5 ✭✭

    this teamviewer support and accusations is terrible.

    i went through the whole reset process, got a email saying that it was reset, but it didn't fix anything im still getting disconnected after 30 seconds.

  • Thomas97
    Thomas97 Posts: 1 Newbie
    edited June 2021

    Hello. I use the program Team Viever To help my nephews because they can not handle the computer. I use this program only for private, non-commercial purposes. When trying to connect I gets a message that the free session is over and is blocked until e.g. 14:42 but when this hour passes I still can not connect. So why was my account blocked and I can no longer connect to help my nephew, to help my family. Can you unlock my account in some way? If yes, I would ask for it very much!

  • Nolan565
    Nolan565 Posts: 0 Newbie

    I am getting a request time out error whenever i try to connect the vpn for using TV. Is there any proper solution?