Commercial use - Connection time out



  • Team viewer has automatically and mistakenly identified my account as "commercial use", so now I cannot ge access to benefits of non commercial use. How can I change the status "commercial use" to "non commercial use"?

  • Mikkpatto
    Mikkpatto Posts: 1 Newbie

    I have been using teamviewer in a non business manner with members of my family who have a couple of devices each and live at differing locations. I am no longer able to use teamviwer as i receive an error message that "it appears my use of teamviewer is in a business manner" This is likely to be that there are several pc's listed that i connect to, some more frequently than others as in assisting my elderly father who is 84.

    Is there anyway to reset my status to a non business user as the assumption that i am using this in a business sense is incorrect.

  • finesthops
    finesthops Posts: 5 ✭✭

    Your getting a whole minute? Its gives me about 2 seconds. I wish I was exaggerating.

  • finesthops
    finesthops Posts: 5 ✭✭
    edited September 2021

    I see my post has been moved into the 312 pages of complaints just like mine where we are not using teamviewer for work purposes, but have been flagged as such. Apparently, because I use it AT work to remote into my home computer to do things I cant do at work, like logging into world of warcraft to check the weekly vault for example... thats considered business use and they want me to pay an absurd $50 for the 5 minutes a week I use teamviewer.

    Well, after using teamviewer for 15 years its finally time to say goodbye. By how they make it basically impossible to contact support unless you make a license, they clearly do not care at all about us. They just ignore any calls for help. They create automated systems that automatically kill your ability to connect and give you no recourse at all. Its configured in such a way that if it even thinks you MIGHT use it for work stuff, block. So, after 15 years its time to move onto something else like **Third Party Product**. I don't WANT to do this but I am basically being forced to.

    I remember when teamviewer was the goto.... now its just the go away from.

  • kimrian
    kimrian Posts: 2
    edited September 2021

    I'm so mad I'm using it for personal use, so why do I keep getting a message saying I'm doing it commercially? This is the TeamViewer ID that I personally use at school, so I hope the commercial restrictions will be lifted soon.

    ID **Do Not Post TeamViewer IDs**

    ID **Do Not Post TeamViewer IDs**

    No, and why does ID **Do Not Post TeamViewer IDs** keep saying the password is wrong?

    Why can't I set a personal password?

    It worked fine before, but why is TeamViewer suddenly disabled like this?

    It's really very inconvenient.

  • Teamviewer thinks i use it for business when I basically just use it to start downloads or wait in queues for games on my home pc while i am away. It is now limited my access because "it appears i use teamviewer for professional business". Is there anyway i can get this resolved and be able to use the free personal edition?

  • Альмир
    Альмир Posts: 1
    edited September 2021

    Hi everyone, my account was wrongly accused of commercial use. I use the program for personal purposes only. What should I do?

  • Recently TeamViewer has been blocking my connections to a pc. It gives me this error:

    Before this error, it gave me another error which I forgot.

    I have a free license and I'm not willing to buy a paid license because I ONLY use TeamViewer to help my grandma out who lives far away. She has often problems with her computer so I have to connect to her often and for long periods of time (this is still considered personal use since no money is involved).

    Could someone please help me find a fix?

  • HaraldK72
    HaraldK72 Posts: 1 Newbie

    Dear All,

    I have the same problem 😪.

    "You have used your account for commercial purpose"

    Best regards


  • rlr_tv
    rlr_tv Posts: 1
    edited September 2021
  • SlyTod
    SlyTod Posts: 2 ✭✭

    I am CLEARLY *not* a commercial concern. Why am I getting this utter gibberish pretending that I seem to be one ? There is not the slightest indication of being a commercial concern, far from it. Rare uses to check something on a remote PC at my or my partner's home is blatantly obvious private use. If you don't want to offer a free service why not just admit it and ask folk to stop using your product instead of putting folk through the mill, getting them looping around trying to get something to work, or even to login to report your problem, when it was set to be logged on permanently anyway. Clearly it has to running always if access to the remote PC can be required at any time. That's the point of it. Why log people off for fun ? And the FOUR times it forced me to confirm my tablet via e-mail is beyond belief. You already know it's valid, it's been used in the past. Is this some kind of sick joke ? And how difficult is it to provide a chat window when one has to report a failure by the Team Viewer company's product ? Don't you want to know when you have something wrong ? What does that say about the company and it's attitude ? Trying to contact you and then only finding this thread, was bad enough. I've no confidence posting here will result in positive action based on my experiences so far today. Who's going to find it on the end of a 312 page thread ? You need to get your lack of service sorted and stop annoying folk by preventing them using the application, suggesting they are commercial concerns, logging them out, and pretending that all already known computing devices need revalidating. Since you don't seem to have a chat window option I'm unsure what more I can add. I'll try again later to see if you've fixed your bug.

  • Darktwain
    Darktwain Posts: 6 ✭✭
    edited September 2021

  • Darktwain
    Darktwain Posts: 6 ✭✭

    I have been trying to get my account unblocked or reset. I'm old. I don't have a printer and I'm not really mobile. I cannot print and sign the form to reset. Please advise.

  • Darktwain
    Darktwain Posts: 6 ✭✭

    Is there someway for me to speak with someone?

  • PaoloF
    PaoloF Posts: 0 Newbie

    Hi, mi license free used with 2 pc and a Mac is now seen as commercial but only in one pc. on the other two device, PC and MAC, no advise. In all of them the device is registered to my account. i use often to connect between the three devices.

    Can you help me?


  • I''m using the free version of Teamviewer and connected from one machine to another as I have often done in the past, and the session was cut off after less than a minute. When I tried reconnecting I was told that I appeared to be using Teamviewer for commercial purposes, which is quite false. What can I do? Do I need to find another program to do what I want?

  • Hany_SALEEB
    Hany_SALEEB Posts: 0 Newbie
    edited September 2021

    It appears TeamViewer is being used in a commercial environment

    TeamViewer is offered free of charge to everybody for personal, non-commercial use – and most of our users play by the rules by purchasing a license if they intend to use TeamViewer for commercial purposes.


  • JustinRB
    JustinRB Posts: 1 Newbie

    I am getting the same thing. Now when I connect to my parents' computers I get kicked off in a matter of seconds.

  • ShawnL1972
    ShawnL1972 Posts: 1 Newbie

    Umm, NO. Per Teamvier's terms, any use where MONEY is made is classified as commercial usage. Using a work PC to connect to your personal PC is not a monetary usage. It's still a private use, just on a computer you don't own. That doesn't make it commercially used.

    And lately, I'm being blocked/kicked out. HOW? all my PC's, except for one, is located in my house, using the same IP Address. Thus, this should immediately not cause any commercial use suspicion. This isn't the first time and it's getting to the point where an alternative needs to be used. Teamviewer was great, but as all companies that bring you in for free, now they want your money. If it weren't so dawn expensive, I'd pay for it. But $50+ per month to connected to my OWN pc's with alternative (just not so easily), is ridiculous. Charge a ONE Time $50 single user charge for unlimited PC's/Devices, and I'm in, if it would get rid of this commercial use garbage.

  • I was trying to fill the form from this website. Reset Management - TeamViewer to get my TeamViewer ID reactivated because I was flagged to suspect commercial use (Which I did not do). Following the directions to fill in all the required field, however, under "Teamviewer ID" I was not able to put my ID in there, nor to add my parents' ID. When I clicked on SUBMIT, it kepy prompting me to "Enter a teamviewer ID" However, no matter how many times I have entered it, with clicking the "PLUS" sign or not, it does not take. I think it is a bug on the website. Can someone please help me to file a claim so that they will be able to help me with my issue please? Thank you

  • BrentCM
    BrentCM Posts: 1

    TeamViewer has incorrectly flagged my personal use as Commercial. I've filled out the form to have them review it, but it's been several days. Any idea how long it's taking them to review these requests and respond?

    This is the second time this has happened. While TeamViewer has been my preferred choice for commercial and personal use for years, my devotion is starting to wane.


  • Hello,

    I have problem where teamviewer keeps disconnecting me saying that it was detected that i might be using it for commercial use, which is false :( is there any way to give a proof or something so i can keep using it ? I am mostly connecting from my laptop/phone to other family members pc/laptop's so i'm not sure how it got triggered as a commercial use.

  • Hi,

    I only use the TeamViewer for my several computers, it is only for personal use, but I had been detected for commercial use. So what can I do now?

    Chris Wong

  • mocean
    mocean Posts: 2 ✭✭

    I've been helping my elderly neighbor (85 yes old) navigate her PC via Teamviewer when I'm traveling. It's worked perfectly for 2 years. Now, all of a sudden, I can't connect to her pc. I walked her through upgrading to the latest version, but still no go. I receive a message that I couldn't connect and that she should check her Internet connection. She's not having any problem with Internet access but, to be sure, I had Spectrum go out and check. It's working fine. I had her disable her antiviral sw as well, but that also made no difference.

    She really struggles to use her pc and I would like to keep helping her. Any idea about why Teamviewer isn’t working anymore?


  • G_factor111
    G_factor111 Posts: 2 ✭✭

    Hi there,

    Fairly niave with using TeamViewer. Have been trying to get it to work with my mother some months ago but gave up due to poor connection. Trying again today with better service however its saying... that it has to limit my use because my usage pattern suggests I'm using it professionally. I've barely got it to work once so not sure what this is about or what to do about it.

    Help would be appreciated.

  • G_factor111
    G_factor111 Posts: 2 ✭✭

    Found the link. Am jumping through the hoops to request a reset :)

  • loonybin0
    loonybin0 Posts: 2 ✭✭

    This is just a follow-up to my previous post. I have been using TV without issue since then. I just saw that I got an email yesterday from [email protected] that says the IDs I submitted were successfully reset to personal use.

  • deenuh
    deenuh Posts: 1

    This is really annoying everytime i try to use teamviewer it keeps kicked me out after a min or 2 of connecting to a friend. I even tried uninstalling reinstalling same issue keeps happening. Im a free user for a long time not sure how old my account is atleast should be couple years. I have no idea why its treating me as a commercial trial user.

  • mocean
    mocean Posts: 2 ✭✭
    edited October 2021

    I got a nice reply from Akiho_S, explaining that the software mistakenly might think I'm using it for commercial purposes, when I'm not. I was directed to request activation. I filled out the form, signed and dated it, but the website interface doesn't think it's a pdf, so it won't upload it. Why is everything so difficult. I just spent 2 hours redoing the pdf and trying to upload it, to no avail. So, here I sit, stuck in no man's land. All the security logging in, selecting pictures, getting auto logged out and starting the whole process all over again. Form is filled out, dated and signed, with nowhere to send it.

    All this so I can continue to help my elderly friend who's 85 years old and struggles with her pc and printer.

    I guess all I can do is call tomorrow. I'm so acutely frustrated at the extensive process I have to go through to help one little old lady. 2 years of helping her and now this.

  • You have written that the program is free for non-commercial use, however, recently, when I log on to my home computer, the session is interrupted after 20 seconds with the inscription that I have to buy a license.