link icon
Ask The Community

Commercial use - Connection time out



  • Hi Sir/Madam,

    I use Teamviewer for a very long time. Always installed it on every computers I had, and same for all my family, so I can help them whenever they need a hand with their computer or whenever I need to access one of my computer from any PC or phones I have.

    I hope that please help to remove comercial warning and keep me in free version.


  • iqbalazmi
    iqbalazmi Posts: 0

    Hello, I've been using the free version for awhile now. Since the last 5 months or so, I've been given a commersial use pop-up. I just ignore the pop-up and continue using the free version, but since yesterday my teamviewer said I already exceeded the limit for free version usage. Now i can use it for not more that 2-3 minutes i guess. I never use it for commersial usage. I only access my personal computer from work and some other friend's computer when they asked me to help them with something. So how can I solve this problem?
    Thanks in advance.

  • Lliothar
    Lliothar Posts: 2

    That's not true. Do not know what to do :( This is the first such trouble in a couple of years. HELP! I read a number of similar posts but still don't understand what to do and whom to write.

  • tomchir
    tomchir Posts: 1

    I do not understand why my smartphone account is declared to make commercial use when it's not true. how do I unlock the problem?

  • Lliothar
    Lliothar Posts: 2
    Please explain how to write to Support about this.
  •  I THINK  and i'm only guessing that there is a reason people are not giving you kudos & ignoring your repetative  post stating use this form

    Now and again Teamvewier has this issue, normally after a win update or a version shift & often it resolves it self in a matter of days 

  • nuwave
    nuwave Posts: 1


    I have a issue with teamviewer at the start that will not very a problem but now it is.

    I have two laptop i use for my personnal usage... i have a tablette and a smart phone... And one computer they use for all the date sharing for all computer at home... 

    the problem is that computer have no screen (because is just a file access) and have two network card on it... one for windows it self and other for a virtual machine ubuntu on it...  this is the only two computer i remotely control with teamviewer AT HOME. But now everytime i'm trying to use teamviewer to the computer or the virtual computer team viewer say busness usage suspected... 

    Sorry but i use it at home and I do nothing like a compagny so i don't know what to do. And now they limited me to 5 min by session...

  • The trouble is, I can't wait "a few days" to get it fixed. For example, I need to be connected today so I can help my aged father (he's 88 and infirm) do an online grocery order. He lives 200 miles away, but this helps him eat!

    [comment removed per Community Guidelines - #9 - Sales/solicitation policy]


  • I Hear you, but there are MANY free tools that do the same & we cant really complain re customer service for something not paying for? 

  • Hi, 

    If soemone can assist. I been using Teamviewer since Feburary, but now suddently started getting message "you are currently using a free version of Teamviewer on your business network." and it's asking me to upgrade. I am not on Business network. Still home computer with same internet. 

    Does anyone what changed and how this issue can be rectified.


    MAVERICK_ Posts: 1
    Same for me - never had a problem before, but now it accuses me of using TeamViewer for commercial purposes and essentially taking advantage of the developers whereby I insist I use it for non-commercial purposes ONLY.
  • RCraddz
    RCraddz Posts: 3

    I use TV13 for home usage only for myself only to remote access between 2 PCs and a Laptop, as I have for a few years and have found it a god send (save running around doing things on different screens)

    For the last week I keep getting messages to upgrade to a license copy, and when I do connect 2pcs it times me out within 30 seconds and bar re-connecting for 30 minute.  

    Any suggestions of a fix?

  • moms
    moms Posts: 1

    Yes, I have exactly the same problem, appeared today. I join and ask you to understand

  • RCraddz
    RCraddz Posts: 3

    Pop up I getPop up I get

  • We cannot contact TeamViewer directly, as this is non licensed version. So basically who should be contact.

  • hkenshin
    hkenshin Posts: 1

    same, i dont know how to fix this. not sure what went wrong.

  • Xenobiot
    Xenobiot Posts: 2 ✭✭

    Sadly. It's very similar to witch hunting. I have already written a request in "Request from Commercial Use Suspended form". In this way you will only scare away old users and new ones. At the moment, Teamviewer (IMHO) is a very convenient tool. But these "jokes" are alarming.


    Personally, I do not understand where suddenly took the suspicion of commercial use. I only have 4 PCs and 1 PC at my mom's. Yes, I often go to my home Linux-server from work (from my personal laptop). And what is commercial use now? I have never earned a penny on teamviewer in my entire life.

  • I had a same issue.

    I'm non-commercial user.

    But It show with message i can't use it anymore.

    Need your help

    ID :[personal information removed]


    Best regards,

  • I got the popup 'Commercial use Detected' for the first time the other day. The 'submit a ticket' button on the says 'an error occured, please try again later' every time.

    I ended up calling the support number where I spoke to a lady that told me to fill out this form:

    After doing so I got three emails with three separate case numbers: 4118539, 4118378 and 4118261.

    This morning I got an email reply to case 4118539 telling me that there is no commercial use Detected....

    After 6 phone calls to support, three of which I was stuck in the automated system either sounding so garbled you cant tell what its saying or just ignoring me all together.

    I finally got through to someone who was sympathetic and told me he would correct the issue,it should be fixed in a few min.

    6hours later I'm still getting the same message then getting kicked off and blocked for 15min after a 30-60sec connection.

    Both the windows application and the android app Im using to connect to it are logged into the same account and were setup with the free license over a year ago.

    I have been using the free version of teamviewer for 7 years with at most one computer at a time on my account. I have recommend it to a few dozen friends including a business or two but it is suddenly completely useless and support is almost non-existent.

    I dont know what to do. I dont really want to abandon a company/software that I have been using for so long :/
  • Schiho
    Schiho Posts: 2

    I'm helping students in my free time by doing consulting work. Everything was working fine, untill I've got that message "You are currently using a free version of TeamViewer on your business network. TeamViewer is free for persunal use only"

    Teamviewer was always a really easy to use tool, but I don't know what has changed in the management, that you guys are know hunting down 'personal users'. I had great respect for Teamviewer and their service, but now it act's like a big coorporation that's interest merely shifted to business. 

    Some clever algorithms will probably detect some of "business users" but it will give a lot of false positives and headaches.

    People love Teamviewer for it's easy use and it's a big benefit for teamviewer to have that mouth of word. However, putting this whole algorithms to check wheter someone is a commercial user or not, just put's Teamviewer in the row's of less attractive remote desktop tools. 

  • sirewal
    sirewal Posts: 1
    Log out and exit from every teamviewer account and device and then re-start.
  • bazbsg
    bazbsg Posts: 99 ✭✭
    Same problem. Is it a bug or is it a crackdown on free uses to try to get them to pay? If TV is not going to be free for personal use they should not advertise it as so.
  • Worked fine, solved in two days.

    Thanks to all the teamviewer team for this great job! :)

  • bazbsg
    bazbsg Posts: 99 ✭✭
    You're lucky. I live 13,600 kms from my mom and I have to deal with this too. I've seen some articles that say TV fixed the problem in a couple days. But TV is now saying it could take more than a month!
  • Wobbly
    Wobbly Posts: 5

    [comment removed per Community Guidelines - #6 - Just the facts, please]


  • devonicka
    devonicka Posts: 1

    I got timed out error message after less than a minute. Wait for another 5 minutes just to be able to connect for another 50 seconds.

    No idea how to fix it but this is ridiculous. If they want us to purchase their license, they don't even have option for home user. I only need it to monitor stuff at my other place (since I got back and forth between two places every week).

    Or could it be just a bug from their recent update??

  • almar59
    almar59 Posts: 1

    I am having same issue i use teamviewer to help my fiancee with her school work. and to spend time with her no commercial use but am being punished as though i am using it commercially

  • Same issue here: Teamviewer times out after about 30 seconds. Have been using Teamviewer Free for years but this is new. Teamviewer support does not support free users (Message "Due to the high number of private inquiries, we can't provide email support to private users.")

  • sam20e
    sam20e Posts: 8

    this is useless. teamviewer support is non-existent for free users.  they only care about their "paid" customers. 

    Last time i was able to use my free license to connect to a laptop right next to me for hours. now its showing me as commercial use LOL. I have no idea teamviewer inbuilt an AI which can analyse and tell if its commercial or personal. 

    I've already moved on, purchased another reasonable Remote desktop app. please dont waste your time with teamviewer. that's all i know to tell you guys

  • Please enlighten us as to what was done to resolve this issue for you? We have all filled in the required form and still waiting for an actual reply (instead of an automated one).