This article applies to Windows users in all licenses.

    Should you notice an increase in TeamViewer’s CPU usage to almost 100% when actively connecting to another PC, the cause of this can be quite simple to cure.

    This problem is usually caused by hardware acceleration on systems with weak graphics processors. The easiest way to resolve this is by disabling the hardware acceleration option of the graphics processor on the remote computer, as follows.

    Note: These instructions only apply to Windows 8.x and older. Windows 10 does not provide the ability to disable hardware acceleration this way.

    1. Right-click on the Desktop and from the context menu, choose the Personalize option.

      Windows-7-Personalize-e1348924535228[1].jpg

    2. Then, select Display from the left panel of the window and click on Change display settings:

      displaysettings.jpg

    3. Next, click on Advanced settings.

      w7_cp_dsply_sttngs_advncd_sttngs[1].gif

    4. Go to Advanced > Troubleshoot and select Change settings.

      NewChangeSet.gif

      • If your current display driver does not allow you to change the settings, you will see the Change settings button grayed out, and you will not be able to change the settings
    5. gr-acc-blur[1].png

      If your current display driver allows you to change the settings, you will be able to see the Change settings button. Click on it and move the hardware acceleration slider to None.

    6. NewChangeSet.gifnewHwaccPan.gifConfirm by clicking OK.

    This should resolve the issue.

    Version history
    Revision #:
    3 of 3
    Last update:
    ‎18 Sep 2017, 5:42 PM
    Updated by:
     
    Labels (1)